Jump to content
MacPeet

[Guide] macOS High Sierra 10.13 - Dell Optiplex 780 (760) (755) (790) (990)

412 posts in this topic

Recommended Posts

OK thanks.
Which trial was it for the 755, which worked well. Link to my thread?
I patch so much that I often forget, sorry.

Share this post


Link to post
Share on other sites
Advertisement

Here is a roughly comprehensive summary of the three trials I have tested on Optiplex 755:

 

Trial 1: From your Sierra guide front page around March of 2018, based on AppleALC 1.0.18 from December 28, 2016:

Audio output worked, but I am unsure if the automatic headphone switching worked. Inputs may have worked, but after the 2018 security updates, the computer kernel panicked at boot, so I am unable to go back and test again easily.

Trial 2: From your High Sierra guide front page around April of 2018, based on AppleALC 1.2.3 from February 9, 2018:

Audio output worked perfectly, and headphones auto switched correctly. Input had one line-in option, which did not work using the front microphone port. This worked fine through at least security update 2018-002 on 10.12.6.

Trial 3: From your post on this thread on July 18, 2018, based on AppleALC 1.3.0 from July 18, 2018:

Audio output worked perfectly with headphones auto switching correctly. The input now had two line-in options, neither of which worked with a microphone. This works fine at least through security update 2018-004 on 10.12.6.

 

Let me know if you want checksums or plist excerpts. As far as I know, this latest trial is the best so far. I don't know if I tested the input on the first trial, or if it worked. I could always go back and test it on a fresh older installation, if that is really necessary.

 

Thanks!

Share this post


Link to post
Share on other sites

Hey guys I'm new to hackintosh and I need some help...

My setup:

Dell Optiplex 790

i5 2500 not 2005k

Radeon RX 560 4gb

20gb of RAM

I followed every step from this guide but I cant seem to get to the installation screen.

I boot clover just fine and I get the apple logo and loading bar but I only get to half and then my computer reboots...

I see this installation guide is for the beta versions of high sierra the installer version i have is 10.13.6, is that what could be causing the installation to fail?

Any suggestions? 

Share this post


Link to post
Share on other sites
1 hour ago, ismaelgonzalez23 said:

Hey guys I'm new to hackintosh and I need some help...

My setup:

Dell Optiplex 790

i5 2500 not 2005k

Radeon RX 560 4gb

20gb of RAM

I followed every step from this guide but I cant seem to get to the installation screen.

I boot clover just fine and I get the apple logo and loading bar but I only get to half and then my computer reboots...

I see this installation guide is for the beta versions of high sierra the installer version i have is 10.13.6, is that what could be causing the installation to fail?

Any suggestions? 

Try 

<key>Inject</key>
        <dict>
            <key>ATI</key>
            <true/>

You need also in kext/Other/WhateverGreen.kext

and Lilu.kext

But not sure I think this card need PSU minimum 400 Watt

Edited by chris1111

Share this post


Link to post
Share on other sites
16 hours ago, MacPeet said:

@ricoc90

 

This version was about changes in the external inputs.
Can you give a report on the 755?


LineOut works on both, LineIn doesn't but they never seemed to work for me

Share this post


Link to post
Share on other sites

Hello guys it has been a long time for me but i wanna try to install OSX 10.13 on my mackintosh 990 but when i wanna download OSX 10.13 i can't download the complete DMG i only downloaded a 22mb installer who wants to install on my current Hackintosh HDD. My question is how can i download the latest OSX 10.13 DMG file without damage my current 10.11 system which i use now. 

Share this post


Link to post
Share on other sites
3 hours ago, pepto said:

Hello guys it has been a long time for me but i wanna try to install OSX 10.13 on my mackintosh 990 but when i wanna download OSX 10.13 i can't download the complete DMG i only downloaded a 22mb installer who wants to install on my current Hackintosh HDD. My question is how can i download the latest OSX 10.13 DMG file without damage my current 10.11 system which i use now. 

Hi pepto nice to see you

You have all of the latest Installer Update with the installinstallmacos.py script

 

You only hate to open terminal

 sudo /path to/installinstallmacos.py

or sudo press space bar and drop the script to the terminal window

follow by ENTER

Edited by chris1111

Share this post


Link to post
Share on other sites

I have already downloaded high sierra but faces now problems to create the USB installer i have use the tutorial and make the USB with the following command after that is install clover as described but when i wanna boot from the stick their nothing to boot from. 

sudo /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ macOS\ High\ Sierra.app --nointeraction

Share this post


Link to post
Share on other sites

I can't see my install disk after installing clover on my usb thumb drive i uses 10.13.6 image for creating the usb installer but without success. What are i am missing

Share this post


Link to post
Share on other sites
On 8/25/2018 at 10:45 AM, pepto said:

I can't see my install disk after installing clover on my usb thumb drive i uses 10.13.6 image for creating the usb installer but without success. What are i am missing

Replace CLOVER Folder by this CLOVER

 

 

CLOVER.zip

Edited by chris1111
I Just remove unnecessary pics on misc folder

Share this post


Link to post
Share on other sites

Ok thanks for the help everything is working again on my optiplex 790, it has been a long time for me to install OSX but after 2 days of struggling it works. Nice to see that the optiplex topic is still alive. Great work to all :thumbsup_anim: 

Share this post


Link to post
Share on other sites
On ‎6‎/‎19‎/‎2018 at 4:59 PM, chris1111 said:

Hi MacPeet needs new topic for macOS Mojave 10.14 :lol:

For couple of days macOS Mojave is installed on my Main DELL Optiplex 790

everything's work like High Sierra :wink_anim:

Audio AppleALC

Graphics Geforce GT 710

Wifi Atheros 5B193

USB 3.0 

Network Intel 82579LM PCI Express Gigabit Ethernet :IntelMausi

146018824_Capturedcran.thumb.png.2a787cff89d35feb568ab96496963bd0.png

 

 

Can you share the Mojave files for the 790 i wanna install Mojave also on my 790.

Share this post


Link to post
Share on other sites
On 8/30/2018 at 3:00 PM, chris1111 said:

Bios A22 Update for Dell Optiplex 790

Ok I have done the update on my 790 but what about the clover and the apfs refi file ? ì have tried it with the latest clover but no success

Share this post


Link to post
Share on other sites
8 minutes ago, pepto said:

Ok I have done the update on my 790 but what about the clover and the apfs refi file ? ì have tried it with the latest clover but no success

Clover and APFS 

You need apfs.efi

send here the complet EFI Folder you have in EFI

Share this post


Link to post
Share on other sites
1 hour ago, chris1111 said:

Clover and APFS 

You need apfs.efi

send here the complet EFI Folder you have in EFI

Sorry but the file is bigger than 10mb 

Share this post


Link to post
Share on other sites

Thank you for this awesome guide! :)

 

Sleep and sound seem to be the only things not working. I have AppleALC.kext and injected Audio 11 but still no sound.

 

Can someone take a look at my attached RunMe (IOreg) files below and let me know what I missed?

 

Send me iMac.at.net.zip
 

SPECS:

Dell 780 Mini Tower

Nvidia FX580 Video Card

Intel Core 2 Quad Q9400 CPU

 

Edited by bocajoe

Share this post


Link to post
Share on other sites

Optiplex780 / 760:
LayoutID 11 or LayoutID 13
The codec in AppleALC is broken for 780/760 since 10.13.4. Rollback AppleHDA from 10.13.3 is necessary.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ale003
      Boa noite galera!
       
      já a alguns anos que tenho hackintosh, é um I7 6700K em uma Asus Maximus Hero VIII Z170 com GPU RX480 8gb
      Porém desde sempre tenho congelamentos aleatórios, na maioria das vezes quando coloco um filme pra exportar no final cut. mas já aconteceu enquanto via videos ou escutava musicas no spotify e recentemente até ao ligar o computador, mal ligou congelou. ele congela todo não dá pra mexer em nada, só desligando segurando botão power que ele volta.
       
      Me disseram que era gerenciamento de energia, eu baixei a DSDT do meu processador, segui alguns outros tutoriais e ainda nada. não consigo de jeito nenhum resolver esse problema, já instalei varias versões desde o yosemite até o High sierra, e ainda nada. Só esse pequeno detalhe que me desanima do Hack. 
       
      Alguem pode ajudar?
       
      High Sierra 10.13.6
      Asus Maximus Hero VIII
      RX 480 Nitrous + 8GB
      Trident Z 16GB DDR4 3200MHZ
    • By slapbass_
      NO AUDIO/SIN SONIDO/ NO HDMI_MOJAVE 10.14.4_AYUDA POR FAVOR
       
      Hola compañeros, buen dia, espero que esten bien en todo,
       
      necesito de su ayuda por favor,
      no lógro activar el sonido de mi laptop eh aqui las especificaciones:
      Dell Inspiron 14 5000 series (5458)
       
      - Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz
      - Ram 4GB»
      - Intel HD Graphics 5500
      - Red PCI :
      Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter
      Realtek RTL8139/810x Fast Ethernet Adapter
       
      - Audio
      Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio
       
      Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi.....
       
      alguien de ustedes que pueda darme una mano para ACTIVAR y que funcione todo el sonido y hdmi de mi laptop, les estare infinitamente agradecido con ustedes...
      aqui les dejo mi EFI
      https://www4.zippyshare.com/v/eBhG3AEy/file.html
      saludos
      Dios les bendiga n.n
    • By slapbass_
      Hello colleagues, good morning, I hope they are good in everything,
       
      I need your help please,
      I do not logically activate the sound of my laptop here specifications:
      Dell Inspiron 14 5000 series (5458)
       
      - Intel (R) Core (TM) i5-5200U CPU @ 2.20GHz
      - Ram 4GB »
      - Intel HD Graphics 5500
      - PCI Network:
      Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter
      Realtek RTL8139 / 810x Fast Ethernet Adapter
       
      - Audio
      Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio
       
      Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi .....
       
      Someone of you who can give me a hand to ACTIVATE and let all the sound and hdmi of my laptop work, I will be infinitely grateful to you ...
      Here is my EFI
      https://www4.zippyshare.com/v/eBhG3AEy/file.html
      regards
      God bless you n.n
    • By THE M
      Hi,Everyone
      i've struggled to install Mac High Sierra from three days ago  with an strange error then my pc restart ......
      My PC specifications is
      Cpu amd Athlon 620 II x2
      Ram 8g
      Graphic Ati 5670 DDR3 2g
      Motharboard msi 970 amd

    • By kromakey
      Hello ,
       
      Just changed my CPU to a E5450 to be able to Run Mojave , but now I can not run not even EL Capitan    (it was working well with CORE2DUO)
       
      I already flashed a modified bios to be able to recognise the CPU.
       
      here some print screens from Verbose :
       
      https://photos.app.goo.gl/kqWauSu5GZ9Kogxh7
       
      https://photos.app.goo.gl/F6kL5YbiFBqLcGyz6
       
       
      AZUS P5K PRO  - CPU E5450 - NVIDIA 9600GT - 5G RAM 
       
       
      ANY HELP is APPRECIATED
       
      Thanks/Obrigado
       
      Kromakey 
       
       
       
       
×