Jump to content
About Just Joined group Read more... ×
iamcarlito

Need help to fine tune: Asus Rog Strix z370-e Gaming, i7 8700k and GTX 1080Ti

36 posts in this topic

Recommended Posts

i think no, i think is just a kext inject problem

 

put two kexts in Library/Extensions and run KextUtility one time, reboot

System/Library/Extentions or Library/Extentions?

Share this post


Link to post
Share on other sites
Advertisement

u can try without exclusion, i think is same result, usb work good, but take a shot

Nope, i've try almost everything maybe the solution is to buy a dongle!

Share this post


Link to post
Share on other sites

Hi Carl,

 

I do have the same board you are using but I have issues with Audio, WiFi and graphic card.  Can you share how you did the install and the extra files that you used?  I really appreciate your help.

Share this post


Link to post
Share on other sites

iamcarlito (Moderators) is there anyway I could get you to upload your clover files again?

 

Thank you for your time.

Edited by necko202

Share this post


Link to post
Share on other sites

Hi @iamcarlito!

 

I have the same mobo as you ( z370-e ), but my sleep crashes some apps... like whatsapp app ( mostely when I try to show a video or GIF ), chrome canary, and sometimes the google chrome too.

Your sleeps works perfect? 

Do you have your EFI folder updated?

That's my first time as a hackintosh user!

 

Thanks in advance!

Share this post


Link to post
Share on other sites

Hi Guys,

 

i have the same mobo and have sleep/restart issues on Mojave with My build, all the other problems seem to be fixed. I tried the fix shut down and messed up with Darkwake settings without success.

 

did any of you got the same problem and if so how did you fix it ?

 

Thanks !

Capture d’écran 2018-11-02 à 11.46.40.png

Capture d’écran 2018-11-02 à 11.46.52.png

Capture d’écran 2018-11-02 à 11.47.06.png

Capture d’écran 2018-11-02 à 11.47.42.png

Capture d’écran 2018-11-02 à 11.47.54.png

Share this post


Link to post
Share on other sites
On 1/9/2019 at 5:31 AM, thunder72fr said:

My PC Gamer Hackintosh - Multiboot Win10 Pro & Hight Sierra 10.13.6 ou Mojave 10.14 / Ubuntu 18.04, Triple Boot avec i7 8700k / Asus Z370-E Gaming / GTX1080ti:

 

 

Triple Boot Windows 10 Pro / Hight Sierra 10.13.6 ou Mojave 10.14 / Ubuntu 18.04

 

I tried your EFI drive but can not bootup, could you help to resolve?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By 83427
      I'm member of this community for 10 years and now I feel I can finally somehow help to other beginners like me, who has the same or similar hardware like me. 
       
      Here is my EFI partition with OpenCore 0.6.1 configured for 
      Asus Maximus VI Formula (chipset Z87)
      Intel Core i5-4670K @ 4GHz
      32GB DDR3 1600MHz
      Sapphire Radeon RX480 4GB
       
      I removed SN, UUID and others unique values from config.plist so don't forget to fill yours own or generate new. For beginners like me is very useful OpenCore Configurator
       
      Its compatible with macOS Catalina. I'm not sure, but I think that Mojave works also.
       
      I spent a lot of time by resolving problem with integrated sound card (Realtek ALC1150). If you have problems with sound, try another layout number via alcid=XX in boot-args. For Maximums VI Formula value 5 match the best I think. For more info how to fix soundcard read here: https://dortania.github.io/OpenCore-Post-Install/universal/audio.html 
       
       
       
      EFI.zip
    • By HerryYT
      I own a asus eee pc 1025c with patched bios to support x64 os, is it possible to install any version of mac os even with patched kernel? anyone interested in helping? 
    • By rvilbert
      Good evening,
       
      I apologies for the broadcast message but i have decided to reinstall my Hackintosh machine using Catalina 10.15.6 and .... I'm stuck at "PCI configuration begin".. 
       
      My configuration is:
      Asus X99 Deluxe Core i7 5960x 32 Gb memory GTX 980  
      Knowing that my graphic card would not be fully recognised in Catalina i have also tried to install High Sierra but I managed to get exactly to the same point  and i have therefore decided to give another try to Catalina and .... I'm still stuck.
       
      (FYI I had managed to install 10.8 on my machine a while ago but a few things have changed since then and I may be missing a trick).
       
      In a nutshell I believe my issue is linked to this message that i'm getting:
       
      Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourcesMatch</key><string ID="2">boot-uuid-media</string></dict> 
       
      I tried all options (with/without flags and with/without kext) but i think that my issue is between my DSDT, SSDT and config.plist files.
       
      Any help would be much appreciated!
       
      I have attached my EFI folder and the print screen with the error message.
       
      Let me know if you need any further information.
       
      Thanks a lot
       
       
       
       

      EFI.zip
    • By macinsane
      *This guide is deprecated and will not be maintained anymore*

      Update: Now running Mojave! Thanks to mojave2core! Yeah   Still using C2D in 2019!
      Inserted a nice and cheap GT710 that is not relying on nVidias Webdrivers and runs OOB under Mojave.
       
      Nice, seeing High Sierra running on this old but capable system! It rocks with a new ASUS GT1030
       
      Config:
      Gigabyte EP43-DS3L
      Core2Quad Q9300
      6 GB DDR2 RAM
      Asus GT1030 2GB
      Sandisk SSD 128GB
      TP-Link AC1200 Wifi USB
      Inateck KT4006 USB 3.0 PCIe (No boot)
       
      SMBIOS: iMac14,1
      Clover: 4297  4360
       
      A good deal of DSDT editing was necessary to get this machine to boot High Sierra but finally it works flawlessly, even sleep and wake!
      You NEED to have the DSDT put in place for installation because otherwise macOS doesn't recognize the SATA ports.
      There are a few important BIOS settings: SATA hast to be set to AHCI and "native" and HPET has to be run "64-bit", I'd recommend to disable IDE and the serial and parallel port.
      For the GT1030 nVidia Webdrivers are needed, have to boot with nv_disable=1 until you have them installed.
      You have to install Clover in legacy mode because this old fella does not support UEFI.
       
      Only downside: The so often recommended Inateck USB-card isn't recognized by BIOS, so you cannot boot from it. It works perfectly within macOS though, have the ac-Wifi connected to it.
      config.plist.zip
      DSDT.aml.zip
    • By VortexisTV
      I'm trying to enable UHD 620 graphics on my laptop since it's almost impossible to use Catalina with it disabled (freezing), so after I followed this guide, every time I try to boot into Catalina it does get stuck at the apple logo and progress bar. Heres also the EFI if anyone wants to look at. I'm using this UHD 620 plist to try to get my graphics to work.
       
      ASUS Zenbook UX331FN
      i5-8265U
      Intel UHD Graphics 620
      8GB of SDDR4 Ram

       
×