Jump to content

Cannot boot into OSx after install


5 posts in this topic

Recommended Posts

Hello, I installed the jas OSx86 10.4.8 today and the installation went smoothly. After a reboot, it goes to a black screen with a blinking cursor. I have tried making the partition active through the terminal within the install CD. This has not fixed the problem. I have also tried blessing the disk, to no avail. I have tried both the mifki and semthex kernels, still a no go.


However, sometimes I can boot into the OS when I try to boot from the install DVD, not sure how it happens. The OS seems to be running ok, minus some hardware support. One thing I did notice, is when I go to "about this mac" to view the system profiler, finder seems to crash.. It dissapears and then comes back up.


Anyone have any ideas on how to fix this?


This is on a Toshiba S4001 Laptop which has the Mobile Intel 945GM Express chipset. I also noticed I get an error message when I get into the OS, complaining that the Intell 900 drivers arent installed correctly or some such bs.


*Edit* - Also, I am having to use an external monitor and cannot get video on the laptop screen. How do I correct this?

Link to comment
Share on other sites


  • Create New...