Jump to content
38nic

Installazione pulita High Sierra 10.13

182 posts in this topic

Recommended Posts

Advertisement

Metti l'ssdt.aml in patched e togli la cartella. Riavvia e rifai l'ioreg. Vediamo se ora funziona.

 

Edit:

 

Per intenderci, dev'essere così. Direttamente in patched e non in sottocartelle.

 

post-1506069-0-24276100-1517664734_thumb.png

Share this post


Link to post
Share on other sites

I tuoi non sono stabili. Prova quelli.

 

Ora il power management sembra ok.

Che porte usb ha il tuo pc? Cioè, descrivi cos'hai davanti e dietro. USB 2 o 3 e quante di ciascuna.

Share this post


Link to post
Share on other sites

Sono 6 nel retro di cui due 3.0 e due frontali 2.0. Ho utilizzato la Clover di MaLd0n e ho installato i driver del post 74 ma ho ancora questo

post-793005-0-06354500-1517669056_thumb.jpeg

post-793005-0-56642600-1517669072_thumb.jpeg

Share this post


Link to post
Share on other sites

Non era un problema relativo alla cartella clover...anche se non cambiavi era la stessa cosa..

il kext per il wifi usb da problemi..solo questo.


Torna alla configurazione precedente...

Vai in System/library/extensions e cancella RT2870USBWirelessDriver.kext

apri il terminale

sudo kextcache -i /

Riavvia

 

Poi ti passo un altro kext da provare..


Edit: prova questo RT2870USBWirelessDriver.kext(10.13+).zip

Share this post


Link to post
Share on other sites

Ok, rimessa la EFI vecchia, allega il DSDT che disabilitiamo le porte USB che non ti servono. Togli i due FakePCIID dalla EFI.

Share this post


Link to post
Share on other sites

No, li devi togliere. E devi togliere altri kext se usi quella efi. UsbInjectAll non serve per il tuo pc, ad esempio. Mi baso sulla EFI allegata da netgear, che mi sembrava buona.

Share this post


Link to post
Share on other sites

Attenzione che le 3.0 spesso vengono lette come 2.0, per un discorso meccanico.

 

Uno vede la chiavetta che è caricata, si ma come 2.0, verificato anche sotto Windows chiavette e porte 8 contatti che fanno pena...

 

Infatti per la mappatura sono diventato matto.

 

Cmq basta mappare le 2.0, le 3.0 sono da SSP1 a SSP6 su questa piastra:

 

USB.png

Share this post


Link to post
Share on other sites

...allego Ioreg come detto...sto testando il kext di gengik per il wireless..provo a ravviare...come faccio a mappare quanto sopra?


Ok KP scomparso...ed un passo é stato fatto. Grazie...

Ioreg.zip

Share this post


Link to post
Share on other sites

ok, credo funzionino, non ho Device us 3.0 ma almeno funzionano...altro passo? 


..se tutto correttamente funzionante dovrei copiare la EFI dell' hard disk su USB? Come abilito il trim su SSD in Osx? E come nascondo le partizioni alla GUI di Clover? Posso quindi installare i driver della mia scheda audio in firma? Ci sono problemi adulti utilizzare gli aggiornamenti di Apple Store e Time Machine per un backup?

Scusate le tante domande, vi ringrazio per il supporto...

Share this post


Link to post
Share on other sites

No, non hai USB3 funzionanti, tranne una che è quella sulla piastra madre, e nessuna esclusione delle USB2 non usate...

 

Senza estensione delle porte sono tagliate fuori.

Share this post


Link to post
Share on other sites

Allega un ioreg. Le usb2 o funzionano o non funzionano. Provale. Se non funzionano, significa che la mia patch non è corretta e te la modifico. Se funzionano, vediamo per le usb3.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×