Jump to content
TomZanna

Post install Asus X550JX DM217T

41 posts in this topic

Recommended Posts

Sto aiutando un ragazzo ad installare High Sierra su un Asus X550JX. Le specifiche sono:

i7 4720HQ
GTX 950M
HDD 1TB
RAM 8GB
Wi-Fi Atheros AR9462 AR5B22

Siamo a buon punto. Non funziona audio(forse id errato), wifi(se si riesce, so che nel 90% è un no), percentuale della batteria e bisogna disattivare la dedicata(da BIOS non è possibile). Se viene rimosso l'SSDT per disattivare la dedicata(è quello allegato nella guida di Gengik) il sistema non parte più.
Se potete dare un occhio al config perché ogni tanto fa qualche glitch grafico.

Grazie mille

 

 

Share this post


Link to post
Share on other sites
Advertisement

Ho visto adesso il tuo edit  :)

 

Sostituisci la cartella clover con quella allegata

troverai anche un injector fuori dalla cartella clover, questo devi installarlo però direttamente in L/E o S/L/E,ricostruisci la cache, poi riavvia

Controlla il tutto, fai ioreg e postalo

Conosci il codec esatto del portatile?

Servirebbe le info dettagliate in quel post

Archivio.zip

Share this post


Link to post
Share on other sites

EDIT: dopo il tuo ...

La grafica come va?

Altrimenti puoi usare FakePCIID+FakePCIID_Intel_HD_Graphics.kext e potresti rimuovere IntelGraphicsFixup.kext

Share this post


Link to post
Share on other sites

la grafica sembra andare bene. È normale che se avvio con l'alimentatore attaccato, la batteria non compare finché non lo stacco e riattacco?

 

Grazie mille

Share this post


Link to post
Share on other sites

Ciao, sono io il ragazzo che sta installando High Sierra e posso dirti che l'installazione è finita liscia liscia senza problemi. Audio e batteria funzionano bene, come del resto tutto il sistema. Inoltre ho fatto anche l'aggiornamento opzionale di High Sierra senza problemi.

 

L'unico problema al momento è la scheda video che ogni tanto fa queste "pizze" (vedi allegato) su programmi come Amazon Music o Chrome. Come mai? Devo provare a usare il metodo che hai scritto prima?

 

Ci tengo nuovamente a ringraziarti per tutto l'aiuto. E sì, ho installato in APFS, ma non è un problema dover staccare il cavo per farlo ricomparire il logo della batteria, l'importante è che tutto funzioni bene.

 

Link: https://youtu.be/fEFU6HyRykU

 

 

EDIT: Ho provato a seguire quanto detto da te, ma non ho risolto, il medesimo problema rimane.

 

EDIT2: Non funziona la funzione per regolare la luminosità, ho provato intelbacklight, ma ha mandato in crash il sistema. Consigli? Grazie ancora. Inoltre, ho notato che disabilitando a Chrome l'accelerazione hardware, va a sistemare quei problemi della scheda, ma in app come Telegram o Amazon Music non saprei minimamente come farlo.

Share this post


Link to post
Share on other sites

Intelbacklight non funziona su High Sierra. Devi per forza usare AppleBacklight.kext, quindi rimuovi i kext dei tentativi precedenti.

Share this post


Link to post
Share on other sites

Ciao, sono io il ragazzo che sta installando High Sierra e posso dirti che l'installazione è finita liscia liscia senza problemi. Audio e batteria funzionano bene, come del resto tutto il sistema. Inoltre ho fatto anche l'aggiornamento opzionale di High Sierra senza problemi.

 

L'unico problema al momento è la scheda video che ogni tanto fa queste "pizze" (vedi allegato) su programmi come Amazon Music o Chrome. Come mai? Devo provare a usare il metodo che hai scritto prima?

 

Ci tengo nuovamente a ringraziarti per tutto l'aiuto. E sì, ho installato in APFS, ma non è un problema dover staccare il cavo per farlo ricomparire il logo della batteria, l'importante è che tutto funzioni bene.

 

Link: https://youtu.be/fEFU6HyRykU

 

 

EDIT: Ho provato a seguire quanto detto da te, ma non ho risolto, il medesimo problema rimane.

 

EDIT2: Non funziona la funzione per regolare la luminosità, ho provato intelbacklight, ma ha mandato in crash il sistema. Consigli? Grazie ancora. Inoltre, ho notato che disabilitando a Chrome l'accelerazione hardware, va a sistemare quei problemi della scheda, ma in app come Telegram o Amazon Music non saprei minimamente come farlo.

Sostituisci,riavvia,fai ioreg e postalo

CLOVER 2.zip

Share this post


Link to post
Share on other sites

La grafica è leggermente migliorata, ma ancora dei glitch grafici. Ho notato che disabilitando ad esempio da Chrome l'accelerazione hardware, non da più quei problemi, però purtroppo su Telegram non si può fare e sulla suite di adobe creative cloud da segni di "glitch grafici". Invece usando Photoshop, Premiere e Final Cut nessun problema.

 

La batteria al momento è sistemata, non devo staccare/riattaccare il cavo per farlo comparire e non mi da più il problema di ieri dove per vedere la % della batteria aggiornata, dovevo cliccare su "mostra percentuale" e poi rimuoverlo e rimetterlo.

 

Se si potesse sistemare la luminosità dello schermo (al momento non regolabile) e quei glitch, andrebbe a mille!

 

Grazie ancora

 

 

EDIT: Foto glitch grafico https://ibb.co/jyWyjG

avvia da usb..


Poi riprova sostituendo nuovamente attachicon.gifCLOVER 5.zip

ti ho inserito i kext di Rehabman, FakePCIID per la grafica

Controlla anche la batteria se il problema fosse migliorato

Share this post


Link to post
Share on other sites

Ora si, ci ho dato un occhio e risulta. A questo punto che kext si potrebbe provare? :) 

Perché è parecchio fastidioso, seppur lo da non con tutte le app fortunatamente

 

 

 

Si può provare un altro kext per la grafica

la regolazione della luminosità non risulta nelle preferenze di sistema/monitor?

Share this post


Link to post
Share on other sites

questo funziona anche se io in realtà ho la 5200?

 

Inoltre ho notato che il bluetooth risulta sempre attivo e non c'è modo di bloccarlo. Si riesce a far qualcosa?

Dovresti provare questo

Nel caso, prima senza i due FakePCIID

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      ---INSTALLATION TUTORIAL---
       
      ---Original Post---
      https://olarila.com/forum/viewtopic.php?p=77102#p77102
       
      ---CLOVER FOLDER---
       
      CLOVER.zip
       
      --MOBO
      GigaByte Z390 M Gaming



      --PROCESSOR
      Intel Core i9-9900K


      --COOLER
      CoolerMaster MasterLiquid ML120R RGB


      --MEMORY
      Corsair Dominator Platinum 16GB (2 x 8GB)


      --GPU
      Sapphiretech Radeon RX 590 8 GB GDDR5


       
      --SSD
      Samsung 970 EVO NVMe M2 Flash Drive


      --POWER SUPPLY
      EVGA 750 N1, 750W


      --WIRELESS
      TP-Link Archer T9E


      --BLUETOOTH
      Orico BTA-403


      --CASE
      Thermaltake View 21 Tempered Glass Edition


      --DSDT Patches--
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 10 ID -DMAC -REMOVE 22K LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM / REAL TIME CLOCK -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -OPERATION REGION GPIO -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--





























      --BruceX--
       
      --USB-C-- test with SanDisk Ultra USB-STICK 128gb


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By Bushi93
      Finally Manage to make on of the most powerful and compact Hackintosh available with > the i9-9940X 14 cores + the AsRock X299e motherboard and Vega RX 64 8GB.
      Used for Editing, Motion Design and VFX on Mojave 10.14.3
      Exports time >Four time faster compared to my last i7 6 cores hackintosh.

      Need to add a lot of parameters to get the config.plst to work but once it's right it Works very smoothly!
      Turbo Boost up to 4.2 Ghz all core

      Geekbench scores
      Multi core : 54000 (above the iMacPro 18 cores)
      Single core : 5200
      GPU : 186 800

      Ethernet & Audio work without kext
       
      GPU : The Gygabite VEGA RX 64 required a lowfanspeed.kext otherwise it will always have the fans running in full speed mode (and it can get really noisy).

      Bluetooth & wifi (you can get a blue tooth dongle - the Azus works but you may experience some issue or lag sometime so the best solution is to replace the Bluetooth/Wifi card with the Bcm94360cs2 AC + its adaptor:
      https://www.amazon.fr/gp/product/B07HFQKC2Z/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1
      https://www.amazon.fr/gp/product/B073XHY68N/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1
      With this card you won't need any kext to make it work : you will get native bluetooth and wifi support and even be able to control your bios and clover with your bluetooth magic mouse / keyboard !
       
      USB3 PORTS : need to add some kext
      1 of the 2 USB 3.1 WORK in full speed > USB C  in 3.1 and for some mysterious reson the other USB type A in 3.1 work as USB 2 only
      The other 4 USB3 work fine and the 2 USB3 of my front IO (NCASE M1) work fine too 

      XRP RAM OVERCLOCK : YES
      CPU Overcloking to 4.5GHz may work but did experience some freeze/crash and didn't notice any increase in render time when activated.

      Here is a quick overview of my setup
       
       
       
       
    • By bradipi15
      Ciao ragazzi ho un problema strano... 
      Praticamente quando avvio il pc usando il dsdt, appena connetto la tavoletta grafica huion h640p, il pc si riavvia... 
      Se invece tolgo il dsdt, funziona tutto perfettamente... 
    • By bradipi15
      Ciao ragazzi, ho bisogno di un aiuto per verificare che ho fatto tutto giusto, perché penso che la mx150 non sia effettivamente disabilitata. Ho utilizzato un dsdt fatto da gengik84 per un pc simile al mio.. Al momento penso di avere solo due problemi : la mx150, appunto... E poi il trackpad riesco ad usarlo in modalità advanced da bios proprio grazie al dsdt, però il doppio tap per trascinare oggetti ecc non va... L'ho abilitato anche dal menu accessibilità.. 
      Grazie mille! 
       
    • By JRevenge
      Ciao ragazzi,
      alla fine sono riuscito a risolvere il problema che riscontravo qualche mese fa, dopo l'ottima EFI sistemata da @gengik84 e l'ho risolto rimuovendo dart=0 che creava kernel panic e problemi quando la batteria scendeva sotto ad un livello di batteria basso. Adesso il sistema non crea più problemi di kernel panic, ma volevo chiedervi se allo stato attuale secondo voi c'è qualcos'altro da ottimizzare.
       
      Vi allego la EFI.
       
      Grazie anticipatamente.
      CLOVER.zip
×