Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By mossy
      Hi i have old laptop and i wanted to install os x i looked online for some TUT's but i didnt understand some people say works some say no 
       
      i being trying all day boots me to install menu for sierra but i cant move the mouse or the keyboard so can some plz help me 
       
      ASUS K50IN Intel® Core™2 Duo Processor T6500 2.10 GHz
       
      NVIDIA® GeForce® G102M, with 512MB VRAM
       
       
    • By End3rPower50
      Hi, I bought a Dell DW1820A based on BCM94350ZAE
      I can't install kext for this chipset on my hackintosh
      Can anyone help me?
      Thanks in advace 
      P.S Sorry for my bad English
       
      CLOVER.zip
    • By ezyrdr
      hello yall!
      i was lucky enough to get maldon help for this asus h97m-e/csm build with a core i5 4440 and 16GB ddr3 (MSI GeForce GT710 2GB)...was updatable till 10.14.3...but i got the update to 10.14.4 right when it was available, n it didn't work...everything booted nicely, but after verbose i got a black screen, just like the one i got with mojave/high sierra when i didn't had the latest smc...
      i think it might be that, the fakesmc, but i couldn't tell if it aint the nvidia graphics board...nvidia is now out of hackintosh game i guess...but this gt710 is very compatible, n i don't think they changed the requirements in the middle of a build...
      also now on 10.14.3 i can't log to App Store...dont know why, cause i was checkin that app on the daily, n never got a problem under 14.3 (i can log in iTunes and books, seems there's a problem with 14.3 for App Store i didn't realize before)
      everything is nice besides that, n i whipped the drive n reinstalled mojave, then i updated to 14.3 with the update combo dmg from apple...i can only think of your help guys, since the fakesmc´s didn't update no mo lately (rehabman´s)...
    • By Corrin
      Hi all,
       
      so ive been trying to get the wifi working on my hackintoshed laptop for a full week now, but i have little to no experience with macs or hackintoshes.
       
      my wifi card is a BCM43142, and my laptop is a HP pavilion 15 p004na running Mojave 10.14.4
       
      i was told on another forum that this card did work on macos, but im starting to doubt it a little :)
       
      any help would be much appreciated,
      Corrin
×