Jump to content

Post install Asus X550JX DM217T


41 posts in this topic

Recommended Posts

Sto aiutando un ragazzo ad installare High Sierra su un Asus X550JX. Le specifiche sono:

i7 4720HQ
GTX 950M
HDD 1TB
RAM 8GB
Wi-Fi Atheros AR9462 AR5B22

Siamo a buon punto. Non funziona audio(forse id errato), wifi(se si riesce, so che nel 90% è un no), percentuale della batteria e bisogna disattivare la dedicata(da BIOS non è possibile). Se viene rimosso l'SSDT per disattivare la dedicata(è quello allegato nella guida di Gengik) il sistema non parte più.
Se potete dare un occhio al config perché ogni tanto fa qualche glitch grafico.

Grazie mille

 

 

Ho visto adesso il tuo edit  :)

 

Sostituisci la cartella clover con quella allegata

troverai anche un injector fuori dalla cartella clover, questo devi installarlo però direttamente in L/E o S/L/E,ricostruisci la cache, poi riavvia

Controlla il tutto, fai ioreg e postalo

Conosci il codec esatto del portatile?

Servirebbe le info dettagliate in quel post

Archivio.zip

Ciao, sono io il ragazzo che sta installando High Sierra e posso dirti che l'installazione è finita liscia liscia senza problemi. Audio e batteria funzionano bene, come del resto tutto il sistema. Inoltre ho fatto anche l'aggiornamento opzionale di High Sierra senza problemi.

 

L'unico problema al momento è la scheda video che ogni tanto fa queste "pizze" (vedi allegato) su programmi come Amazon Music o Chrome. Come mai? Devo provare a usare il metodo che hai scritto prima?

 

Ci tengo nuovamente a ringraziarti per tutto l'aiuto. E sì, ho installato in APFS, ma non è un problema dover staccare il cavo per farlo ricomparire il logo della batteria, l'importante è che tutto funzioni bene.

 

Link: https://youtu.be/fEFU6HyRykU

 

 

EDIT: Ho provato a seguire quanto detto da te, ma non ho risolto, il medesimo problema rimane.

 

EDIT2: Non funziona la funzione per regolare la luminosità, ho provato intelbacklight, ma ha mandato in crash il sistema. Consigli? Grazie ancora. Inoltre, ho notato che disabilitando a Chrome l'accelerazione hardware, va a sistemare quei problemi della scheda, ma in app come Telegram o Amazon Music non saprei minimamente come farlo.

Ciao, sono io il ragazzo che sta installando High Sierra e posso dirti che l'installazione è finita liscia liscia senza problemi. Audio e batteria funzionano bene, come del resto tutto il sistema. Inoltre ho fatto anche l'aggiornamento opzionale di High Sierra senza problemi.

 

L'unico problema al momento è la scheda video che ogni tanto fa queste "pizze" (vedi allegato) su programmi come Amazon Music o Chrome. Come mai? Devo provare a usare il metodo che hai scritto prima?

 

Ci tengo nuovamente a ringraziarti per tutto l'aiuto. E sì, ho installato in APFS, ma non è un problema dover staccare il cavo per farlo ricomparire il logo della batteria, l'importante è che tutto funzioni bene.

 

Link: https://youtu.be/fEFU6HyRykU

 

 

EDIT: Ho provato a seguire quanto detto da te, ma non ho risolto, il medesimo problema rimane.

 

EDIT2: Non funziona la funzione per regolare la luminosità, ho provato intelbacklight, ma ha mandato in crash il sistema. Consigli? Grazie ancora. Inoltre, ho notato che disabilitando a Chrome l'accelerazione hardware, va a sistemare quei problemi della scheda, ma in app come Telegram o Amazon Music non saprei minimamente come farlo.

Sostituisci,riavvia,fai ioreg e postalo

CLOVER 2.zip

La grafica è leggermente migliorata, ma ancora dei glitch grafici. Ho notato che disabilitando ad esempio da Chrome l'accelerazione hardware, non da più quei problemi, però purtroppo su Telegram non si può fare e sulla suite di adobe creative cloud da segni di "glitch grafici". Invece usando Photoshop, Premiere e Final Cut nessun problema.

 

La batteria al momento è sistemata, non devo staccare/riattaccare il cavo per farlo comparire e non mi da più il problema di ieri dove per vedere la % della batteria aggiornata, dovevo cliccare su "mostra percentuale" e poi rimuoverlo e rimetterlo.

 

Se si potesse sistemare la luminosità dello schermo (al momento non regolabile) e quei glitch, andrebbe a mille!

 

Grazie ancora

 

 

EDIT: Foto glitch grafico https://ibb.co/jyWyjG

avvia da usb..


Poi riprova sostituendo nuovamente attachicon.gifCLOVER 5.zip

ti ho inserito i kext di Rehabman, FakePCIID per la grafica

Controlla anche la batteria se il problema fosse migliorato

Ora si, ci ho dato un occhio e risulta. A questo punto che kext si potrebbe provare? :) 

Perché è parecchio fastidioso, seppur lo da non con tutte le app fortunatamente

 

 

 

Si può provare un altro kext per la grafica

la regolazione della luminosità non risulta nelle preferenze di sistema/monitor?

×
×
  • Create New...