Jump to content
Sign in to follow this  
Followers 0
wiewiorcwaniak

HELP - I need quick answer!

1 post in this topic

Recommended Posts

I have problem with my first hdd probably with mbr - Windows from first hard disk do not boot I am not sure if it is caused by OSX or two magnets from my broken e-cig (so another problem this day) that I've placed 20 cm from my laptop ;-) but fail boot is on main ssds, hdd where OSX is installed works fine :)

 

I have huge question and I wanna quit help, I've installed Sierra about week ago and I do not know/have time to add proper settings to make Windows boot with clover - clover is on hdd not ssd... but when I tried to boot windows from there I only have white square when I wanna boot Windows on SSD. For but at this time I used only booting drives from bios because I do not know much how to setup it in proper way.s

 

So please help me... because I do have lot of programs that I've using with Windows and I do not have option to boot this god damn thing...

 

Any help will be very helpful... I do not have much time this day to find tuts, but if you have good tut please give me a link (I do not wanna search in this situation because I do not wanna screw my lats os that actually is operable. Also I have only lan connection and also not a long time to use it now, but I will read your posts on tablet.

 

So much thanks for any kind of help :)

 

Edit: Another question how to trust computer to use it with AppStore properly via clover configurator, u use clover.plist posted by another user i wathed Video tut on youtube but probably i’ve done it wrong way on smbios setting i use same type of mac that is showed on the original config but OS X refused to boot. I am happy that i have pendrive with installer and original files so now Sierra booted Ok. So what should i do or that way so what i’ve done wrong?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By fusion71au
      Clover r4542 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 14 running OSX 10.9 -->10.14 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r4542 for VMware.zip". Mount Clover-v2.4k-4542-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie




    • By akosm
      some times i need to reboot many times,it not appear that photo,i can enter desktop.
    • By PingoLinkin
      Motherboard: ASUS / X99 Deluxe II
      Chipset: Intel® X99
      Processador: i7-6800 LGA2011 v3
      Memoria: HyperX - DDR4 24000MHz - 32GB(2x16gb)
      Rede: Intel® I218V, 1 x Gigabit LAN; Intel® I211-AT, 1 x Gigabit LAN LAN; Dual Gigabit LAN controllers- 802.3az Energy Efficient Ethernet (EEE) appliance
      Audio: Realtek® ALC1150 com 8 canais
      Video: Geforce GTX 750 Ti 2GB SC DDR5 128 bits PCI-E 3.0 (1x DVI, 1x DisplayPort, 1x HDMI)
      Keyboard: Apple Aluminium
      Mouse: Microsoft
      HD: SAMSUNG SSD 840 EVO 1TB
       
      ///////////////////////////////////////////
       

       
      1 - Preparando PENBOOT:
        1.1 - Baixe a imagem do Sierra e deixe na pasta "Applications";
        1.2 - Formate o PenDrive e altere o nome para: "MyVolume";
        1.3 - Abra o Terminal e digite a seguinte linha de código, dê enter e quando solicitado digite sua senha. Aguarde o término da instalação, geralmente demora em torno de 20min:
      sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume --applicationpath /Applications/Install\ macOS\ Sierra.app  
       
      1.4 - Baixe a última versão do Clover EFI bootloader: Download
        1.5 - Abra o Clover, na última etapa, clique em Customize, depois marque a opção "Install for UEFI booting only", como na imagem abaixo:

       
        1.6 - Provavelmente a partição "EFI" estará montada, abra a partição e substitua a pasta "CLOVER" por esta CLOVER Asus X99 Deluxe II - Sierra.zip.
       
      2 - Configurando BIOS
        2.1 - Atualize sua BIOS para a versão mais recente, a minha é: 1902
        2.2 - Reset as configurações de sua BIOS em: Exit/Load Optimized Defaults;
        2.3 - Vá para: Boot/CMS (Compatibility Support Module)/Launch CMS: ENABLED;
        2.4 - Vá para: Boot/Secure Boot/OS Type: Other OS;
       
      3 - Instalando OS
        3.1 - Ligue o computador com o Pendrive espetado, ele automaticamente irá iniciar o Clover, caso isso não aconteça, na tela inicial da ASUS, pressione F8 para escolher o pendrive como boot primário;
        3.2 - Em algum momento futuro, seu clover pode não arrancar corretamente, caso isso aconteça, na tela inicial do CLOVER pressione F11 para limpar o NVRAM, ele irá reiniciar a máquina automaticamente, em seguida voltará a arrancar normalmente;
       
      4 - PÓS-INSTALAÇÃO
        4.1 - Inicie seu MAC temporariamente pelo Pendrive como boot primário;
        4.2 - Instale o clover seguindo as etapas 1.4, 1.5 e 1.6 . Apenas não esqueça de alterar o destino para o HD Interno com a instalação do Sierra.
        4.3 - Feito isso, reinicie seu mac, agora sem o pendrive;
       
      5 - VÍDEO
        5.1 - Na pasta CLOVER que anexei acima, já possui as kexts NvidiaGraphicsFixup.kext e Lilu.kext ;
        5.2 - Baixe e instale o nVidia Web Driver(Download) de acordo com a versão do seu OS;
        5.3 - A minha versão, por exemplo, é: "macOS 10.12.6 (16G1408)";
        5.4 - Veja abaixo onde encontrar sua versão:

       
      Obs.: Existe um bug no vídeo, caso queira utilizar a entrada DVI, é preciso iniciar a máquina já com o cabo plugado, caso contrário ele deixará sua tela preta e não voltará mais ao normal até que reinicie a máquina.
       
        5.5 - INSTALANDO O CUDA:
           1 - A última versão não funcionou, então baixei a penúltima e funcionou perfeitamente. A versão instalada foi: CUDA 387.178 driver for MAC.

       
       
      6 - ÁUDIO
        6.1 - Baixe o Voodoo HDA 2.9.0 Clover (Download)
        6.2 - Siga as etapas das imagens que estão dentro do anexo;
       
       
      Não solucionado:
      Não consigo habilitar a placa ThunderboltEX 3;
       
       
      Valeu.
×