Jump to content
ammoune78

Ozmosis for 100 Series Skylake CPU's and up

168 posts in this topic

Recommended Posts

There's no Ozm upgrade, it support big ROM's chip 128Mb, your mobo ASUS H110T has enough ROM space free, no need compressing setup, just extract from the capsule the Intel image, and start inserting modules directly, there's up to 4096 Kb free.

 

Here's modded Ozm rom:

attachicon.gifH110T-ASUS-3601.BIN.zip

OK, I'll test this rom, then feedback, :D  :D

Share this post


Link to post
Share on other sites
Advertisement

I've another mobo Asrock z170 game k4, I have tried myself, but cannot work!

It not have enough rom to insert Ozm files, so sad!

 

Could U have a look?

 

thx

Share this post


Link to post
Share on other sites

I use UEFItool 0.21.5 will lose the UEFI partition. But I use Windows 0.22.1 will not lose any uefi partition But ozmosis does not run on ASRock Z170 game K4, can not see the HFS installation partition. I also use MMtool can not run - delete the unwanted FFS ozmosis into it. I do not know why no I now bought a Z170Xgame 7 for testing

Share this post


Link to post
Share on other sites

I've another mobo Asrock z170 game k4, I have tried myself, but cannot work! It not have enough rom to insert Ozm files, so sad! Could U have a look? thx

 

Here's:

 

Z17GK47.10.zip

I use UEFItool 0.21.5 will lose the UEFI partition. But I use Windows 0.22.1 will not lose any uefi partition But ozmosis does not run on ASRock Z170 game K4, can not see the HFS installation partition. I also use MMtool can not run - delete the unwanted FFS ozmosis into it. I do not know why no I now bought a Z170Xgame 7 for testing

 

Can you try inserting Btrfs + ExFat + EmuVariableUefi-64 + HfsPlus on the top of the nested volume like the picture above?:

 

post-334538-0-85997000-1516281853_thumb.png

Share this post


Link to post
Share on other sites

Here's:

 

attachicon.gifZ17GK47.10.zip

 

Can you try inserting Btrfs + ExFat + EmuVariableUefi-64 + HfsPlus on the top of the nested volume like the picture above?:

 

attachicon.gifOz.png

 

 

HFS partition can not see the installation file After closing the CSM it can identify clover or winpe

Share this post


Link to post
Share on other sites

HFS partition can not see the installation file After closing the CSM it can identify clover or winpe

 

Can you try this one?

 

Z17GK47.10.zip

Share this post


Link to post
Share on other sites

No this ASRock ROM doesn't have security image lock, just flash it normally using F6 or from BIOS Setup, also disabling CSM is needed only for Entry level motherboards, just set Defaults Settings and try booting!

Share this post


Link to post
Share on other sites

No this ASRock ROM doesn't have security image lock, just flash it normally using F6 or from BIOS Setup

 

i5 7400 has no effect still can not see the HFS partition whether it is a local hard disk or flash drive  

Share this post


Link to post
Share on other sites

i5 7400 has no effect still can not see the HFS partition whether it is a local hard disk or flash drive  

 

I don't know if Kabylake cpu's are supported but it's for Skylake, but try different bios settings and see if it change something to allow you see the HFS+ partitions

Any particular advice for apfs in ROM?

 

#5797

Share this post


Link to post
Share on other sites

I don't know if Kabylake cpu's are supported but it's for Skylake, but try different bios settings and see if it change something to allow you see the HFS+ partitions

 

#5797

Have you had ozmosis installed the system? likeGA-Z170X-ULTRA GAMING.F23g

GA-Z170X-UD5 TH F22d

GA-Z170X-UD5 TH F23f

GA-Z170X-Designare F23d

GA-Z170MX-Gaming 5 F22c

GA-Z170X-Gaming 7 F22i

GA-Z170X-Gaming 7-EK F22i

GA-Z170X-Gaming 7-EU F22i

GA-Z170X-Gaming 6 F23c

GA-Z170X-Gaming 5 F23c

GA-Z170X-UD3 Ultra F23e

GA-Z170X-Gaming GT F22c

GA-Z170X-SOC FORCE F20

Share this post


Link to post
Share on other sites

All these ROM are Ozmosis modded! And MMTool work fine with them

Share this post


Link to post
Share on other sites

Ok, and should be placed in a particular position? (i.e. befor or after other xxxx.ffs)

On the top before or after btrfs or hfsplus

 

 

Sent from ammoune78's iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Hello All 

 

First of all I would like to say thank you ammoune78 this looks very interesting.

 

I have been a long time lurker around these parts not posting much. I have a quo that has served me very well but is getting a bit long in the tooth. A few months ago I built myself a new hack with a GA-z170n-wifi great little machine but I would like to get Ozmosis on it. The problem is it has 64 Mbit bios chips tell me if I am crazy but does anybody think it would be possible to replace these with 128 Mbit chips. I found this on eBay BIOS-CHIP-for-Gigabyte-GA-Z170N-WIFI-GA-Z170X-UD3-GA-Z170X-Gaming-5-142000224814.html would the chips be a completely different size I would expect so but very hard to find information. If possible it would be great if someone with a supported z170 board could measure the BIOS chip. This would be greatly appreciated, call me crazy but it might just be possible.

 

Thank you all 

Share this post


Link to post
Share on other sites

No not crazy yet Hhhh, but before that step you have to contact CodeRush over twitter, and this master will tell you it's doable or not, because the problem isn't in the chip you want to buy itself, no, the problem is that ROM file is 64 Mb programmed by the Manufacturer, so if you just put it in that 128 Mb chip it will have 64 Mb free space while the ROM can't grow up, because of that file size security lock! 

Share this post


Link to post
Share on other sites

Reboot your machine and do NVRAM reset by keep pressing "WIN ALT P R" on bios setup screen, and tell me what you've seen

Share this post


Link to post
Share on other sites

Reboot your machine and do NVRAM reset by keep pressing "WIN ALT P R" on bios setup screen, and tell me what you've seen

4 color   & reboot  & black 

Share this post


Link to post
Share on other sites

If so Ozmosis is loaded fine, just change BIOS settings, you should see there HFS+ drives, if no, you only maybe have to change that HfsPlus.ffs, but try changing bios settings!

 

Excuse me, but I don't have 1151 chipset right now to help people, I've tested this chipset one month and half before doing this guide, and the hardware was sold  :(

Share this post


Link to post
Share on other sites

If so Ozmosis is loaded fine, just change BIOS settings, you should see there HFS+ drives, if no, you only maybe have to change that HfsPlus.ffs, but try changing bios settings!

 

Excuse me, but I don't have 1151 chipset right now to help people, I've tested this chipset one month and half before doing this guide, and the hardware was sold  :(

 

Refresh bios interface can identify HFS + partition but F12 can not see any efi shell also shows the name of the partition that identifies HFS + But ls can not see any file Is HFS +. Efi problem?

Share this post


Link to post
Share on other sites

Refresh bios interface can identify HFS + partition but F12 can not see any efi shell also shows the name of the partition that identifies HFS + But ls can not see any file Is HFS +. Efi problem?

 

I did not understood, when you see the HFS+ drives, you have to put SSDT's given above to the EFI partition of that drive on it's Load folder, you have more work to do now! But I Assur that if macOS installed you're done! I guaranty that to make Ozmosis work on 1151 chipset is little bit difficult not same as other chipset, but it works!

Share this post


Link to post
Share on other sites

I did not understood, when you see the HFS+ drives, you have to put SSDT's given above to the EFI partition of that drive on it's Load folder, you have more work to do now! But I Assur that if macOS installed you're done! I guaranty that to make Ozmosis work on 1151 chipset is little bit difficult not same as other chipset, but it works!

 

I see inside the Q-Flash HFS + partition but not seen in F12 So there is no way to guide the installation disk

Share this post


Link to post
Share on other sites

From bios settings select that HFS+ partition that appears in boot override and press enter to boot from

 

 

Sent from ammoune78's iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×