Jump to content
MaLd0n

[Guide] Sierra / High Sierra on GA X99-UD3P / i7 5820k / DSDT

32 posts in this topic

Recommended Posts

18 minutes ago, MaLd0n said:

the nvidia kexts is not load, the problem is only it i think

put this file in ur desktop and run repair.command inside folder

RepairPermissions.zip

Same thing. back screen. This is what i did:

1. I removed NV* and Ge* to boot into Mac

2. Installed nvidia web drivers again (v*.130)

3. Ran repair.command. Logs are attached

4. exported RunMe package.

 

 

PermissionFixLog.rtf

Send me HomePC.home_post_repair_permissions.zip

Share this post


Link to post
Share on other sites
Advertisement
18 minutes ago, rubenhak said:

Same thing. back screen. This is what i did:

1. I removed NV* and Ge* to boot into Mac

2. Installed nvidia web drivers again (v*.130)

3. Ran repair.command. Logs are attached

4. exported RunMe package.

 

 

PermissionFixLog.rtf

Send me HomePC.home_post_repair_permissions.zip

4K MONITOR? DP is used?

 

if don't work, go to a fresh install, after mount efi and put my efi folder there and install nvidia web driver, don't need install clover

Share this post


Link to post
Share on other sites
Just now, MaLd0n said:

4K MONITOR? DP is used?

 

if don't work, go to a fresh install, after mount efi and put my efi folder there and install nvidia web driver, don't need install clover

Three 2K monitors. Yes, DP is used.

 

Fresh install using olarila?

Share this post


Link to post
Share on other sites
1 minute ago, rubenhak said:

Three 2K monitors. Yes, DP is used.

 

Fresh install using olarila?

u can use Olarila, is vanilla installer

Share this post


Link to post
Share on other sites

So DP is not a problem?

 

Are those steps correct?

1. Install Olarila

2. Replace EFI with this one:

3. Install drivers using nvidia-update.command

 

Could you confirm?

 

If MacOS asks to install update for 17G8030, should i?

Share this post


Link to post
Share on other sites
Just now, rubenhak said:

So DP is not a problem?

 

Are those steps correct?

1. Install Olarila

2. Replace EFI with this one:

3. Install drivers using nvidia-update.command

 

Could you confirm?

 

If MacOS asks to install update for 17G8030, should i?

ye, install updates too

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Drovosek
      Unfortunately this is not my PC, I just decided to share the found config successful installation.
      https://vk.com/photo-12954845_457251886
       
      Hardware:
      OS X 10.15.0 Beta 2 
      CPU Intel XEON E5 2650 v3
      MB MSI X99A RAIDER
      AMD Radeon RX VEGA 56 video card
      Kingston HyperX Fury DDR4 2133Mhz 20gb memory
      Crucial 4gb 2400Mhz
      Sound E-MU 0202, Alc892 and AMD DisplayPort Audio
      Intel Gigabit LAN network
      WI-FI Broadcom BCM94360CS2
      BCM20702 BT (trackpad and keyboard work in the BIOS)
      BP Enermax Platimax 1000W
      AirDrop works.
      SSD NVMe Reina 480gb
      Samsung 850 Pro 120gb
      Dell U2713H monitor
      USB 15 ports are registered manually. 3.0 works. 
      Services usual, SpeedStep instituted through kekst. 
      Sleep is unstable.
       
      EFI: https://vk.com/doc207634019_512032268
       

      EFI.zip
    • By MaLd0n
      ---INSTALLATION TUTORIAL---
       
      ---Original Post---
      https://olarila.com/forum/viewtopic.php?f=45&t=9172
       
      ---USB---
      https://pikeralpha.wordpress.com/2016/07/13/simple-skylake-usb-fix-no-kexts-required/
       
      ---CLOVER FOLDER---
       
      CLOVER.zip
       
       
      --MOBO
      GigaByte Z390 M Gaming



      --PROCESSOR
      Intel Core i9-9900K


      --COOLER
      CoolerMaster MasterLiquid ML120R RGB


      --MEMORY
      Corsair Dominator Platinum 16GB (2 x 8GB)


      --GPU
      Sapphiretech Radeon RX 590 8 GB GDDR5


       
      --SSD
      Samsung 970 EVO NVMe M2 Flash Drive


      --POWER SUPPLY
      EVGA 750 N1, 750W


      --WIRELESS
      TP-Link Archer T9E


      --BLUETOOTH
      Orico BTA-403


      --CASE
      Thermaltake View 21 Tempered Glass Edition


      --DSDT Patches--
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 10 ID -DMAC -REMOVE 22K LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM / REAL TIME CLOCK -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -OPERATION REGION GPIO -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--





























      --BruceX--
       
      --USB-C-- test with SanDisk Ultra USB-STICK 128gb


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By mpe
      Hi,
       
      After wakeup my system is slow, console input show some duplicate character when I type some commands. Intel Power Gadget is shows no more statistics.
      I am looking for solution several days, but I can't find.
       
      Maybe some one have the same system or tips for me?
       
      I have already attach the Runme.app zip
       
      Best regards,
       
      mpe
      Send me mpe.zip
    • By fantomas1
      Hi InsanelyMacaholics   

      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS Sierra.
       
      10.12.6
      Nvidia Web Driver - 378.05.05.25f18 --> build 16G2028 (thanks to Riley Freeman) New!
      Nvidia Web Driver - 378.05.05.25f16 --> build 16G2016 (thanks to Cyberdevs)
      Nvidia Web Driver - 378.05.05.25f15 --> build 16G1918 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f14 --> build 16G1917 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f13 --> build 16G1815 (thanks to flowrider)
      Nvidia Web Driver - 378.05.05.25f12 --> build 16G1710 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f11 --> build 16G1618 (thanks to Frank Nitty)
      Nvidia Web Driver - 378.05.05.25f10 --> build 16G1510 (thanks to BreBo) 
      Nvidia Web Driver - 378.05.05.25f09 --> build 16G1408 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f08 --> build 16G1314 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f07 --> build 16G1314 (thanks to haring)
      Nvidia Web Driver - 378.05.05.25f06 --> build 16G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 378.05.05.25f04 --> build 16G1114 (thanks to lukazm)
      Nvidia Web Driver - 378.05.05.25f03 --> build 16G1036 (thanks to Gradou)
      Nvidia Web Driver - 378.05.05.25f01 --> build 16G29 (thanks to Badruzeus)
       
       
      10.12.5
      Nvidia Web Driver - 378.05.05.15f01 --> build 16F73 (see this post)
       
       
      10.12.4
      Nvidia Web Driver - 378.05.05.05f02 --> build 16E195(thanks to crachmaster4999)
      Nvidia Web Driver - 378.05.05.05f01 --> build 16E195 (thanks to Moviemakergr)  Pascal support!!!
      Nvidia Web Driver - 367.15.10.45f01 --> build 16E195 (thanks to Lanc)
       
       
      10.12.3

      Nvidia Web Driver - 367.15.10.35f01 --> build 16D32 (thanks to shatterhenner)
       
       
      10.12.2
      Nvidia Web Driver - 367.15.10.25f02 --> build 16C68 (see this post)
      Nvidia Web Driver - 367.15.10.25f01 --> build 16C67 (see this post)
      Nvidia Web Driver - 367.15.10.25b06 --> build 16C60b/16C63a (see this post)
       
       
      10.12.1
      Nvidia Web Driver - 367.15.10.15f03 --> build 16B2657/16B2659 (thanks to Moviemakergr).
      Nvidia Web Driver - 367.15.10.15f01 --> build 16B2555 (thanks to Moviemakergr)
       
       
      10.12.0
      Nvidia Web Driver - 367.15.10.05f01 --> build 16A323 (thanks to phi777)
       
       
      GM
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A323 (same driver since DP4/PB3)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A322 (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A320 (see this post)
       
       
      DP/PB
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A313a (DP8 & PB7) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A304a (DP7 & PB6) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A294a (DP6 & PB5) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A286a (DP5 & PB4) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A270f (DP4 & PB3) (thanks to TheRacerMaster)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A254g (DP3 & PB2) (see this post)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A238m (PB1) (thanks to Faun) 
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A239j (DP2) (thanks to Faun)
      Nvidia Web Driver - 367.05.10.05b03 --> build 16A201w (DP1) (thanks to Xmedik)
       
×