Jump to content
sajiddesigner

Please Suggest low-cost High Sierra Compatible Cards under $20

3 posts in this topic

Recommended Posts

Hello,

 

I am planning to build a budget hackintosh (under $120 in total) please suggest hackintosh High Siera comptabile Nvidia or ATI graphics card so i can build this budget hackintosh .

 

Waiting for reply

 

Sajid Manzoor

Share this post


Link to post
Share on other sites
Advertisement

I doubt about total 120$. It may be second-hand computer with socket 775 Penryn or Wolfdale family CPU and NV8400. It will not support metal but works in HS.

Radeon HD6450 also works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By rvxtm
      Hello,
       
      Maybe i am the only one seeing this or maybe i am doing something wrong but my resize animation performance in HS 10.13.5 is terrible.
      I did a clean install of 10.13.5, installed the latest nvidia drivers 387.10.10.10.35.106. 
      My GPU is a GTX1060 connected via DP to a 4k display.
      Now, the issue, when i open an empty TextEdit for example, if i drag the corner of the window to make it larger, it lags more and more as the size increases.
      I also have Adobe Audition CC installed for my work, the interface is very slow compared to the windows version (my 2011 macbook pro is much faster, but it's not 4k).
      Is there a known issue when running 4k on nvidia web drivers ?
      It's very frustrating because i've been using custom machines with 1080p displays and nvidia cards since Snow Leopard, but i was always butter smooth.
       
      Thanks.
       
    • By MaLd0n
      --Install Follow my tutorial and use my Clover folder http://www.insanelymac.com/forum/topic/323052-guide-sierra-high-sierra-on-intel-5-6-7-8-and-9-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/ CLOVER Install.zip   --Post Install --Install Clover bootloader and replace with my folder CLOVER Post Install.zip   Bingo!   Now you need a fine tune! DSDT time!   If you need edited DSDT... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer IORegistryExplorer.app.zip -Run it, post files generate in your desktop RunMe.app     -DSDT bios F23 My DSDT  DSDT.MaLd0n GA X99-UD3P.zip   -Patches -FIX ERRORS AND WARNINGS -HPET -SATA -sSATA -DMAC -SLPB -DARWIN -LPC -XHCI -EHCI -PLUGIN TYPE -ALZA to HDEF -HDEF -RTC -IRQs -SBUS -BLC0 -BUS1 -MCHC -ALS0 -IMEI -SHUTDOWN -LAN -SPSR -EC -PNLF -HDMI


      e.g

       
      -Clover https://sourceforge.net/projects/cloverefiboot/files/Installer/ -FakeSMC https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek -Audio https://github.com/vit9696/AppleALC -USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads -LAN https://github.com/Mieze/IntelMausiEthernet   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, nmano and many, many, many others!   We're all here to have fun and learn from each other!  
    • By Frywyn10
      Hello, i installed Os X El Capitan on this pc : Dell Optiplex 3020, I3 4130, 6Gb RAM and a GT 220. Everything installed without problem (just usb injection needed). But now i want to update to sierra and/or high sierra . I downloaded the installer for both of them (5Gb each) on my hackintosh and tried to install the Os but when rebooting the boot loader don’t propose to boot onto install disk. El Capitan come from my old iMac (genuine system) and it can’t be update to newer Os. I would like to know if anybody have a solution to upgrade from El Capitan to a newer version of the Apple system. Thanks
    • By JohnCenaTheMemeMachine
      I'm not expecting too much help, but if anyone has any suggestions, that would be great.

      I recently got my Hackintosh running on macOS 10.14, and went to install the graphics drivers for my Nvidia GeForce GTX 750 Ti. My setup is a little different, so here it is:

      Screen 1 Screen 2 Screen 3

      Screen 1 and 2 are both connected to my 750 Ti, whereas screen 3 is connected to my iGPU, with is an intel HD 4600. The intel GPU works like a charm, just as it did under High Sierra.

      Now, I got the Nvidia Web drivers to "work" by removing any traces via the "Web Driver Toolkit" that others have recommended. I then patched the installer, installed it, rebooted, patched the installed drivers, and rebooted again, where the drivers are at their current state.

      This is where things get interesting though. All 3 monitors are recognized. My GPU is recognized in my system profiler. However, it is NOT able to be used to run a compute in Geekbench, meaning that GPU acceleration is obviously disabled. The other thing that doesn't work, is, well, the 2 monitors connected to the GPU. They are set to the correct resolution and refresh rates, and are recognized in System Preferences, and I can even drag things between the different desktops.

      But I can only see my cursor. The screens are totally black, and I can't see anything on them except my cursor moving across them. Has this happened to anyone else? Thanks in advance!

      Specs:
      Asrock B85M-Pro4 Motherboard
      Intel Core i5-4690 CPU
      Intel HD 4600 GPU 1
      Nvidia GeForce GTX 750 Ti GPU 2
      iMac 15,1 SMBIOS

      Here is a picture of what happens
      https://imgur.com/gallery/lWTLWlw

      My clover and EFI folders are attached
      EFI.zip
×