Jump to content
Sign in to follow this  
Followers 0
Vinicius P. Miranda

Problem update 10.13.1 to 10.13.2 (Restarting without installing.)

5 posts in this topic

Recommended Posts

Hi Guys, I'm having trouble updating the High Sierra to 10.13.2. I clicked to update, it restarted and the partition in clover appeared to install the update, but whenever I click on the partition to finish the update the computer restarts and not install update.

And stay that way, without installing the update, and now I can not even enter the system, because of an error when I enter in the normal partition.
Does anyone know how to solve this problem?
I'm going to put a video to show how it is.
Now I'm using Clover 4334, but I'm test in Clover 4318 too.
Flags: -v npci=0x200 dart=0 kext-dev-mode=1 rootless=0
 

https://1drv.ms/v/s!AicXim8xlQdChaEH8y_g1J-VDNt5dg

 

 

Share this post


Link to post
Share on other sites
Advertisement

Hi Guys, I'm having trouble updating the High Sierra to 10.13.2. I clicked to update, it restarted and the partition in clover appeared to install the update, but whenever I click on the partition to finish the update the computer restarts and not install update.

And stay that way, without installing the update, and now I can not even enter the system, because of an error when I enter in the normal partition.
Does anyone know how to solve this problem?
I'm going to put a video to show how it is.
Now I'm using Clover 4334, but I'm test in Clover 4318 too.
Flags: -v npci=0x200 dart=0 kext-dev-mode=1 rootless=0
 

https://1drv.ms/v/s!AicXim8xlQdChaEH8y_g1J-VDNt5dg

 

Update Lilu.kext & AppleALC.kext to the latest

Share this post


Link to post
Share on other sites

Update Lilu.kext & AppleALC.kext to the latest

Well, this step solved, now I'm trying to solve another problem that appeared. It appeared on both the Fusion Drive and the test HD I have here.

In the update for 10.13.1 there was no such problem, I had already updated the SMBIOS, FakeSMC.kext. I'm trying to solve it, if you know anything please let me know.

post-748259-0-86775400-1512739812_thumb.jpeg

Share this post


Link to post
Share on other sites

I have the same problem.I have update my disk with combo update, via real MacBook Air. Clover reboots always until I delete lilu kext and others for Nvidia. But now clover at begin see more two partition, preboot, install macOS and start always in preboot and beep!!! I need to use another keyboard for choice my right and update 10.3.2. There is a safe mode to remove the unwanted partitions ... Graze e scusate per l'inglese :D

Share this post


Link to post
Share on other sites

I have the same problem.I have update my disk with combo update, via real MacBook Air. Clover reboots always until I delete lilu kext and others for Nvidia. But now clover at begin see more two partition, preboot, install macOS and start always in preboot and beep!!! I need to use another keyboard for choice my right and update 10.3.2. There is a safe mode to remove the unwanted partitions ... Graze e scusate per l'inglese :D

Do you just want to hide them when the clover starts? If it is that, you can use the Clover Configurator, and go in the GUI tab, there is a part that calls "Custom Entries", just refer the disk or partition, and put the option "Hidden"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×