Jump to content
pixelfix

aggiornamento fallito da 13.1 a macOS 10.13.2

37 posts in this topic

Recommended Posts

Advertisement

In /Library/Frameworks/CUDA.framework/Versions/A/Libraries

 

Rinomini "libcuda_378.10.10.10.20_mercury.dylib" in "libcuda_378.10.10.10.25_mercury.dylib"

 

In /Library/Frameworks/CUDA.framework/Versions/A/Resources editi "info.plist"

 

Rinomini:

 

378.10.10.10.20

378.10.10.10.20

in

378.10.10.10.25

378.10.10.10.25

 

Riavvia oppure fai il kextunload/kextload di CUDA

Share this post


Link to post
Share on other sites

Salve a tutti , ho un problema simile , non riesco ad avviare il sistema dopo l'aggiornamento , 

inseriti i nuovi lilu 1.2.1 e nvdiafix ma nulla , riavvio del sistema! 

Share this post


Link to post
Share on other sites

Quale blocco hai sul verbose?

Avviato in verbose Non riesco a leggerlo , troppo rapido ! il blocco avviene qnd carica la grafica....mi spiego meglio...barra di caricamento a metà, dovrebbe caricare la parte grafica e poi cè l'avvio del sistema ... a quel punto il sistema si riavvia !

Se avvio senza NvidiaGraphicsFixup il sistema si avvia , però rimane in schermata nera ( classico problema iMac 17,1 )

Share this post


Link to post
Share on other sites

usi APPleALC kext?

se si aggiorna anche lui

Avviato in verbose Non riesco a leggerlo , troppo rapido ! il blocco avviene qnd carica la grafica....mi spiego meglio...barra di caricamento a metà, dovrebbe caricare la parte grafica e poi cè l'avvio del sistema ... a quel punto il sistema si riavvia !

Se avvio senza NvidiaGraphicsFixup il sistema si avvia , però rimane in schermata nera ( classico problema iMac 17,1 )


o per prova disabilitalo nelle opzioni di clover (kext inject)

Share this post


Link to post
Share on other sites

se mi parli di "barra"...caricamento a metà eccc.. non posso capire ed aiutarti...

quindi avvia in verbose e posta la foto prima del riavvio.

Non riesco a fare una foto, troppo rapido....grazie comunque per l'interesse !

usi APPleALC kext?

se si aggiorna anche lui

o per prova disabilitalo nelle opzioni di clover (kext inject)

no , nn lo uso

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×