Jump to content
Sign in to follow this  
kernelozzo

hp elitebook 2170: niente capi

9 posts in this topic

Recommended Posts

da high sierra a el capitan per avere un pc funzionante.

 

qualche problema del post installazione:

 

un generale senso di lentezza! credo dipenda dalla GPU non configurata a puntino

la cpu, con turbo arriva a 2.6 GHz dovrebbe andare a 2.8.

non vede nessuna batteria presente.

direi che capi non sta funzionando per nulla, visto anche la bassa luminosità del monitor

 

da dove inizio?

 

EFI

https://ufile.io/momtz

 

Intel Core i5 3427u 

Intel HD Graphics 4000

Share this post


Link to post
Share on other sites
Advertisement

Nel config.plist, sezione Acpi -> DSDT -> Patches, rinomina GFX0 in IGPU. Per quanto riguarda il turbo boost, potrebbe essere che i 2.8 GHz li raggiunge solo in single core, mentre in multi core la frequenza è più bassa.

Share this post


Link to post
Share on other sites

uppolo

 

rifatto una installazione putita di high sierra con smbios dell'air 5.2.

il pc funziona al 99%, manca solo la porta usb 3.0 che risulta "morta"

dpcimanager la vede, ed effettivamente, quando inserisco una penna usb per qualche instante si illumina, poi nulla.

 

FakePCIID_XHCIMux.kext non dà effetti

USBInjectAll.kext mi fa funzionare le usb 2.0.

 

allego ioreg e lista hardware

 

 

:whistle:

cartella senza titolo.zip

Share this post


Link to post
Share on other sites

FakePCIID ha altri effetti. Prova a fare un ioreg senza.

senza fakepci non funziona nessuna porta usb (neanche le 2.0).

mi hai fatto venire il dubbio...

riavviato senza USBInjectAll.kext, che probabilmente andava in conflitto con GenericUSBXHCI.kext, funziona tutto!

 

grazie 

 

 

/dev/disk1 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER

p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px Menlo; color: #000000; background-color: #ffffff}
span.s1 {font-variant-ligatures: no-common-ligatures}
   0:     Apple_partition_scheme                        *4.1 GB     disk1

Share this post


Link to post
Share on other sites

Contento te.

lo so, ma lavoro 26 ore al giorno dal lunedì al sabato, non ho più troppo tempo per stare dietro ai pc.

funziona tutto e benone, non rilevo mal funzionamenti.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×