Jump to content
faarie

stuck at language screen

3 posts in this topic

Recommended Posts

i am trying to install yosemite on a

asus m2n sli deluxe

chipset NVIDIA

amd Athlon 64 X2 5600+

ATI Radeon HD 4800

 

and still i am stuck at pci configuration begin or console error.

i tried several kernels and graphic cards with no results

 

i found some kext (no pci ea) now i come to the screen with

language. and then it freezes

 

 

I’ve tried several thing but i am stuck is there anyone that can help

Share this post


Link to post
Share on other sites
Advertisement

During the freeze, does it show any debug messages if you boot in verbose? It is most likely a kernel panic, and if it is then you will know if the screen turns black and white text appears (provided you boot with -v of course). So is there debug info or is it just a freeze?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×