Jump to content
  1. vandroiy2012

    vandroiy2012

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By al3asdfmovie
      Buongiorno a tutti,
      E la prima volta che scrivo su questo forum, spero di non sbagliare nulla!
      Scrivo qua sperando che qualcuno di voi possa darmi una grossa mano, perchè ho letto di tutto, visto qualsiasi video possibile, ma non riesco proprio ad uscirne fuori.
      Ci avevo già provato 3 anni fa, ma ero riuscito solo su un notebook Sony, sul fisso non ero riuscito a fare nulla. Dicevano che c'erano problemi con i driver della serie Skylake, così ho voluto riprovare ora a distanza di anni.
      Premetto che non sono un informatico, non ho conoscenze particolari. Sono semplicemente un ragazzo che si informa, legge tutorial ed esegue, quindi chissà che la soluzione non sia in realtà una banale sciocchezza.
       
      Dunque, il problema consiste nel fatto che, in circa 8 ore di prove, non sia ancora riuscito ad andare oltre il caricamento del logo, dopo aver selezionato la chiavetta da clover.
      Sto cercando di installare High Sierra, ho provato con una chiavetta con un programma che non ho capito bene perchè, ma non posso scriverlo qui, e una con Clover Configurator (che tra l'altro, nella schermata boot mi da un'interfaccia diversa da quella che ho visto nel tutorial, o anche solo 3 anni prima), ma il problema è sempre lo stesso: dopo circa metà caricamento, o mi esce il simbolo di divieto, o si riavvia il computer, riportandomi nel boot di clover.
      Ho provato un po' di flags, come -v, -x, -s, -f, nv_disable=1 (tra l'altro, per evitare problemi al principio, ho impostato la scheda video di intel come primaria), cpus=1, dart=0, Slide=0, insomma, qualsiasi cosa leggessi in giro che avesse portato esiti positivi, la provavo
      Ho provato su porte sub 3.0, 2.0 e le 2.0 dietro al pc.
      Penso sia irrilevante, ma nel caso, sto usando una chiavetta da 32 gb.

      Nella firma dovrebbero esserci tutte le specifiche del mio PC, non so se debba postare altro. Nel caso scusatemi, ditemi pure cosa manca che la aggiorno.
      Spero davvero che qualcuno di voi possa aiutarmi. Ho un MacBook Air (High Sierra l'ho scaricato da qui) e ho scoperto quanto sia più affidabile usare Final Cut rispetto a quel bug chiamato Premiére Pro che ho usato per anni, e vorrei poterlo usare anche sul fisso, senza dover acquistare un iMac. Ho letto in giro che con Mojave non è supportata l'accelerazione grafica, per questo vorrei installare High Sierra.

      Grazie mille a chiunque vorrà aiutarmi!
    • By manmo71
      I am a novice in the field of Hackintosh, and this is my first post here.
       
      I have managed to setup and install my hackintosh and it is perfectly working other than this one issue.
      I am unable to figure the exact cause of this issue. My Hackintosh is unable to go into sleep mode after the set time. This is what happens (see the attached video file).
       
       

      mojavesleep.mp4  
      You can see that the screen turns off, then I see the power on the graphics card and fans turn off.
      Immediately it comes back ON and the screen TURN's ON.
       
      I have followed various threads in several forums trying various options suggested for sleep related issue, but have been un-successful.
      If anyone is able to guide me through in resolving this issue, I would appreciate that.
       
      I am unsure what files need to be attached for you people to help me, feel free to ask and I shall upload the necessary files.
    • By arsradu
      Hi guys,
       
      So, this little tutorial is meant to help people fix a new issue with Mojave: opening jpg files (looks like it happens with larger files, not so much with smaller ones) using Quick Look (on spacebar key pressed) or Preview app, using the dedicated GPUs.
      The issue is that, when trying to open jpg files (for some reason, it doesn't occur with pngs), the pop-up window would remain in an endless loop. And from that point forward, any other app trying to open the same file will either become unresponsive (in the case of the Preview app) or just stay in endless loop (in case of Quick Look)
       
      As a workaround, in case the tutorial below doesn't work for you, you can use Grab (built-in app in MacOS) to open said files.
       
      This issue DOES NOT occur using the iGPU. So...if you're comfortable using the iGPU, just switch to that and you should be good to go. You don't need this tutorial.
       
      This tutorial is based on @Cyberdevs' research and testing on this topic (especially useful if you're using an RX series AMD video card), and my own very limited time testing this on my rig. I just thought it would be useful to create a new thread for it so that people can discuss this particular issue here.

       
      With that being said, I'll just move on to the actual tutorial.
       
      New (probably better) method.
       
      Switch your SMBIOS in Clover config in regards to the dedicated GPU you're using, instead of the CPU. Take a look here and choose the corresponding SMBIOS closest to your hardware.
      Yeah, that's it.
       
      In case you lose CPU PM with this method, there are multiple ways to fix that, and they do not make the object of this thread.  It worked perfectly fine for me though and I didn't need to change anything else.
       
      Alternatively, you can also try one of the MacPro SMBIOSes, such as MacPro5,1 or MacPro6,1. It was tested multiple times and it showed good results. 
      Keep in mind that choosing these will most likely not display you an iGPU in System Report, since those machines generally (probably all of them) use Xeon CPUs with no iGPUs either.
       
      A simple Lilu plugin
       
      Thanks to vulgo for the plugin and @Matgen84 for sharing and testing it, we now have yet another possible solution to this issue. It's a Lilu plugin (which means that it requires Lilu.kext in order to work) it's called NoVPAJpeg, and it can be downloaded from here.
      You use it as a regular kext, alongside Lilu. I prefer (and recommend) using it within the EFI folder, in Clover/kexts/Other. But if you want to use it in S/L/E, that should work just fine.
       
      More info can be found in this post here.
       
      In case you wanna try alternative medicine  ...
       
      The main thing we need to do is actually very simple: we need to enable the iGPU (integrated GPU) by default, in BIOS, while actually being connected to the dedicated GPU.
       
      For ATI GPUs (curtesy of @Cyberdevs' post here).
       
      The discreet GPU should be set as primary in BIOS and your displays should be connected to your discreet GPU
      The iGD/iGPU/iGFX must be enabled in BIOS/UEFI as the secondary GPU.
       
      I removed the DSDT Reconfigured the config.plist to and removed some flags which weren't needed because of the DSDT added the InjectATI + Ornioco Framebuffer (I removed the Orinoco framebuffer because of some weird glitches but it might be useful for other AMD GPUs if you inject the correct framebuffer according to your GPU. No need to inject anything for nVidia GPUs unless your GPU needs it) Added the InjectIntel + ig-platform-id for my intel HD530 (for intel HD 530 I use the 0x19120001 ig-platform-id)  
      Steps 5 to 7 might not be necessary I just did them anyway, if anyone succeeded to get quicklook working without those steps let me know so I can exclude those steps.

           Also confirmed to work with AMD R9 270X on a SandyBridge rig (without an iGPU) using WhateverGreen + Lilu kexts, which also helped to solve the transparency issue along with the Quick Look problem, it also resolved the buggy Screen Capture (Command+Shift+5) issue as well. 
       
          Also, do:
      nvram cleanup kextcache & prelinked kernel rebuild reboot  More info on that here.
       
       
      For NVIDIA GPUs
       
      This is what I needed for my NVIDIA rig and the MSI motherboard in the signature. Your milage may vary, depending on your hardware. But, the idea should be the same regardless.
       
         For MSi motherboads (check out my motherboard details in the signature)
       
      Set your BIOS to use PEG (dedicated GPU) so you can boot.
      Since you're reading this, chances are that you're already connected to the dedicated GPU and the BIOS is set to PEG. So just go into BIOS and see if you're using the iGPU or the dedicated (PEG) graphics device by default.
      If you're already using this, skip to Step 3 (the part AFTER Reboot). Reboot (I think you don't necessarily need to boot into the OS...but you do need to reboot at least until Clover UI) Reboot back into BIOS and set it from PEG to IGD (integrated graphics) WITHOUT removing the cable. Save Reboot again.  
         The result should be that the OS is tricked into thinking you're booting with the IGPU when in fact you're using the dedicated GPU.
       
         For Gigabyte motherboards
       
         Set:
      Peripherals -> Initial Display Output -> iGFX Chipset -> Internal Graphics -> Enabled
           DVMT Pre-Allocation -> default 64M.
           DVMT Total Gfx Mem -> default 256M Save Reboot  
         You should do this with the cable connected to the dedicated GPU.
       
      You will also need to patch the iGPU from Clover config.
      1. Graphics -> Inject Intel (UNCHECK Inject Nvidia or ATI if it's checked).
      2. ig-platform-id (in my case for Intel HD 4600 Desktop) it was: 0x0d220003
       
      And use IntelGraphicsFixup.kext (now included into WhateverGreen.kext) in Clover/kexts/Other. In my particular case, without the kext, I would get freezes in Safari.
       
      Another way to activate the iGPU while having the dGPU set as primary is by going into BIOS/SAG/Graphics Configuration/iGPU and setting Multi-Monitor to [Enabled], all the rest remains on [Auto], and set Inject/Intel to [True] in Clover config.*.
       
      Thanks to @gjw for the tip.
       
      *Motherboard dependent. But the multi-monitor option might be the same regardless of manufacturer.
       
       
      This might be a bug with Mojave and it could be fixed by Apple in the future. but in the meantime, feel free to use this if it helps you fix the issue.
       
      For HP motherboards (including laptops), so far no solution, unless the BIOS somehow allows to switch from eGPU to iGPU and vice-versa.
       
      Cheers!
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   ***The topic is for Notebooks and Desktops***   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
          -Mojave Full DSDT patch http://olarila.com/forum/viewtopic.php?f=59&t=6428 First... ***Update bios to last available version!***   If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app     Look at my Clover folders and understand what we really need, this is the best way to learn     1-Installation     --Create a bootable copy of macOS Sierra / High Sierra / Mojave   https://github.com/chris1111/Create-Install-Media/releases   --Install Clover in USB stick   https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder    https://olarila.com/files/Clover.Folder/CLOVER.SERIES.100.200.300.zip   --Install Sierra/High Sierra and boot into system! 2-Post Installation     --Install Clover in HDD/SSD and replace with my folder   https://olarila.com/files/Clover.Folder/CLOVER.SERIES.100.200.300.zip   --Reboot and activate video!   3-Video     -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/   -Nvidia WebDriver High Sierra   http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/   -Cuda   http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   -Check it, easy way   nvidia-update.command.zip by Benjamin-Dobell   4-DSDT       Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC* -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS* -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -IMEI -EC -PNLF(Nvidia/AMD) -HDMI ---To avoid problems use some patches in config.plist, don't forget!--- GLAN to GIGE 474c 414e 4749 4745 GFX0 to IGPU 47465830 49475055 HDAS to HDEF 48444153 48444546 HECI to IMEI 48454349 494d4549 SAT0 to SATA 53415430 53415441 5-SSDT   Generate your SSDT for PM, use ssdtPRGen by Piker-Alpha https://github.com/Piker-Alpha ssdtPRGen.command.zip   or just use "plugin-type"=0x01 in DSDT, SSDT or Clover config.plist   for check Power, Frequency, Temperature and Utilization, use it Install Intel Power Gadget.pkg.zip   6-Brightness  
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
        -Clover   https://sourceforge.net/projects/cloverefiboot/files/Installer/   -Lan driver by Mieze     -Atheros http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   -Links     -FakeSmc https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/293863-applehda-patch-requests/   -USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads   if u like, Rate Topic     It's time to Rock -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, badruzeus and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
          First... If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generated in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder  CLOVER.zip   --Install Sierra/High Sierra and boot into system!   Post Installation   --Install Clover in HDD/SSD and replace with my folder CLOVER.zip   --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   --DSDT My DSDT with Skylake patches DSDT.MaLd0n GA H110M-S2.zip Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI --FakeSMC https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek --Audio https://github.com/vit9696/AppleALC --USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads --LAN http://www.insanelymac.com/forum/topic/287161-new-driver-for-realtek-rtl8111/   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
×