Jump to content
About Just Joined group Read more... ×
ErmaC

Clover problems report & features request

963 posts in this topic

Recommended Posts

8 minutes ago, Sherlocks said:

 

your log with *efi is good. i want to know com.apple.driver.AirPort.Atheros40 (WiFi 5Ghz).

i first see Atheros40 5ghz. is it actually working?

 

 

@SavageAUS @Pavo @Badruzeus

this is last test file. i cleaned up source. please test as final before commit.

test6.zip

Will test once I get off work later today

Share this post


Link to post
Share on other sites
Advertisement
50 minutes ago, Sherlocks said:

 

your log with *efi is good. i want to know com.apple.driver.AirPort.Atheros40 (WiFi 5Ghz).

i first see Atheros40 5ghz. is it actually working?

 

 

@SavageAUS @Pavo @Badruzeus

this is last test file. i cleaned up source. please test as final before commit.

test6.zip

 

Here I use Atheros wi-fi (TP-link WDN4800) in the 5Ghz network, and this in the Mojave 10.14.1 beta with the kext of the High Sierra 10.13.6

 

1220637873_CapturadeTela2018-10-22s10_46_21.thumb.png.c009dd15ff078de6af365299cdd41c37.png

 

And about NVRAM test6, here everything ok, I have two systems with native NVRAM and only tested on one so far

 

Share this post


Link to post
Share on other sites

here with the version of Clover v4700 and also in the v4717 test, but was with version v4699

The Clover preferences panel does not go dark

 

553359013_CapturadeTela2018-10-22s11_10_37.thumb.png.966f2b8227b380545a2d0a9b3505f5c8.png

Share this post


Link to post
Share on other sites
 
Here I use Atheros wi-fi (TP-link WDN4800) in the 5Ghz network, and this in the Mojave 10.14.1 beta with the kext of the High Sierra 10.13.6
 
1220637873_CapturadeTela2018-10-22s10_46_21.thumb.png.c009dd15ff078de6af365299cdd41c37.png
 
And about NVRAM test6, here everything ok, I have two systems with native NVRAM and only tested on one so far
 
thank you for testing. did you have 5ghz patch? i want to know 5ghz patch. because i have to arrange patch since snow leopard to mojave

나의 LG-F800S 의 Tapatalk에서 보냄

Share this post


Link to post
Share on other sites
4 minutes ago, Sherlocks said:

thank you for testing. did you have 5ghz patch? i want to know 5ghz patch. because i have to arrange patch since snow leopard to mojave

나의 LG-F800S 의 Tapatalk에서 보냄
 

 

This patch only:

 

222104628_CapturadeTela2018-10-22s11_18_12.thumb.png.414f2e9ef04b70e7f5d157b71add04f8.png

Share this post


Link to post
Share on other sites
8 hours ago, Sherlocks said:

 

your log with *efi is good. i want to know com.apple.driver.AirPort.Atheros40 (WiFi 5Ghz).

i first see Atheros40 5ghz. is it actually working?

 

 

@SavageAUS @Pavo @Badruzeus

this is last test file. i cleaned up source. please test as final before commit.

test6.zip

This works, no more freeze, just a auto reboot after clearing nvram. Well done

Share this post


Link to post
Share on other sites
9 hours ago, Sherlocks said:

 

your log with *efi is good. i want to know com.apple.driver.AirPort.Atheros40 (WiFi 5Ghz).

i first see Atheros40 5ghz. is it actually working?

 

 

@SavageAUS @Pavo @Badruzeus

this is last test file. i cleaned up source. please test as final before commit.

test6.zip

Test6 working fine here.

Share this post


Link to post
Share on other sites

[mention=112217]Slice[/mention]

i propose kbd-lang option in GUI part in config.plist.

now we use only kbd lang from emuvariable.efi.

if we use aptiomemoryfix.efi or osxaptiov3, not add kbd lang in nvram. therefore if user use other lang, user always see only english in recovery and installer until select lang or etc. and after update macos(when updating installing popup lang always english), we can see mixed lang on restart popup.

like emulvariables efi, can we choice option with native nvram in GUI in config?

 

process(if native NVRAM)

set "ko" language in GUI in config

if language is true, then

check kbd option.

if its true, add kbd in nvram.

 

나의 LG-F800S 의 Tapatalk에서 보냄

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
11 hours ago, Sherlocks said:

[mention=112217]Slice[/mention]

i propose kbd-lang option in GUI part in config.plist.

now we use only kbd lang from emuvariable.efi.

if we use aptiomemoryfix.efi or osxaptiov3, not add kbd lang in nvram. therefore if user use other lang, user always see only english in recovery and installer until select lang or etc. and after update macos(when updating installing popup lang always english), we can see mixed lang on restart popup.

like emulvariables efi, can we choice option with native nvram in GUI in config?

 

process(if native NVRAM)

set "ko" language in GUI in config

if language is true, then

check kbd option.

if its true, add kbd in nvram.

 

나의 LG-F800S 의 Tapatalk에서 보냄

 

 

 

 

 

 

Yes, you may do this.

Share this post


Link to post
Share on other sites

The bug continues here. Today I updated the beta that came out today

Even set to "br: 0" which should be "Brazilian" for Brazilian Portuguese, I have still mixed the English language

 

2007374870_CapturadeTela2018-10-23s19_30_38.png.645c3e21b8ca811552236ca9d0739725.png478198811_CapturadeTela2018-10-23s19_33_17.thumb.png.ad7f282a4213f66bab7b8a2c85cdc7b3.png1500863573_CapturadeTela2018-10-23s19_34_24.png.e9d300e45a28deb196044aaa7e84e658.png

 

Clover v4719

Share this post


Link to post
Share on other sites

For UEFI we just need to use one Aptio driver, right.. Is it possible disabling multi selections for these?

I mean.. if I checked "Aptio1", then "Aptio2" will be auto-unchecked or vice versa. Thanks.

r4720.png

Share this post


Link to post
Share on other sites
10 hours ago, JorgeMax said:
The bug continues here. Today I updated the beta that came out today
Even set to "br: 0" which should be "Brazilian" for Brazilian Portuguese, I have still mixed the English language
 
2007374870_CapturadeTela2018-10-23s19_30_38.png.645c3e21b8ca811552236ca9d0739725.png478198811_CapturadeTela2018-10-23s19_33_17.thumb.png.ad7f282a4213f66bab7b8a2c85cdc7b3.png1500863573_CapturadeTela2018-10-23s19_34_24.png.e9d300e45a28deb196044aaa7e84e658.png
 
Clover v4719

tell me exactly your process. what is your update?
until you update macOS, you have to already taken a key. also show me nvram -p result.

나의 LG-F800S 의 Tapatalk에서 보냄

 

after got off my work, i tested latest beta. there is no problem.

1054212495_2018-10-246_25_11.png.9f1f196ff215a5eb23c838955cffa209.png

 

first, until update macOS, you have to set KbdPreLang option. and set your language again(initialized/one time, no need next time) in Language & Location on macOS setting.

then if release next beta update or official update, you will get only your language like me.

 


 

Edited by Sherlocks

Share this post


Link to post
Share on other sites

First I cleaned NVRAM, I downloaded the Clover 4719 revision, with "UninstallPKG" I deleted all Clover tracks (I always do this when I update it), add the "KbdPreLang" key and set it to "yes", set the " br: 0 "that proves that this key is the PTBR language, also has the" pt: 0 ", which may be the language of Portugal
Then I formatted the EFI partition in FAT32, I installed Clover always in UEFI mode, I use the driver "OsxAptioFixDrv-64.efi".
And then I rebooted the pc, soon after I had to search for new updates (since I saw that the new beta came out)
Dropped and asked to restart, but I saw that the pop-up windows showed in "English"
Completed the update and was merged between the two languages

But this your process of setting the language again before the update I did not do

Terminal Saved Output

 

Share this post


Link to post
Share on other sites
First I cleaned NVRAM, I downloaded the Clover 4719 revision, with "UninstallPKG" I deleted all Clover tracks (I always do this when I update it), add the "KbdPreLang" key and set it to "yes", set the " br: 0 "that proves that this key is the PTBR language, also has the" pt: 0 ", which may be the language of Portugal

Then I formatted the EFI partition in FAT32, I installed Clover always in UEFI mode, I use the driver "OsxAptioFixDrv-64.efi".

And then I rebooted the pc, soon after I had to search for new updates (since I saw that the new beta came out)

Dropped and asked to restart, but I saw that the pop-up windows showed in "English"

Completed the update and was merged between the two languages

But this your process of setting the language again before the update I did not do

Terminal Saved Output

 

osxaptiofix v1 can' t write NVRAM on your system. you have to use osxaptiofix1 with emulvariableuefi efi or only aptiomemoryfixup or osxaptiofix v3.

 

 

나의 LG-F800S 의 Tapatalk에서 보냄

 

 

 

Share this post


Link to post
Share on other sites
15 minutes ago, Sherlocks said:

osxaptiofix v1 can' t write NVRAM on your system. you have to use osxaptiofix1 with emulvariableuefi efi or only aptiomemoryfixup or osxaptiofix v3.

 

 

나의 LG-F800S 의 Tapatalk에서 보냄

 

 

 

 

I understand. I had already tested with "aptiomemoryfixup", with that I had problems with the clover, running the shell.efi, my keyboard when pressing certain keys, appeared several question marks
With the "emulvariableuefi" I had problems with login in the messages and facetime, I had to remove the same, since I saw that my nvram is native and I did not need it anymore
Since "osxaptiofix v3" I have never tested with it

Share this post


Link to post
Share on other sites
9 hours ago, Badruzeus said:

For UEFI we just need to use one Aptio driver, right.. Is it possible disabling multi selections for these?

I mean.. if I checked "Aptio1", then "Aptio2" will be auto-unchecked or vice versa. Thanks.

r4720.png

No matter and the comment is wrong. These drivers can be installed all togather. Clover will load only driver with highest priority

AptioMemoryFix

OsxAptioFix3Drv

OsxAptioFix2Drv

OsxAptioFix1Drv

OsxLowMemFix

They never interfere.

Share this post


Link to post
Share on other sites

@Slice

i propose how about change intelmaxvalue from decimal to hex?

- Sandy Bridge/Ivy Bridge: 0x0710(1808)
- Haswell/Broadwell: 0x056C(1388)/0x07A1(1953)/0x0AD9(2777)/0x1499(5273)
- Skylake/KabyLake: 0x056C(1388)
- Coffee Lake: 0xFFFF(65535)

 

now, in GUI, intelmaxvalue has limit decimal 4 digits. coffelake intelmaxvalue is 65535(5 digits). Would not it be better to have a more familiar hexadecimal number? in config too.

thanks in advance

 

Edited by Sherlocks

Share this post


Link to post
Share on other sites
1 hour ago, Sherlocks said:

@Slice

i propose how about change intelmaxvalue from decimal to hex?

- Sandy Bridge/Ivy Bridge: 0x0710(1808)
- Haswell/Broadwell: 0x056C(1388)/0x07A1(1953)/0x0AD9(2777)/0x1499(5273)
- Skylake/KabyLake: 0x056C(1388)
- Coffee Lake: 0xFFFF(65535)

 

now, in GUI, intelmaxvalue has limit decimal 4 digits. coffelake intelmaxvalue is 65535(5 digits). Would not it be better to have a more familiar hexadecimal number? in config too.

thanks in advance

 

The procedure GetPropertyInteger already is able to parse Decimal as well as Hex values so you can write hex values in config.

For GUI yes, it should be rewritten.

Share this post


Link to post
Share on other sites
1 hour ago, Slice said:

The procedure GetPropertyInteger already is able to parse Decimal as well as Hex values so you can write hex values in config.

For GUI yes, it should be rewritten.

 

right. i tested each cases. thanks. what is left bugs? EDID case that i mentioned before?

 

anyone who test fresh install of old macOS(Sierra, High Sierra) on r4721?

apple start that mojave use efi version. so, i want to know whether this rule affect old macos. i don't have a time. if you can, just install or not(firmeware error message when installing)

 

sorry for my bad english

Edited by Sherlocks

Share this post


Link to post
Share on other sites
9 minutes ago, Sherlocks said:

 

right. i tested each cases. thanks. what is left bugs? EDID case that i mentioned before?

 

anyone who test fresh install of old macOS(Sierra, High Sierra) on r4721?

apple start that mojave use efi version. so, i want to know whether this rule affect old macos. i don't have a time. if you can, just install or not(firmeware error message when installing)

 

sorry for my bad english

Sorry, what bug you related?

Share this post


Link to post
Share on other sites
4 minutes ago, Slice said:

Sorry, what bug you related?

 

i don't have a bug for my configuration. I've got all the clover bugs I know.

just mentioned this case before. if need, i will debug

 

Edited by Sherlocks

Share this post


Link to post
Share on other sites
3 hours ago, Sherlocks said:

 

i don't have a bug for my configuration. I've got all the clover bugs I know.

just mentioned this case before. if need, i will debug

 

It is already fixed.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By MaLd0n
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
        1 -Create a USB bootable
       
      Create your usb installer, use this tool and download Catalina or Big Sur from Apple servers
       
      Catalina
      installScript_allfullapp.zip
       
      Big Sur
      installScript_1016fullapp.zip
       
      Credits: crazybirdy
       
      Copy Catalina / Big Sur installer to Applications folder, open terminal and run
       
      Catalina
       
       
      Big Sur
       
       
      If you want check one step by step, check here
       
      -Opencore Vanilla Tutorial
      https://tinyurl.com/ycvcnp8h
       
      2- EFI folder USB installation
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/yxsw7d3t
       
      3- EFI folder SSD
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD 
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD
      https://tinyurl.com/yxsw7d3t
       
      4- Start Fine Tune
       
      Run this app and post full dump here for full ACPI solution
       
      RunMe.app
      https://tinyurl.com/y9562hz7
       
       
      If you like a SSDT way, here we go
      SSDT-OLARILA.aml.zip
       
      5- USB Solution
       
      Use these kexts, enable XHCI port limit patch
       
      USB INTEL SERIE 400.zip
       
      and follow this tutorial for remap USB ports
       
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -HDMI / HDAU  
      --SCREENSHOTS--































      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

      We're all here to have fun and learn from each other!
    • By Nomade
      Hello All,
       
      It's been a while that I am trying to update my system to 10.15.16.
      The install seem to start, then at reboot time I only see the Normal boot and the Recovery option from the Clover boot menu.
      None of those 2 allow to complete the update.
       
      Is there any ways to force it to install and/or show the "Update" option on the Clover boot screen?
       
      PS: I'm using Z97-Gaming-3
    • By Damx
      The specs CPU: Intel® Core™ i3 Processor 8130U, 2.20 GHz (Kaby Lake Refresh) Chipset: Intel® 300 Series Graphics: Intel® UHD Graphics 620 Display: 21.5'' 1920x1200 RAM: DDR4 PC2400 4GB SSD1: M.2 PLEXTOR (with original Windows 10) SSD2: SATA SAMSUNG 850 EVO (for macOS) Sound: Realtek ALC269 WiFi / BT: Intel 3168 NGW Realtek Card-reader  
       
      Not working
      WiFi: Intel 3168 NGW Realtek Card-reader  
       
      Pre-Installation
       
      I will not go through the basics since it is explained in details here on this site. Briefly, the process is to:
      Get Clover Get Catalina macOS installer Create USB with 2 MBR partitions (FAT32 for Clover and HFS+J for the installer)  
       
      Required kexts
      AppleALC.kext Lilu.kext RealtekRTL8111.kext VirtualSMC.kext WhateverGreen.kext  
       
      Config.plist
      I used the one provided by RehabMan called config_HD615_620_630_640_650.plist. Download it from GitHub. It has almost everything you will need with only few edits for audio.
      Edits:
      [CPU] Make sure there is lilcpu=9 setting in boot arguments needed for Kaby Lake R CPU to be recognised correctly. [GPU] Make sure there is a patch GFX0 to IGPU under ACPI->DSDT [GPU] Under Devices->Properties->PciRoot(0)/Pci(0x02,0) make sure that the AAPL,ig-platform-id value is 00001B59, and the device-id value is 16590000 [AUDIO] Under Devices->Properties->PciRoot(0)/Pci(0x1f,3) set the layout-id to 40 and the device-id to 70A10000 [SMBIOS] Set Mac model ID is iMac19,2  

       

       
      Notes
      For some reason with latest version of Clover the install partition was not visible. If you run into the same issue you can downgrade Clover to r5103, which worked perfectly. WiFi / BT Intel 3168 NGW needs to be replaced if one needs WiFi. Someone mentioned that to get HDMI work properly you may need to change AAPL,ig-platform-id value to 00001659 for PciRoot(0)/Pci(0x02,0) - not my case but may be considered if you get this issue. Don't forget to generate your serial and other SMBUS values before signing in with iCloud services.  
       
    • By MaLd0n
      A very custom DSDT for best experience under macOS. Removed all unused devices, injected all Apple devices, essentials, cosmetics, real improvements. 
       
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
          -Original DSDT have 167,880 lines and 762kb
       
      DSDT ORIGINAL.aml.zip138.01 kB · 8 downloads
       
      -Patched DSDT have 30,912 lines and 111kb
       
      DSDT PATCHED.aml.zip27.01 kB · 17 downloads
       
      --Hardware--
      Asus ROG RAMPAGE VI EXTREME OMEGA

      Processor  Intel i9-10980XE

      GPU Radeon RX 5700 XT

      --DSDT Patches--
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -XSPI -EC -PNLF -ARPT -GFX0 -NVME  
      --Screenshots-



















       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

      We're all here to have fun and learn from each other!
    • By MaLd0n
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
          -Wifi card has been replaced with Dell DW1560!
      -I'm using a S145 Model with Intel Core i5-1035G1 IceLake / Intel HD Graphics ICL
      -Update bios/uefi to last version 
       
      *For now we have 2 problems. Wake from sleep and some bugs in trackpad*
       
      --Bios/UEFI config--
      Go to Security tab and disable Secure boot
       
      -IceLake Premade installation Folder (easy way installation)
      https://tinyurl.com/y3tl6xlx
       
      --Clover and OpenCore Folders--
      Just paste EFI folder inside EFI partition
      -OpenCore
      https://tinyurl.com/y3c4rjkr
      -Clover
      https://tinyurl.com/y4496nq8
       
      --Enable Trackpad Dragging Option--
      Go to System Preferences/Accessibility/PointerControl/Trackpad Options and "Enable dragging"

      -Bluetooth Broadcom
       
      BrcmBluetoothInjector.zip2.46 MB · 4 downloads
       
      -OcQuirks.efi for Clover (Just replace Drivers folder)
       
      drivers.zip74.57 kB · 4 downloads
       
      --DSDT Patches--

      -Patches
      -FIX ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 12 ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PRWs -_DSMs -PNLF -BRIGHTNESS KEYS -I2C -NATIVE USB -ARPT -GFX0 -DTGP -ACQUIRE MUT0 0XFFFF -OPERATION REGION GPIO -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -FULL RENAMED DEVICES   --IGPU Patch-- (All credits to Austere.J) Discussion about that HERE
       
      <key>PciRoot(0x0)/Pci(0x2,0x0)</key>             <dict>                 <key>AAPL,ig-platform-id</key>                 <data>AABSig==</data>                 <key>device-id</key>                 <data>UooAAA==</data>                 <key>framebuffer-fbmem</key>                 <data>AACQAA==</data>                 <key>framebuffer-patch-enable</key>                 <data>AQAAAA==</data>                 <key>framebuffer-stolenmem</key>                 <data>AAAwAQ==</data>                 <key>framebuffer-unifiedmem</key>                 <data>AAAAgA==</data>                 <key>hda-gfx</key>                 <string>onboard-1</string>                 <key>igfxfw</key>                 <data>AgAAAA==</data>             </dict>  
      --USB Fix-- https://tinyurl.com/y4mqfahz
       
      -ScreenShots

       


























      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Acidanthera Team, Olarila Facebook Community, Hackintosh Facebook Community and many others!     We're all here to have fun and learn from each other!
×