Jump to content
Sign in to follow this  
Followers 0
warback

Problème internet sur vrai macbook pro 2010

6 posts in this topic

Recommended Posts

Bonjour à tous,

 

voilà je rencontre un problème suite à la mise à jour vers high sierra (je suis passé de 10.6.8 à yosemite pour mettre high sierra)

 

Et depuis impossible de me connecter à internet par cabre éternet, pourtant tous les voyants sont vert mais impossible de me connecter. Cependant j'ai testé en faisant cmd+R au boot et là ca fonctionne ???

 

d'où vient le problème, j'ai appelé le centre Apple et eux me conseillent de faire une installation propre. Mais si je pouvais gagner du temps ça serait mieux, il y a certainement un manip à faire ou des fichiers de config en conflits.

 

Merci par avance.

Share this post


Link to post
Share on other sites
Advertisement

Ben, tu vois quoi dans ton PrefPane réseau? Connexion physique effective? Adresse IP récupérée? Etc.

 

Tu peux toujours essayer de manuellement enlever les interfaces listées dans ton PrefPane puis, depuis le Finder, aller dans Librairies->Préférences->ConfigurationSystème (/Library/Preferences/SystemConfiguration) où tu supprimes tous les plist liées au réseau (airport, wifi et surtout NetworkInterfaces). Ensuite, tu redémarres.

Share this post


Link to post
Share on other sites

Fait aussi..., mais rien à faire. D'ailleurs je viens aussi je me rendre compte que sur mon hackintosh c le même problème. Ne fonctionne qu'en wifi... bizarre.

Merci Hervé pour tes conseilles.

Share this post


Link to post
Share on other sites

J'ai un DD en Yosemite et cela fonctionne parfaitement, j'ai voulu sur le coup prendre le kext AppleIntelE1000e.kext et le mettre dans clover, mais rien à faire.

J'ai essayé chez moi et également au boulot, ça ne fonctionne pas en Ethernet

tu me diras ce n'est pas grave du moment que ça fonctionne en Wifi. pour info une clé à moins de 10 euros une TP-link wn725n dispo chez electrodepot 

 

Si je peux encore me permettre de te poser une question concernant un clavier mac numérique, le retour en arrière ni les touches de direction ne fonctionnent pas comme ici dans le post mais bizarrement fonctionne comme la touche supprimée...

j'accumule les bizarreries lol

Share this post


Link to post
Share on other sites

Bon j'ai pas de solution pour l'internet par câble, pas grave j'ai mis une clé wifi l'affaire est réglée.

 

Pour le clavier mac numérique, les problèmes de touches de direction et de retour sont réglées, il fallait juste appuyer sur MAJ pour faire reconnaitre le clavier. Etrange le monde mac lol

 

Merci à vous

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×