Jump to content
Sign in to follow this  
Followers 0
zeus2000

High Sierra Beta 10.13.2

17 posts in this topic

Recommended Posts

Advertisement

10.13.2 beta (17C67b)

ala a cacharrear un rato mas, de momento bien y esta solo ha tardado 20 minutos en el HDD, es fluido eso si, al final voy a usarlo en el SSD y dejar Yosemite en el HDD tengo que ver como evitar el formato a apfs en las actualizaciones y me lío con ello

Share this post


Link to post
Share on other sites

Hola.

Después de instalar 10.13.2 beta cuando comienza la barra de progreso debajo de la manzana se reinicia el PC.

Tengo en la carpeta EFI/Clover/Kexts/10.13 el AppelALC.kext, IntelGraphicsFixu.kext y Lilu.kext, si elimino Lilu.kext si carga el sisteme operativo, por lo que parece ser que es este el kext que provoca el reinicio del PC.

Los he pasado a la carpeta Other pero sigue igual.

AIO HP

Intel Core i5-4460S

HD4600

16Gb

¿Alguna sugerencia? Con la versión 10.13.1 todo funciona bien.

Share this post


Link to post
Share on other sites

10.13.2 beta (17C67b) pues no consigo instalar la beta si las beta anterior la 10.13.1 pero esta tanto 2.1. como la 2.2 no ahi manera se reincida como version anterior aparece un nuevo icono en clover como antes, selección inicia se reincida como version anterior pero a apartir de aqui siempre se reinicio y no pasa de iniciar es imposible ver donde se queda con -v

 

Share this post


Link to post
Share on other sites

10.13.2 beta (17C67b) pues no consigo instalar la beta si las beta anterior la 10.13.1 pero esta tanto 2.1. como la 2.2 no ahi manera se reincida como version anterior aparece un nuevo icono en clover como antes, selección inicia se reincida como version anterior pero a apartir de aqui siempre se reinicio y no pasa de iniciar es imposible ver donde se queda con -v

Prueba a eliminar o desinstalar Lilu.kext si lo tienes instalado. Lo mismo me pasaba a mí.

Share this post


Link to post
Share on other sites

Prueba a eliminar o desinstalar Lilu.kext si lo tienes instalado. Lo mismo me pasaba a mí.

no lo tengo instalado es raro me pasaba en los dos sistemas montado tanto en el SSD y la copia en el. HDD por seguridad. En el HDD quede las beta y pasa eso aparte la version beta ahora la 2, le doy se reiniciar aparece nuevo icono en clover como en todo el high le doy para actualizar inicia, se reiniciar la primera vez que es normal me pasa en todas las versiones anteriores de high y aqui es cuando es lo raro vuelve a reiniciarse lo inicio y vuelve a reiniciarse .Seguire investigando , es imposible poner -v ya que en un contento rápido cuando los datos van super rápido se reiniciar. 

Share this post


Link to post
Share on other sites

sigo sin poder instalar las beta con la 3 me pasa lo mismo voy a probar a eliminar los kext de sonido a y dejar solo el fake y el de red a ver.

Share this post


Link to post
Share on other sites

solucionado pude instalar la beta 3 solo tube que eliminar. el problema es el AppleALC.kext version 1.0.14

​por lo demás funciona todo 

Share this post


Link to post
Share on other sites

solucionado pude instalar la beta 3 solo tube que eliminar. el problema es el AppleALC.kext version 1.0.14

​por lo demás funciona todo 

yo tengo el 1.2.1 y va bien..saludos

Share this post


Link to post
Share on other sites

Probaste usar -lilubeta

Si tenía puesto -lilubeta, era el lilu.kext, con la nueva versión de lilu.kext se soluciona el problema.

 

Gracias a los desarrolladores que son capaces de proporcionarnos soluciones.

 

Saludos

Share this post


Link to post
Share on other sites

Si tenía puesto -lilubeta, era el lilu.kext, con la nueva versión de lilu.kext se soluciona el problema.

 

Gracias a los desarrolladores que son capaces de proporcionarnos soluciones.

 

Saludos

exacto ya lo quite pensé que seria y probe después. 

Share this post


Link to post
Share on other sites

Buenas compañero, tengo un mother parecido al tuyo (GA-H81m-h) con EL Capitan funcionando perfecto pero no he podido siquiera levantar el instalador de High Sierra. Quería saber si tienes una guía o método de instalación o preparación del pendrive USB.

 

Gracias.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×