Jump to content
InsanelyMac Forum
ltooz_audis

macOS High Sierra On HP M7-J120DX Haswell HD4600 i7-4700MQ

Recommended Posts

Ok, after updated macOS High Sierra to my HP x360 Haswell HD4400 i7-4510u, Dell Inspiron 7352 Broadwell HD5500 i7-5500u, now it's the HP M7-J120DX haswell HD4600 i7-4700MQ.

 

1. Use Clover 4243 or higher.

2. Use newest Rehabman kexts: all FakePCIID.kexts - 

3. Use 1.2 Lilu.kext, AppleALC.kext, AppleIntelGraphicsFixUp.kext.

4. Use AppleALC.kext to patch IDT-111D76E0 using layout ID 12.

 

 

Cheers,

Louis 

Share this post


Link to post
Share on other sites
Advertisement
Posted (edited)

macOS High Sierra 10.3.4 update. Must use High Sierra Patcher V2.6 or higher. For 10.3.4, we need High Sierra Patcher V2.6 or higher. Make sure to Update Clover kexts with latest Lilu.kext (1.2.2), IntelGraphicsFixup.kext (1.2.4), Shiki.kext (2.2.3), ALC.kext (1.2.2) to boot. Make sure to have the patched IOUSBFamilyHost.kext to re-install for the WIFI and Bluetooth to work as before and re-install NTFS-3G if you had it. I installed it on my external USB hard drive to make sure it worked before I installed it on the internal hard drive. This will work with HD4400 and HD5500.

 

Cheers,

Louis

Edited by ltooz_audis

Share this post


Link to post
Share on other sites
Posted (edited)

can you post your essencial clover files, 'acpi', 'kexts' and 'config.plist'? I have the same notebook with i7-47MQ HD4600. I checked your website, but I don't find.


have a problem with the resolution 1920x1080.

When I use this resolution, and open Google Chrome, Firefox and third applications, my screen blinks and becomes pixelated... 

 

If I change to 1600x900, works fine...

 

Safari and other Apple applications works fine with 1920x1080. This problems appears only with third applications...



Thank you.

702772323_CapturadeTela2018-05-14s14_39_40.png.8c987b4e9b86115fea0d4985c86b5bc2.png

Edited by xAndre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By iammask
      My laptop is Hp ab522tx(https://support.hp.com/in-en/document/c04863397)
      Product number T0Z73PA Product name HP Pavilion Notebook - 15-ab522tx Microprocessor Intel® Core™ i5-6200U with Intel® HD Graphics 520 (2.3 GHz, 3 MB cache, 2 cores) Memory, standard 8 GB DDR3L-1600 SDRAM (1 x 8 GB) Video Graphics NVIDIA GeForce 940M (4 GB DDR3L dedicated) I made bootable USB of high sierra. While installing it in verbose mode, I get a blank black screen. Mostly its graphics problem with the kext.
      please help guys.
       
    • By Twml
      I have an HP Elitebook 8460P running OSx 10.13.4 High Sierra
       
      I have an odd issue i believe is related to DSDT patch for ACPI Power battery.
      My battery icon works the battery level goes up/down and battery goes black when charging/white when not.
       
      BUT... Always has a lightning bolt in it and says "Power Source: Power Adapter" no matter if its connected or not.
       
       
      How can i get it to recognize my adapter is unplugged?
    • By crisx95
      Hi, can someone of you palese help me fix the dsdt from my HP 15 p030nl? I need battery mette, back light control and the audio work in. Pls, I'm just bad at this, and before making a mess, i'd like your help. 
      P. S. I'm on High Sierra
      DSDT.aml.zip
    • By End3rPwr50
      Hi, I wanted to install macOs 10.13 on my notebook.
      Here are the technical specifications:
      -Intel i7 6500U 2.50GHz Skylake (CPU)
      -12GB ram dd4 (RAM)
      -hp 81EC (MOTHERBOARD) with BIOS insyde F09
      -Intel HD Graphics 520 - AMD Radeon R7 M440 (Graphics cards)
      -Realtek PCIe FE Family Controller (Ethernet)
      -Broadcom BCM43142 802.11 bgn Wi-Fi M.2 Adapter (Wifi and Bluetooth)
      -Realtek High Definition Audio - Audio Intel® per schermi(HDMI)
       
      Thanks in advance
       


       
       
    • By hopoc
      Hi Guys,
      I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!
       
       
      MY COMPUTER SPEC:
       
      System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB​
       

×