Jump to content
fantomas1

macOS High Sierra 10.13.1 final is out!

69 posts in this topic

Recommended Posts

Ciao.

High Sierra: APFS is an almost amateurish update attempt; there are no new features; the reactivity of the system has not improved; is it worth pursuing new emoji only for a non-Apple NVMe native recognition?

Is not I to understand or no one says that the king is naked?
Are not we freaking on a sly Apple marketing?
What do you think of it?

Share this post


Link to post
Share on other sites
Advertisement

 

Ciao.

High Sierra: APFS is an almost amateurish update attempt; there are no new features; the reactivity of the system has not improved; is it worth pursuing new emoji only for a non-Apple NVMe native recognition?

Is not I to understand or no one says that the king is naked?
Are not we freaking on a sly Apple marketing?
What do you think of it?

 

 

"High Sierra: APFS is an almost amateurish update attempt; there are no new features;"

 

Maybe educate yourself about APFS before posting such .. stuff.

Share this post


Link to post
Share on other sites

Update to 10.13.1 by App Store without any problems.

Everything works well and with stability.
To avoid error during installation of NVIDIA Web Drivers you might choose to enable SIP temporarily. Edit Colver configuration file, set SIP related setting CsrActiveConfig to 0x00. 
Reboot.
Once you have got proper version of NVIDIA web drivers follow this procedure:


  • Mount EFI partition of your Clover
  • Edit Colver configuration file, set SIP related setting CsrActiveConfig to 0x67
  • Do not reboot yet!
  • Install Nvidia Web Driver and reboot as installer demands.

post-1313347-0-25593900-1509813210_thumb.png

post-1313347-0-81146000-1509813224_thumb.png

post-1313347-0-00799900-1509813244_thumb.png

post-1313347-0-24727900-1509813254_thumb.png

post-1313347-0-22534300-1509813273_thumb.png

EFI.zip

Share this post


Link to post
Share on other sites

 

Here is the md5 hash of my installer app:

 

d41d8cd98f00b204e9800998ecf8427e

 

​You can compare it to your installer by using this command n terminal:

cat /Applications/Install\ macOS\ High\ Sierra.app/* | md5

 

This verification method is not reliable at all, since the `cat` command will fail on directories, and `md5` will just apply to the subsequent error message…

 

A more thorough test is

find /Applications/Install\ macOS\ High\ Sierra.app -type f -exec cat -v {} \; | md5

which gives me the following hash :

ffb303da405dd07aaf2c0d1ad0d4f4df

Share this post


Link to post
Share on other sites

 

Update to 10.13.1 by App Store without any problems.

Everything works well and with stability.

To avoid error during installation of NVIDIA Web Drivers you might choose to enable SIP temporarily. Edit Colver configuration file, set SIP related setting CsrActiveConfig to 0x00. 

Reboot.

Once you have got proper version of NVIDIA web drivers follow this procedure:

  • Mount EFI partition of your Clover
  • Edit Colver configuration file, set SIP related setting CsrActiveConfig to 0x67
  • Do not reboot yet!
  • Install Nvidia Web Driver and reboot as installer demands.

Thanks very much @Fergarth, I appreciate you sharing your efi, I have been having some clover startup problems

Share this post


Link to post
Share on other sites

This verification method is not reliable at all, since the `cat` command will fail on directories, and `md5` will just apply to the subsequent error message…

 

A more thorough test is

find /Applications/Install\ macOS\ High\ Sierra.app -type f -exec cat -v {} \; | md5

which gives me the following hash :

ffb303da405dd07aaf2c0d1ad0d4f4df

I ran the command you gave me and I got the same ffb303da405dd07aaf2c0d1ad0d4f4df md5 hash.

 

I must say this command is much better. It takes longer to calculate the md5 hash and as you said it's more thorough.

Thanks

Share this post


Link to post
Share on other sites

Finally (with some magic maybe) I managed to clean install 10.13.1, so it took me some days/nights to have those extra Emojis..

 

Thanks cyberdevs and everyone who tried to help, for me this was very weird OS X version to install..

Share this post


Link to post
Share on other sites

Was a bear for me to install also.  At one point my MB would not even post fully.  Updated the BIOS and started from scratch again.

Share this post


Link to post
Share on other sites

Sorry if re-asking this, but I feel unsure here:

 

I want to upgrade my 10.12.6 to 10.13.1 now, using 1050Ti and webdrivers (the latest for 10.12.6). How is the recent upgrade procedure now? Simply upgrade clover first, upgrade system, then install webdrivers (on software gfx mode)? 

Share this post


Link to post
Share on other sites

Sorry if re-asking this, but I feel unsure here:

 

I want to upgrade my 10.12.6 to 10.13.1 now, using 1050Ti and webdrivers (the latest for 10.12.6). How is the recent upgrade procedure now? Simply upgrade clover first, upgrade system, then install webdrivers (on software gfx mode)? 

Unistall old webdrivers -> update Clover -> install High Sierra 10.13.1 -> install new webdrivers

Share this post


Link to post
Share on other sites

Thx. Where do I place it, into clover kexts or /Lib/Ext?

 

EFI/CLOVER/kexts/10.13.

With Clover 4243 i have had problems with the detection of os version (kexts loading also from 10.12 and 10.11). If you have similar issues, move all your kexts to Other.

Share this post


Link to post
Share on other sites

Another question, this time regarding Shiki.kext (+ Lilu + nvidiagfxfixup):

 

After Shiki-installation, I can now watch amazon prime in fullhd/hd using firefox (before only SD quality worked), but on safari, the video still just shows a "plugin missing"...  Any idea how to fix that?

Share this post


Link to post
Share on other sites

Before in El capitan 10.11.6 have same problem Freeze on apple logo no loading sometime freeze loading bar. need to press reset to get boot. sometime shutdown PC then again start freeze on boot. after that update to High Sierra 10.13.1 same issues continue. after boot on -v verbose mode sometime it will freeze in ++++++++++ or mac Framework. please kindly help to solve this problem.

System
i7 4790 (non-k)
Z97 Pro Wifi Usb 3.1
Kingston 16GB DDR3 1600MHz
Sandisk extreme 480GB
SAPPHIRE R9 290X Tri-X 8GB

 

Share this post


Link to post
Share on other sites

Today i've tried to import some videos from a GoPro, and got the message that my disk is full. :no:

It is a APFS formatted SSD, over 205 GB used by the system. What a {censored}.

 

Someone with the same issue? 

 

It seems that there is a lot of garbage in the .DocumentRevisions-V100 folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×