Jump to content

Front Row gets QE & CI


kapunas
 Share

1 post in this topic

Recommended Posts

Hey guys, Thanks for every bodies hard work out there. This whole thing is awesome!

 

When I installed 10.4.7 Jas repack I had QE & CI out of the box but the mouse tearing was too much for me.

 

So I tried callisto003 and jas's ati driver on my DELL 8400 (ATI Radeon x300 PCIe )and now I'm getting software open GL with itunes, aperture 1.5.1/ilife 06 running good and screensavers are finally running smooth on osx86 10.4.8. Also able to use Display options in the preferences panel. But no QE & CI. Guess thats the trade off for now.

 

 

But thats not the end of the story as far as QE & CI. This is really strange. I wanted to test Front Row patched version so I installed it and than tried to play a movie. It played the movie in a choppy way, so I exited and for some reason checked my Graphics system profiler and suddenly QE & CI were registering as Supported. I rebooted and it was back to normal (Not Supported).

 

But I tried the same thing again (Opening a movie with front Row) and sure enough it was enabled again. (QE & CI Supported) I have repeated this 9-10 times and everytime by opening a movie in Front Row my QE & CI become enabled with out mouse Tearing.

 

Curious if anyone else has experienced this.

Link to comment
Share on other sites

 Share

×
×
  • Create New...