Jump to content
  1. gioox

    gioox

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kushwavez
      Acer Aspire V15 V5-591G - macOS Sierra 10.12.6 - Big Sur 11
      Running Big Sur 11.0.1!
      (Sierra, High Sierra and Mojave needs "SATA-100-series-unsupported.kext" and unmodified "AirPortBrcmFixup.kext")
       
      (Note: mine is 55TU version, but the bootpack will work fine with another versions of 591G, for example: V5-591G-71K2, -764Z, -59PU, etc.)
      Specifications:
      Motherboard: USOPP_SLS (Skylake-H PCH) BIOS: Insyde Corp. v 1.15 CPU: Intel Core i5-6300HQ 2.3 GHz (Skylake) GPU: NVIDIA GeForce GTX 950M 2 GB (Optimus) & Intel HD Graphics 530 RAM: 16 GB DDR4 (2x 8 GB SAMSUNG 2133 MHz) WiFi + Bluetooth: Qualcomm Atheros QCNFA344A 5 GHz (Later -> Broadcom BRCM94352Z M.2 5 GHz WiFi + 4.0 Bluetooth) Audio: Realtek HD Audio: ALC 255  Ethernet: Realtek RTL8168/8111 Card Reader: Realtek USB 2.0 Card Reader (USB2.0-CRW) Webcam: HD Webcam HDD: TOSHIBA 500 GB HDD SSD: KINGSTON A2000 NVMe PCI-e SSD (if you want Windows dual-boot then you need M.2 SATA SSD since NVMe will not work on Windows due interfering with NVIDIA GTX 950M (bluescreen when loading drivers)) Display: 1366x768 (15.6", Matte) Battery: 6 cell 56Wh / 5040mAh Connectors:  1x SD Card Reader 2x USB 3.0 (1x USB Charging), 1x USB 2.0 1x VGA 1x HDMI 1x 3.5mm microphone/audio combined jack connector 1x Ethernet (Rj-45) Keyboard & Touchpad: Multi-Touch & Multi-gestures ELAN 501 Touchpad, Backlight Keyboard. Working:  
      Wi-Fi (with BCM94352Z) Bluetooth hand-off (With BCM94352Z) Full Graphics Acceleration Display: if default colour profile is corrupted (blue is not actual blue but purplish) Use "Rec. ITU-R BT. 709-5" Color Profile (System Pref. -> Displays -> Color) HDMI & VGA Outputs Audio  Ethernet  App Store, Messages, FaceTime, Siri, iCloud Integrated webcam 3.0 USB Touchpad and Keyboard (with working gestures and Fn+Brightness keys) Battery info Sleep Mode NVMe PCI-e x4 SSD Power Management Hardware decoding/encoding (up to HEVC) Not working:
      Original Wi-Fi (Qualcomm Atheros QCNFA344A):  Only Bluetooth is working, Wifi is unsupported, changed to Broadcom BCM94352Z NVIDIA GeForce GTX 950M: Optimus not supported. Card Reader: Unsupported For Wi-Fi:
      1st method: You can choose an external USB wifi dongle (I used TP-Link Archer T1U (5GHz support), TP-Link has official macOS drivers, you just need to install it 2nd and best method: Replace your M.2 Qualcomm Card with a compatible BCM94352Z card (you will have hand-off Bluetooth too), just install the kexts (enabled with BrcmFirmwareRepo, BrcmPatchRAM3, AirportBrcmFixup kexts they're all in my attached zip). Or buy BCM94360NG for OOB support. You could buy these cards from ebay, aliexpress, or amazon Issues:
      - Sometimes Combo Jack audio is not working after sleep
      Not tested:
      - Hibernation
      - FileVault
      BIOS Settings:
      - BIOS version 1.15 (irrelevant)
      - Secure Boot: Disabled
      - Touchpad: Advanced
      - Boot mode: UEFI
      Getting ready for Installation:
       Download the install zip (bootpack & postinstall):  Click here (v5126) -> Acer_Aspire_V5-591G_Clover_v5126.zip (Tested: Sierra 10.12.6 -> macOS Big Sur 11.0.1)
      Installation:
      - Create an installer with any method you know (- Mac: createinstallmedia, gibMacOS - Windows: Transmac, Vmware, Win32diskimager, gibMacOS)
      - Copy my Clover folder to the USB's EFI folder
      - Boot with the Installer USB
      - If you stuck in boot, reboot and in the Clover bootloader select "config_debug.plist" -> you'll have more informations about the freeze
      - To disable SIP boot with "config_debug.plist"
       
      Please open the README.pdf in my install zip for more informations about the USB Installer & Post installation!
      If you have a single RAM and getting panic at boot, then you need to edit the "config.plist" with these (SMBIOS->after "Version 1.0"):
      ->Edit "Frequency" and "Size" to match your RAM values
      <key>Version</key> <string>1.0</string> <key>Memory</key> <dict> <key>Channels</key> <integer>1</integer> <key>SlotCount</key> <integer>1</integer> <key>Modules</key> <array> <dict> <key>Slot</key> <integer>0</integer> <key>Size</key> <integer>8192</integer> <key>Frequency</key> <integer>2133</integer> <key>Type</key> <string>DDR4</string> </dict> </array> </dict> </dict> Before updating to a new version of macOS please update kexts (and clover if necessary) to newer versions to avoid kernel panics.
      Generate a serial number with Clover Configurator.app (open up your config.plist with CC then -> SMBIOS -> Serial Number -> Generate New)
      Here some pictures:

       
      Running fine on Big Sur 11.0.1 
       

      Finally a fully working touchpad.
       
      Sierra 10.12.6
       
      High Sierra 10.13.6
       
      Mojave 10.14.6
       
      Catalina 10.15.7
      macOS & Windows 10 Dual-Boot:
      Dual-boot clean install (on one drive), UEFI Only:
       
       Boot into your Mac installer, Create 2 partitions in GUID table (1 for Win (I used FAT32 but I think it doesn't matter what you choose), 1 for Mac),   Install Mac, boot with your USB, mount your EFI partition (use terminal or an EFI mounter app), create an EFI folder (if there is no folder), copy the CLOVER folder I attached to the EFI folder, restart,  Boot into your Win installer, Format the partition you created for Win, install.   Now, it's automatically booting into Windows. To use Clover open cmd in administrator, type:  bcdedit /set {bootmgr} path \EFI\CLOVER\CLOVERX64.efi  
            5.  You're done! It will booting into Clover when you start the system, and you can select Win or Mac (or another OS if installed on a 3rd partition).
       
      IF YOU GETTING ERRORS DURING WINDOWS INSTALLATION (could not be formatted, etc):
      Make sure you have GPT partitions, and GPT (UEFI) installer, also disconnect all external storage drives (except the installer USB)  
      IF YOU CAN'T MOUNT YOUR EFI PARTITION (No EFI partition found):
      It's because your EFI is not 200 MB or not an "Apple" original EFI,  but don't worry, try another EFI mounter, or mount from terminal (I used EFI Mountain Show: Getting errors, but you can mount and use without problem) You also could "mount" the EFI from Windows: 1st method: open cmd in administrator mode and type:
      diskpart list vol (Now select the "System" volume,(FAT 32) For example I select 4) sel vol 4 list part (Select System type partition, for example 2) sel part 2 assign letter=b (This will "mount" your EFI partition) Open Explorer++ in administrator mode to manage EFI
      remove letter=b (This will "unmount" your EFI) 2nd method: open cmd in administrator mode and type:
      mountvol b: /s (This will mount your EFI) Open Explorer++ in administrator mode to manage EFI
      mountvol b: /d (This will unmount your EFI) Useful Applications for Mac:
      EFI Mountain Show -> To easily mount your EFI Clover Configurator -> To easily manage your config.plist https://mackie100projects.altervista.org/download-clover-configurator/ PlistEditPro -> Advanced plist editor https://www.fatcatsoftware.com/plisteditpro/ iStat Menus -> To monitoring your devices https://bjango.com/mac/istatmenus/ Boom 3D -> To significantly increase your audio quality https://www.globaldelight.com/boom/ TextMate -> a basic code editor just like Notepad++ on Windows https://macromates.com Modified Wineskin to run basic Windows 32-bit or 64-bit (or DX9 games) applications on Catalina -> https://www.reddit.com/r/MacOS/comments/fobx5t/i_didnt_want_to_boot_windows_every_time_when_i/ CrossOver 20 -> Run DirectX 11 applications on Catalina=< https://www.codeweavers.com/crossover/ MaciASL -> View/Edit your .aml, .dsl files https://bitbucket.org/RehabMan/os-x-maciasl-patchmatic/downloads/ Hackintool -> All useful info, tools in one place https://github.com/headkaze/Hackintool IORegistryExplorer V2.1 -> To view your IO tables https://github.com/vulgo/IORegistryExplorer/releases/tag/v2.1 App Cleaner -> To delete your apps with caches https://freemacsoft.net/appcleaner/ Intel Power Gadget -> To see your frequencies https://software.intel.com/en-us/articles/intel-power-gadget Carbon Copy Cloner -> Advanced macOS drive backup utility https://bombich.com Commander One -> A Total Commander alternative for macOS https://mac.eltima.com/file-manager.html  
      Useful Applications for Windows:
      Total Commander -> To easily manage EFI https://www.ghisler.com mountvol b: /s -> To mount your system drive EFI EasyUEFI -> To manage boot orders and any bootloaders with ease https://www.easyuefi.com/index.html MiniTool Partition Wizard -> To mount your USB EFI, and manage other drives https://www.minitool.com/partition-manager/ Notepad++ -> Basic code editor for all type of files https://notepad-plus-plus.org gibMacOS -> A python script for downloading/creating macOS Internet Recovery USB from Windows (working internet is needed when installing) https://github.com/corpnewt/gibMacOS  
       
      Notes:
      For Sierra, High Sierra, Mojave you need to download and use the full AirPortBrcmFixup.kext for WiFi, and replace CtlnaAHCIPort.kext with SATA-100-series-unsupported.kext for AHCI Sata drives For Sierra only you need to replace SMCBatteryManager.kext with ACPIBatteryManager.kext for working Battery indicator  
      Changelog:
      2020.11.12: Touchpad now fully functional with gestures, Patched Fn+Brightness keys (Fn+Left, Fn+Right), repatched DSDT, changed SMBIOS to MacBookPro13,1 for better support, fixed CPU Stepping, fixed some wrong lines in config.plist, updated to Big Sur release, updated bootpack, updated guide. 2020.11.03: Tested macOS Sierra, High Sierra, Mojave, Catalina, Big Sur, updated guide 2020.11.01: Initial upload
    • By qmgoqwe
      I have installed MacOS and Windows on the following hardware:
       
      AMD Ryzen 7 3700X MSI B450M Mortar Max Sapphire Radeon Pulse RX 5600 XT 6G Samsung 860 QVO, 1 TB SSD (PciRoot(0x0)/Pci(0x1,0x3)/Pci(0x0,0x1)/Sata(0x5,0xFFFF,0x0)) - MacOS on this disk Kingston A2000 SSD 1TB M.2 2280 NVMe (PciRoot(0x0)/Pci(0x1,0x1)/Pci(0x0,0x0)/NVMe(0x1,15-AD-CD-26-28-B7-26-00)) - Windows on this disk  
      OpenCore 0.6.1 MacOS 10.15.7 both disks GPT UEFI  
      Both OSs boot nicely and work as a charm when selecting either of the disks as boot disks in the BIOS.
       
      However, trying to boot Windows 10 from the Opencore Bootmanager (no matter whether PickerMode=internal or OpenCanopy) causes a Windows Blue Screen ("SYSTEM THREAD EXCEPTION NOT HANDLED").
      To be on the safe side, I have added an appropriate entry to Misc->Entries:
      <key>Arguments</key> <string></string> <key>Auxiliary</key> <false/> <key>Comment</key> <string>Not signed for security reasons</string> <key>Enabled</key> <true/> <key>Name</key> <string>Windows 10</string> <key>Path</key> <string>PciRoot(0x0)/Pci(0x1,0x1)/Pci(0x0,0x0)/NVMe(0x1,15-AD-CD-26-28-B7-26-00)/HD(1,GPT,2E9695CB-0F9A-4005-AADB-2FF9C96AD02C,0x800,0x32000)/\EFI\Microsoft\Boot\bootmgfw.efi</string> It points to the Windows 10 bootmanager on the Windows disk's EFI partition.
       
      What's wrong with that? Why does this cause a BSOD? It is not clear to me why it works when booting from BIOS but not here.
       
      config.plist attached (but maybe it has no relevance for the problem).
      config.plist
    • By Rich_T
      My  PC is  a Dell Optiplex 790
      I am installing  Catalina then hopefully upgrading to Big Sur
      Intel Core i7 2600 @ 3.40GHz (sandy bridge?)
      16.0GB Dual-Channel DDR3 @ 665MHz
      NVIDIA GeForce GT 730
      I have been following the guide at https://dortania.github.io/OpenCore-Install-Guide/installer-guide/mac-install.html
      Currently I’m on step “Gathering files” I’m not to sure which SSDTs I should use for my system to work properly.
       
      Also this will be dual booting with Windows 10 Pro
    • By kevpatts
      So I'm new to OpenCore, I've been a Clover user for too long but it's finally totally failed me after a motherboard upgrade, I couldn't boot to Mac OS.
       
      So I gave OpenCore a go using the basic config and boom, booted first time! I'm an instant convert!
       
      The main problem I have is that I have a triple boot machine with Windows 10, Ubuntu and Mac OS on three separate drives. With OpenCore I can ONLY boot Mac OS. It gives me an option of "BOOTCAMP Windows" but if I select it it boots to the Ubuntu GRUB menu (??) and then won't load the linux kernel! There is no option that tries to boot Windows.
       
      It looks like multi-OS support is not a priority right now, is this correct? Is there anything I can do to help test/code/progress this aspect of the project?
    • By Jancey
      I used this command: diskutil info disk0s2 | grep -i "Partition UUID" | rev | cut -d' ' -f 1 | rev

      But I accidentally removed the wrong disk and now my main windows drive is not appearing in the bootloader. I can't figure out how to get it back. I tried resetting my windows drive, but I kept getting an error. I also reset my mac and reinstalled Catalina.
×