Jump to content
dariomacosx

aiuto installazione iatkos s3 v2 acer aspire one ao751h

107 posts in this topic

Recommended Posts

Advertisement

Non andare su versioni precedenti. Snow leopard dovrebbe funzionare. Prova a vedere se qui su insanelymac qualcuno ha già provato a installare 10.6 su quel processore.

Share this post


Link to post
Share on other sites

Se non vuoi più usare windows, salvati il product key e formatta il disco da linux. Non ne sono sicuro, ma con Windows legacy disk0s1 potrebbe essere la partizione in NTFS.

Share this post


Link to post
Share on other sites

non ho provato ma se la rotella si blocca sara llo stesso


comunque provo


si blocca su cs invalid page p=41 configd clearing cs valid


Rimettendo il disco rigido Si blocca sull errore nel precedente post
Cosa devo fare

Share this post


Link to post
Share on other sites

Sembra che ci sia un file corrotto o qualcosa del genere. Non mi è capitato nulla del genere. Per un'installazione retail di direi di controllare il file .app o il dvd. Per una distro, ti suggerisco di provarne un'altra o di riscaricarla.

 

Edit:

 

Per il disco rigido, probabilmente il supporto per NTFS su leopard (o il boot loader?) è assente.

Share this post


Link to post
Share on other sites

ma sarebbe meglio usare una retail?

Bella domanda. Il problema è che dubito che ci siano ancora in vendita dvd di leopard. Con una retail hai più garanzia sui file dell'installer, ma di contro dovrai metter mano a kernel modificati e bootloader (chameleon o altri dell'epoca).

Share this post


Link to post
Share on other sites

10.6.0

Sei proprio sicuro che gli atom siano supportati fino a 10.6.2?

post-1506069-0-73501700-1509028307_thumb.png

Ammetto che la wiki di clover non è il massimo dell'attendibilità visto che è poco aggiornata, quindi se hai una fonte più attendibile ci credo.

Share this post


Link to post
Share on other sites

Quindi cosa devo fare per installare mac os x

Se con arch=i386 -v ti dà un kernel panic, non ho altre soluzioni. Tra l'altro mi sembra strano esista il dvd di 10.6.0...

Share this post


Link to post
Share on other sites

Non credo sia utile perché snow leopard è a 32 bit quindi non si può installare mac os x?

Snow Leopard è anche a 64 bit. Quel flag dovrebbe "forzare" la versione a 32 bit. Se nemmeno con una distro (che dovrebbe essere ben farcita di kext e kernel) si avvia, la vedo dura.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×