Jump to content
TomZanna

Installer non parte (OsxAptioFix)

16 posts in this topic

Recommended Posts

Sto provando a fare un hack sul seguente hardware:
MSI z270 Gaming M5
i5 7600k
GTX 1060 6GB

Non sono riuscito a far partire l'installer. SI blocca sempre su OsxAptioFix, nonostante ne abbia provati vari(uno alla volta ovviamente)

Allego foto delle varie schermate. Nei commenti ho scritto le varie versioni usate
https://photos.app.goo.gl/kJ4UDay9HJNIKOi83

Share this post


Link to post
Share on other sites
Advertisement

Usa questo aptiofix 2 

e' diverso da quello che ti installa ad esempio clover configurator 4.53.0

e a me ha risolto il problema che hai tu (nel mio caso accadeva con due o più' dischi con EFI connessi in contemporanea)


potrebbe anche aiutarti mettere come boot arg slide=128

OsxAptioFix2Drv-64.efi.zip

Share this post


Link to post
Share on other sites

 

allega la efi

 

Togli aptiofix.free...

metti il 2 e seleziona KernelPM

 

i kext o in 10.13 oppure in others... non entrambi

rimuovi genericUSB che non ti serve ed è deprecato diciamo da Capitan, salvo su alcuni chipset particolari

Share this post


Link to post
Share on other sites

Leggi il post sopra,l'ho editato

imposta Imac 18.3 come smbios

Forse sta partendo. Con il 2, KernelPM e SMBIOS che avevo prima

 

EDIT

Partito!!! Grazie mille ragazzi

 

Edit2

Ora installo in HFS+ con la guida di @gengik84

http://www.insanelymac.com/forum/topic/306828-guida-installazione-mac-os-x-101x-clover-usb/?p=2510725

Share this post


Link to post
Share on other sites

Scusate se faccio doppio post. Mi sono ricordato ora che è un HDD(USB tra l'altro), quindi non viene fatta la conversione ad APFS. Allora ho interrotto il terminale(che tra l'altro ci stava mettendo un po') e riavviato l'installer. Una volta formattato in Mac Os Esteso Jornaled, seleziono "Installazione Mac Os" ma rimane fermo lì.

 

https://photos.app.goo.gl/iPkqXO1OPQOL5Iq93

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By midi-sama
      After a long time of cooking this computer up with a lot of stuff, I'm finally releasing my guide for this P50 with OpenCore.
       
      Lenovo ThinkPad P50 macOS Install with OpenCore
       
      This thread may be used for questions/corrections/additions. Good Luck.
    • By RyzenDude
      Hi everyone,
      Today I finished my High Sierra install with OpenCore. I got everything up and running but I can't seem te get rid of this text on te boot screen while booting up. Does anyone have a solution to this?
      Thanks in advance!
      Hardware:
      CPU: Ryzen 5 1600
      GPU: GTX 980
      RAM: 16 GB DDR4 2666 MHz
      Motherboard: ASUS EX-A320M-GAMING
      Audio Codec: AppleALC
      Ethernet Card: Realtek RTL8111
      Bootloader: OpenCore 0.5.5

    • By DiscoDancer
      Specs:-
      CPU: 9700k
      MOBO: MSI Z390 Gaming Pro Carbon AC
      GPU: Sapphire 5700XT Nitro

      The problem I am facing is with the way RGB is behaving in MacOS. I have couple of fans connected to the ARGB and RGB headers on my motherboard and the motherboard it self has some lights.
      The problem is that when I boot into MacOS the RGB freezes completely and doesn't recover even after rebooting into windows or shutting down the machine. I have to completely disconnect power and wait for 10-15 secs for the RGB to reset.
      At first I thought that it's a USB issue as there's an internal USB device present called 'Mystic Light' so I mapped it in the SSDT but that didn't fix the problem. Then I put in the limit patch and removed USB map to inject all ports that didn't fix the problem either. I also set up proper 'EC' device and still nothing.
      I have tried just about everything I could I even tried purposefully breaking nvram support then setting up RGB in windows and then booting back into MacOS. I am completely out of ideas and would be grateful if someone more knowledgeable than me would like to have a look.

      I had initially set up the machine with OpenCore but then I switched to Clover thinking OC might be the issue so I will attach both OC and Clover configuration. They are WIP as I am stuck on fixing this problem before jumping on other things.
      Clover.zip
      OC.zip
    • By NikTheNoob
      Hi,
       
      I'm rather new to Hackintosh and trying my first build with OpenCore on AMD, but I run into issues causing OpenCore to crash before even loading the macOS installer. As I'm not sure which one is causing the crash, I'm trying to resolve all of them and one of the error messages has to do with WhateverGreen, which I was able to see in this slow-mo loading video. Basically I'm getting an error that I'm running an unsupported processor, even though I think I was following this guide by the step.
      What could be causing this and what do I need to do to resolve it?
       
      CPU: AMD Ryzen 2700X
      MB: Gigabyte Aorus X470 Ultra Gaming
      Memory: 4x8 GB HyperX Predator, 3000 MHz Cl15
      Storage: Samsung Evo 970 Nvme 512 GB, Crucial MX500 500GB SATA
      GPU: MSI Radeon RX580 GamingX 8GB
×