Jump to content
  1. gengik84

    gengik84

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      -Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      -Donations with Bitcoin
      33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3
       
      -Donations with PicPay 
      @danielnmaldonado
        Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell   https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/   Skylake, Kabylake and Coffeelake is here https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
          First...   ***Update bios to last available version!***   If you need a full patched DSDT...  -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app   Installation   --Create a bootable copy of macOS Sierra / High Sierra / Mojave   https://github.com/chris1111/Create-Install-Media/releases   --Install Clover in USB stick   https://github.com/CloverHackyColor/CloverBootloader/releases   --Replace with my Clover folder https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/   --Install Sierra/High Sierra and boot into system!   Post Installation --Install Clover and replace with my folder   https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/   --Reboot and activate video!   Bingo!   Now you need a fine tune! DSDT time!   --DSDT   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -XXXX to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI
       
      --Power Management
      - 1 Generation Intel Processors, use Generate P and C States in config.plist
      - 2 and 3 Generations Intel Processors, Generate SSDT with Piker script and drop CpuPm and Cpu0Ist SSDTs
      ssdtPRGen.command.zip
      Credits-https://github.com/Piker-Alpha/ssdtPRGen.sh
      - 4 Generation+ Intel Processors, use PluginType=1 in DSDT, SSDT or Clover config.plist
       
      for check Power, Frequency, Temperature and Utilization, use it
       
      Install Intel Power Gadget.pkg.zip
       
      --Brightness
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
       
      --Clover
       
      https://sourceforge.net/projects/cloverefiboot/files/Installer/
       
      --AUDIO
       
      Use DSDT + AppleAlc
       
      --install Lan driver by Mieze
        -Atheros   http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel   http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek   http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   --Links   -FakeSMC   https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio   https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/314406-voodoohda-289/   -USB   https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads   It's time to Rock   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!  
    • By marzib
      I'm trying to upgrade from Sierra to High Sierra. My Sierra is working and booting great with the latest Clover 5.0 r5115, but when trying to upgrade to High Sierra, any time the computer reboots into the installer, it gets stuck at the line "Start ReadKernelCache". The screenshot is attached. I've tried the following troubleshooting steps that I've read in other similar posts, none of which worked. It always remains stuck at that line:
       
      Boot with UseKernelCache=No and/or -x and or -f Temporarily remove discrete graphics card and try to install with integrated graphics Add MATS to the Drop Tables list in Clover Configurator Look for an option similar to "Above 4G Encoding". My motherboard doesn't seem to have that. Try a bootable USB drive with the High Sierra installer instead of the App Store mechanism. The USB boots great, and I can initiate the installation, but upon reboot, I get the same issue trying to boot into the installer.   Disable integrated graphics in the motherboard's BIOS    
      Below are my system details. It seems like it should be possible, based on this post, to run High Sierra with this motherboard and CPU, but I can't get the installer to run. 
      Thanks for any help!
       
      Motherboard: Gigabyte GA-Z77X-UP5-TH
      CPU: Intel Core i7-3770K
      Graphics: EVGA GeForce GTX 970 
      Clover: 5.0 r5115 with basically no mods from the default ISO aside from enabling APFS driver
       
    • By manav20
      Hi,
      Below are the specs of the system:
      Gigabyte H61M-s 16 GB DDR3 RAM EVO 860 500 GB (APFS formatted) i3-3220 Zotac GTX 1060 6 GB GDDR5X (currently using HDMI) Dual booted with Windows 10 on a different drive Config.plist and EFI are at the bottom.
      I have been struggling with a very specific problem since months ago that I still haven't been able to find a working solution for. Before this, I had my hack running on High Sierra that was installed using the tonymac tools. Recently, I reinstalled the OS using the vanilla guide, and the problem is still there after installing the web driver (which I have done using this guide from Hackintosher). I have also tried different builds of macOS 10.13.6 and their corresponding webdriver, and the problem has been the same.
      I have the correct version of Nvidia web driver installed for my version of macOS. The installation was smooth and the Nvidia icon shows up in the status bar. Below, I have explained what happens with different settings.
      1. When the webdriver is disabled in clover, the system works, but obviously with tearing animations, stretched screen resolution and no GPU acceleration. The about section shows the graphics as "Display 5MB". The login screen consists of a plain grey background. Just how it is when you freshly install the OS with non AMD GPUs.  
      2. Now, when the webdriver is enabled in clover and the system is booted, after the apple logo, the screen turns off for a second (to switch resolution), turns back on with the login screen at correct resolution and blurred HS background (like it is supposed to), then shows the shut down screen, then a black screen with cursor in corner, then back to login screen...this goes on and on while the keyboard and mouse are unresponsive. Here's one of the threads I was able to find on similar problem. YouTube link for the video that I have recorded of my screen. The weird part is that this exact thing happens even when the macOS is setup to login automatically, i.e. it displays the frozen login screen with the password field.   3. When the webdriver is enabled along with safe mode in clover, the screen resolution gets fixed and the monitor name is also detected. The about section shows the graphics as "Nvidia Chip Model 6143 MB". But there's still no GPU acceleration and this time, the Nvidia icon is missing from the status bar. This is the closest that I have been able reach to success.   4. When the webdriver along with "Set Nvidia to VESA" is enabled in clover, the system boots up, Nvidia icon is visible in the status bar and when clicked, shows that the webdriver is enabled. But everything else is the same as when the web driver is disabled, as shown in the 1st point above, except that the about section now displays graphics as "Nvidia chip model 5 MB".   Could anyone please help me out? It has been many months and I am now tired of trying and failing. I am completely lost at this point. I have seen so many posts from people with a fully working GTX 1060 on their hacks, yet I am unable to get mine to work. I am guessing it's just an incompatibility problem with my specific version of GTX 1060. Or may be it is just a problem on the software side? Maybe it's just a missing kext, or a single line of code needs to be changed in config.plist? I am also taking into consideration that it could be a problem with HDMI because I haven't yet been able to test out any of the 3 DisplayPorts that the GPU has, due to lack of a DP cable.
      I would be really grateful if anyone is able to help me out with this.
       
      Full EFI folder
      Config.plist: https://pastebin.com/zEze85SZ
      Contents of EFI\Clover below:
       
    • By anokic
      I have been using clover to install and configuration my Hackintosh High Sierra 10.13.6. It's been a struggle and a pain. Can't restart/shutdown/wake from sleep. Random freezes. When freeze happens mouse works but in loading state. UI and open apps freeze not the mouse. I can make the apps smaller and move them.

      I haven't used any DSDT nor SSDT. Tried 5 or 6 of them from others but sometimes i end up not booting. Could someone explain me do i even need them and why? Do i need DSDT or SSDT or both?

      I'm going to try to install everything OpenCore. The first thing is i can't use a method that needs an internet while installing MacOS cause my ethernet/internet only works when i install MacOS. So i can't use the images i need full installation. Okay i have the full installation for 10.13.6. I need to use a version 10.13.4-6 versions cause application Sketch needs the newer one High Sierra 10.13.4++ version.

      Can you tell me? Can i use same kexts from Clover on OpenCore? Secondly how can i install full USB MacOS installer? (High Sierra 10.13.6 version i have is 7gb i think thats it)
      Is there a version of AMDHigh Sierra version made from the community for 10.13.4++ version?
      If i use the normal 10.13.6 High Sierra should i use this AMD 10.13.6 Kernel when i have installed the MacOS or some other kernel that's better for my system? https://github.com/Shaneee/AMD-High-Sierra-XNU/releases
      Whats the best version of High Sierra to use for Ryzen and Nvidia system?

      Will it be better to use OpenCore?

      Specs:
      Mortar Max B450M
      Ryzen 2600x
      Nvidia GTX 1060
      16gb DDR4 2400mhz
    • By midi-sama
      After a long time of cooking this computer up with a lot of stuff, I'm finally releasing my guide for this P50 with OpenCore.
       
      Lenovo ThinkPad P50 macOS Install with OpenCore
       
      This thread may be used for questions/corrections/additions. Good Luck.
×