Jump to content
InsanelyMac Forum
elio935

Consiglio modulo wifi per toshiba satellite 940u

Recommended Posts

Advertisement

Ho installato clover nella esp con il boot0ss quindi credo proprio Legacy! :)

ESP = EFI System Partition. Sicuro che la EFI del disco di OS X sia vuota?

Share this post


Link to post
Share on other sites

Sisi quando le monto e le apro da clover configurator sono entrambe vuote... Mentre all interno del disco ce ne sono due.. Una nella scrivania e una in efi backups

Share this post


Link to post
Share on other sites

Quale allego?

Quella da cui si sta avviando il sistema.

Se la ESP è vuota, prova da terminale

ls /

ti mostra una EFI?

Share this post


Link to post
Share on other sites

Scusatemi per non aver piu risposto ragazzi! Comunque con il comando ls questo é ciò che dice. É probabile che la avvii da efi backups?

post-1328552-0-29158100-1510303024_thumb.jpg

Share this post


Link to post
Share on other sites

Scusatemi per non aver piu risposto ragazzi! Comunque con il comando ls questo é ciò che dice. É probabile che la avvii da efi backups?

Forse ho una soluzione. Monta la EFI del disco di OS X. Apri il terminale e scrivi

cd /Volumes/EFI/EFI
ls

Cosa ti mostra?

Share this post


Link to post
Share on other sites

okok faccio subito!:)


In pratica c'è una sola efi... Se do il comando da te descritto mi dice no such file or directory... Mentre se do solo Volumes/EFI ci entra... Ma se faccio ls all'interno di questa efi non mostra nulla...

Share this post


Link to post
Share on other sites

Allora è veramente vuota... sicuramente la EFI utilizzata all'avvio si trova nella partizione di OS X, ma non saprei dove, non avendo mai installato Clover in Legacy.

Share this post


Link to post
Share on other sites

Il notebook ha tipo un ssd msata da 32 gb e un hard disk normale da 500gb aprendo entrambe le efi con clover configurator sono vuote... Per il resto nessuna chiavetta e nessun altro disco...

Share this post


Link to post
Share on other sites

Scusa ma quando hai installato clover, cosa hai selezionato di preciso?

Non è possibile che non ci sia una efi configurata, altrimenti non faresti il boot

Share this post


Link to post
Share on other sites

Si infatti.. Il problema è che lo feci un paio di anni fa e il bios di questo notebook era restio ad avviare il sistema soprattutto in dual boot... Comunque sono abbastanza sicuro di aver messo legacy e lo installai sicuro anche sul disco... è possibile che sia quella sul desktop?

Share this post


Link to post
Share on other sites

Non può essere quella sul desktop. Il desktop è legato all'utente corrente. Se si avviasse dal desktop, se cancellassi l'utente attuale, OS X smetterebbe di avviarsi. Non è una posizione saggia dove installare un bootloader.

Apri il terminale e scrivi

diskutil list

Share this post


Link to post
Share on other sites

Boh ancora nulla... Credo che al limite installerò direttamente High Sierra solo che il massimo della capienza che ho è una chiavetta da 8 gb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×