Jump to content
  1. nms

    nms

  2. natino

    natino

  3. xtddd

    xtddd

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Poirot
      I have a Vanilla Catalina issue….with a different twist.  Installation/upgrade went fine, just took a loooooooong time as I was working from a cloned Mojave external USB hard drive.  Boots just fine, and all my apps seem happy.  Here lies the twist....Sleep/wake.  It will sleep and stay asleep just fine.  The issue is with waking up:

      Under Clover with FakeSMC, it would wake, but not accept my password. ??????  Ok, its clover....
      Under Clover 0.5.5 with VitrualSMC, it would wake, but with no video signal/crash.  Again, its clover...
      Under OpenCore 0.5.5 with VirtualSMC, it would wake, but with no video signal/crash, and no crash log.
      Under OpenCore 0.5.5 with FakeSMC, it sleeps, it wakes,....and accepts my password!!!!   Only once.  The next time it went to sleep, it would wake, but not accept my password.  HUH??????
       
      Kinda strange.  For the most part I have just stuck with Mojave.  I was waiting for the next build of OC, but I may just use OC builder myself and see if the latest solves any issue, as I see there have been quite a few updates to the project.  In the mean time…..suggestions?  I have attached an image of the efi.
       
      Specs:
      Gigabyte Z390 Aorus Xtreme
      Intel 9900K, stuck @ 4.9Ghz
      Sapphire RX590 Nitro+
      Corsair AX1200i
      32GB Corsair Dominator Ram
      Lian Li 011 Dynamic XL
       
      Poirot

    • By Prasanth_1991
      I recently installed Hackintosh Sierra. I don't have dedicated graphics card so I just used Intel integrated graphics which is Intel HD 4600 but since the Mac OS Sierra graphics acceleration not supported by native VGA output I'm left out options. I tired many things but nothing works. It's 2020 I'm pretty sure many people probably have better solution for this, if yes please help me.   Details PC Spec  i7 4790k HD 4600 Motherboard Gigabyte B85M-D3H-A
    • By kevpatts
      Hey all,
       
      This is the opposite of a lot of other peoples problems!
       
      For me USB ports (ASRock Z390 Phantom mITX) work for USB devices all the time. USB3 devices don't work when I boot until AFTER I sleep and then wake again; then everything works fine.
       
      Any idea how to get them working straight after boot/login?
       
      Kev
    • By D3s0lat0r
      Greetings to the Forum,
      i recently followed a guide on hackintosh,and also i am complete noob in this field.
      all is working great, as i am using macpeets codec with layout id=18 cause i like to manually switch to my headphones.
      only one thing doesnt work and its my mic. I tried all the layout ids but no luck.
      i am using ASROCK Fatal1ty b450 k4 with amd r5 2600.
      wich has alc 892.
      Can you please help me? Thank you very much
    • By John Wilde
      Salve, chiedo aiuto con il mio primo hackintosh!
      E’ stata ardua ma son riuscito grazie a varie guide a sistemare piano piano il tutto. 
      Purtroppo l’unica cosa che ancora non sono riuscito a sistemare è lo sleep. 
      Se premo Stop, nel laptop si oscura soltanto lo schermo, e appena premo un tasto o muovo il mouse, compare il logo del caricamento e subito dopo il desktop.
      Ho letto che va patchato il DSDT, non ne sono sicuro, ma per lo sleep non so proprio come fare. L’unica patch che ho fatto al DSDT è stato per l’audio.
      Inoltre, un altra cosa che non vanno sono i tasti per la luminosità. La luminosità riesco a impostarla dalle impostazioni, quindi andrebbero solo rimappati i tasti..
      Per il resto va tutto, la scheda video nvidia mi pare di aver letto che non è compatibile, ma mi basta la intel. La scheda di rete che monto è un AR9565 (lo so che non è delle migliori, ma funziona bene al momento, magari la cambierò in seguito). La configurazione credo sia un pò sporca, probabilmente molte opzioni sono del tutto inutili, ma ripeto è il mio primo hackintosh..
      Se qualche anima pia mi vuole aiutare a sistemarla un pò ben venga, tuttavia ciò che mi interessa principalmente è lo sleep..

      Allego Cartella Clover, IoReg e cartella Origin.
      All’interno della cartella Patched ci sta gia un dsdt modificato per l’audio, a cui ho aggiunto solo l’IRQ fix, ma non ricordo se ho aggiunto altre cose nel tentativo vano di sistemare lo sleep, quindi prendete il tutto con le pinze.
      Grazie mille in anticipo a chiunque provi ad aiutarmi!
      CLOVER.zip
      origin.zip
      John’s iMac.ioreg.zip
×