Jump to content
Sign in to follow this  
Followers 0
keygenwiz

HIGH SIERRA ON ASUS K55VD SUCCESS!

3 posts in this topic

Recommended Posts

***USING CLOVER!

 

Setup:
Firstly, press F4 after boot to Clover. Those DSDT and SSDT edited manually. Disable (method _OFF)  the PEGP for nVidia Optimus. Then setting Clover for High Sierra. Please refer to http://www.insanelymac.com/forum/topic/327920-optimus-gpu-hackintosh-guide-on-rog-gl552v/if you love to follow my guide.

 

I use my usb installer system in UEFI mode on one HDD. Installer goes well but in middle of installation it was reboot unexpectedly but installer continue the installation smoothly after that.
   

After High Sierra shown up, I noticed that the brightness patch working in previous MacOS Sierra Screen Brightness did not work. I solved this problem by putting ACPISensors.kext in the EFI folder and put fake id device 0x01668086 and then tick FixDisplay_0100, FIX_INTELGFX_100000
   

I saw the AR9280 WiFi card working again after success with this CLEAN install.
 

...............................................:System:...............................................
- Specifications:
+ Processor : Intel® Core i5-3210M CPU @ 2.50GHz (Ivy Bridge)
+ Graphics Processor(GPU) : Intel HD4000 and Nvidia Optimus GT610M with 2GB DDR3 VRAM
+ Hard disk : HDD Seagate 320GB
+ RAM : 6GB DDR3 / bus 1600
+ Wifi : Atheros AR9280 replaced bought from AliExpress.com
+ LAN : Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter
+ Audio : Realtek ALC270
+ USB 3.0 : Intel 7series/210 USB 3.0
+ Touchpad : Elan Touchpad
+ Webcam : 0.3 Web Camera
+ Card reader: Realtek PCI Express
+ Monitor: 15.6" 16:9 HD (1366x768) LED Backlight
+ Optical Drive: Super-Multi DVD (Optional).

...............................................:Status:...............................................
- Status Working:
+ Graphics (Intel HD4000)
+ Audio
+ WIFI
+ Bluetooth
+ Webcam
+ LAN
+ HDMI
+ VGA work but not good
+ Sleep, Processor Speedsteps and Native power management.
+ Trackpad
+ Fn Hotkeys
+ USB works
+ Disable turbo boost on battery (if neccessary)
+ Realtek CardReader

- Status not working:
+ GT610M Graphics

Share this post


Link to post
Share on other sites
Advertisement

can u attach you EFI folder and kexts ? thx. I have this laptop  with asus 2.0 usb webcam (cant get working) and  AR5B222 (wifi+bt) 

Edited by mixed91

Share this post


Link to post
Share on other sites

can you please post your edited DSDT and SSDT please? i have a friend with the same laptop

 

if its not asking to much can you share the settings you changed in the bios ?

 

thanks ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×