Jump to content
About Just Joined group Read more... ×
ivanmacx85

Rilasciati NVIDIA WebDriver per High Sierra 10.13

226 posts in this topic

Recommended Posts

forse me lo avevi passato te non ricordo

 

quello che ti avevo passato io era patchato per quando ti avevo fatto installare i driver provvisori prima dell'uscita di quelli appositi per high sierra!!

 

Usa questo che ti ho allegato

 

sostituiscilo nella cartella System / Library / Extension

 

Ovviamente cancelli quello presente e questo in allegato lo installi con UtilityKext

 

Una volta fatto spegni il pc, rimonti la 970, metti la EFI allegata che ti ho sistemato sulla chiavetta e provi ad avviare   :)

AppleGraphicsControl.kext.zip

EFI.zip

Share this post


Link to post
Share on other sites
Advertisement

quello che ti avevo passato io era patchato per quando ti avevo fatto installare i driver provvisori prima dell'uscita di quelli appositi per high sierra!!

 

Usa questo che ti ho allegato

 

sostituiscilo nella cartella System / Library / Extension

va bene con kext utility?

Share this post


Link to post
Share on other sites

No cancellala

Lascia solo il kext nuovo

ok ora provo

ho però notato che mi hai messo 0x67 su csractiveconfig perchè? pensavo di lasciare 0x3

Share this post


Link to post
Share on other sites

ok ora provo

ho però notato che mi hai messo 0x67 su csractiveconfig perchè? pensavo di lasciare 0x3

No va bene 0x67

Lascia come ho messo e prova

Share this post


Link to post
Share on other sites

funziona ora provo anche il dsdt che mi aveva dato

 

?????? Yeeee

 

Comunque io prima lo proverei così se va tutto bene perché se non ne hai veramente bisogno non metterlo

Share this post


Link to post
Share on other sites

Io prima lo proverei così se va tutto bene perché se non ne hai veramente bisogno non metterlo

ma scusa non è meglio tenere 0x3? per un discorso di sicurezza?

Share this post


Link to post
Share on other sites

Guarda che su 0x3 è SIP parzialmente disabilitato

esatto con 0x67 è tutto disabilitato, mi sembrava, e non è peggio? dimmi pure perchè forse mi sbaglio

Soul92

sul dsdt hai iniettato sia la grafica integrata sia la scheda video

Questo è controproducente soprattutto usando i web driver Nvidia, gestiscono tutto loro...connettori ecc

Quindi questo crea solo problemi...

te lo modifico anche se non mi piace lavorare su dsdt già patchati.. nel caso quando te lo ripasso e quando puoi lo provi

Edit: visto che usi la penultima EFI, l'ho preso da qui            #86            

grazie pr il dsdt funziona tutto non da problemi, è un po lento a caricare il boot ma non so da cosa dipenda...

Share this post


Link to post
Share on other sites

esatto con 0x67 è tutto disabilitato, mi sembrava, e non è peggio? dimmi pure perchè forse mi sbaglio

grazie pr il dsdt funziona tutto non da problemi, è un po lento a caricare il boot ma non so da cosa dipenda...

Senza DSDT carica più veloce?? Se si allora non va un granché bene!! Ti ripeto , se senza DSDT ti funziona tutto non vedo perché usarlo!!!!!!

Share this post


Link to post
Share on other sites

Senza DSDT carica più veloce?? Se si allora non va un granché bene!! Ti ripeto , se senza DSDT ti funziona tutto non vedo perché usarlo!!!!!!

è veloce uguale, ma è normale che ci siano questi errori sul dsdt?

comunque è più lento di sierra adesso, non so

post-1294472-0-65450600-1506897824_thumb.png

Share this post


Link to post
Share on other sites

è veloce uguale, ma è normale che ci siano questi errori sul dsdt?comunque è più lento di sierra adesso, non so

Ma hai copiato la efi funzionante che ti ho mandato sul disco interno del pc’???

 

Perché l’avvio dalla usb non sarà mai veloce come da disco fisso

Share this post


Link to post
Share on other sites

Ma hai copiato la efi funzionante che ti ho mandato sul disco interno del pc’???

 

Perché l’avvio dalla usb non sarà mai veloce come da disco fisso

Non ancora infatti lo avevo Pensato scusate, dOmani la copio va bene

Share this post


Link to post
Share on other sites

Non ancora infatti lo avevo Pensato scusate, dOmani la copio va bene

Scusate??? Ti sto rispondendo solo io a quest’ora di notte ahahahaha

Share this post


Link to post
Share on other sites

Scusate??? Ti sto rispondendo solo io a quest’ora di notte ahahahaha

e si :lol:  ma per il discorso del SIP disabilitato non è un rischio? lo tenevo a 0x3...

va alla stessa velocità il boot senza la chiavetta, non so mi sembra molto più lento di prima

Share this post


Link to post
Share on other sites

e si :lol:  ma per il discorso del SIP disabilitato non è un rischio? lo tenevo a 0x3...va alla stessa velocità il boot senza la chiavetta, non so mi sembra molto più lento di prima

Ora che hai la efi dentro l’hard prova a togliere il DSDT e dimmi come va!! Come ti hanno detto anche gli altri avere DSDT presi da Internet o patchati da altri non è mai il massimo.

Prova a toglierlo e vedi come va il boot

Share this post


Link to post
Share on other sites

Ora che hai la efi dentro l’hard prova a togliere il DSDT e dimmi come va!! Come ti hanno detto anche gli altri avere DSDT presi da Internet o patchati da altri non è mai il massimo.

Prova a toglierlo e vedi come va il boot

va uguale con o senza dsdt, comunque per il SIP? io lo lascierei 0x3

Share this post


Link to post
Share on other sites

va uguale con o senza dsdt, comunque per il SIP? io lo lascierei 0x3

Se va uguale allora toglilo!! Avere files in più quando non servono è una cosa con poco senso.

 

Per il SIP ora che hai installato tutto puoi mettere 0x3

 

Ma come disco fisso hai un SSD o un HDD tradizionale?

Share this post


Link to post
Share on other sites

Se va uguale allora toglilo!! Avere files in più quando non servono è una cosa con poco senso.

 

Per il SIP ora che hai installato tutto puoi mettere 0x3

 

Ma come disco fisso hai un SSD o un HDD tradizionale?

ho ssd 850 evo 256

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By fantomas
      Hi InsanelyMacaliens    
       
      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS High Sierra.
       
      10.13.6
       
      Nvidia Web Driver - 387.10.10.10.40.139 --> build 17G14033 (thanks to iCanaro) New!
      Nvidia Web Driver - 387.10.10.10.40.138 --> build 17G14019 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.137 --> build 17G13035 (thanks to fabiosun)
      Nvidia Web Driver - 387.10.10.10.40.136 --> build 17G13033 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.135 --> build 17G12034 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.134 --> build 17G11023 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.133 --> build 17G10021 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.132 --> build 17G9016 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.131 --> build 17G8037 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.130 --> build 17G8030 (thanks to fabiosun)
      Nvidia Web Driver - 387.10.10.10.40.129 --> build 17G8029 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.128 --> build 17G7024 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.127 --> build 17G6030 (thanks to Extreme™) 
      Nvidia Web Driver - 387.10.10.10.40.124 --> build 17G6030 (thanks to flowrider) 
      Nvidia Web Driver - 387.10.10.10.40.123 --> build 17G6029 (thanks to Badruzeus) 
      Nvidia Web Driver - 387.10.10.10.40.122 --> build 17G5019 (thanks to TimeLord04) 
      Nvidia Web Driver - 387.10.10.10.40.118 --> build 17G5019 (thanks to ReddestDream)
      Nvidia Web Driver - 387.10.10.10.40.113 --> build 17G4015 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.108 --> build 17G3025 (check here)
      Nvidia Web Driver - 387.10.10.15.15.108 --> build 17G2307 (thanks to marcozardi)
      Nvidia Web Driver - 387.10.10.10.40.105 --> build 17G65 (thanks to sl0wtarget)
       
      10.13.5
      Nvidia Web Driver - 387.10.10.10.35.106 --> build 17F77 (check here)
       
      10.13.4
      Nvidia Web Driver - 387.10.10.10.30.107 --> build 17E202 (check here)
      Nvidia Web Driver - 387.10.10.10.30.106 --> build 17E199 (thanks to BreBo)
      Nvidia Web Driver - 387.10.10.10.30.103 --> build 17E199 (thanks to ricoc90)
       
       
      10.13.3
      Nvidia Web Driver - 387.10.10.10.25.161 --> build 17D102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.160 --> build 17D2102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.159 --> build 17D2012 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.158 --> build 17D102 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.157 --> build 17D2047 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.156 --> build 17D47 (thanks to darthsian) 
       
       
      10.13.2
      Nvidia Web Driver - 378.10.10.10.25.106 --> build 17C2205 (thanks to KGP-X99)
      Nvidia Web Driver - 378.10.10.10.25.105 --> build 17C2120 (see this post)
      Nvidia Web Driver - 378.10.10.10.25.104 --> build 17C205 (thanks to ReddestDream)
      Nvidia Web Driver - 378.10.10.10.25.103 --> build 17C89 (thanks to Il Francy MacPc) 
      Nvidia Web Driver - 378.10.10.10.25.102 --> build 17C88 (thanks to piiggggg)
       
       
      10.13.1
      Nvidia Web Driver - 378.10.10.10.20.109 --> build 17B1003 (see this post)
      Nvidia Web Driver - 378.10.10.10.20.108 --> build 17B1002 (thanks to BreBo)
      Nvidia Web Driver -378.10.10.10.20.107 --> build 17B48 (thanks to piiggggg) 
       
       
      10.13.0
      Nvidia Web Driver - 378.10.10.10.15.121 --> build 17A405 (thanks to Asgorath)
      Nvidia Web Driver - 378.10.10.10.15.120 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.117 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.114 --> build 17A365 (thanks to Asgorath).
    • By gekko.be
      I have an old Hackintosh that I have brought back to life. An ASUS P5KPLAM-SE mobo, Intel Core 2 Quad, with a Sapphire HD 5670 1GB graphics card. It used to work just fine on High Sierra 10.13.3 (I think it was .3) However I only used the DVI port. Updated to 10.13.6 and with AMD kexts rollback to the previous versions I got everything o wrk just fine: boot, HDMI video, HDMI audio etc etc. The only problem I face is that my USB keyboard and mouse freeze/hang seemingly very random... I can not seem to get it right. Unplugging and replugging the USB device makes it work again, sometimes for a few seconds sometimes for an hour ... No idea what's wrong... Have tried tons of options in clover, USBInjectall.kext with port limit patch, whatever I could find... Would there be anyone out there who would have an idea of what could be the problem?
    • By macinsane
      *This guide is deprecated and will not be maintained anymore*

      Update: Now running Mojave! Thanks to mojave2core! Yeah   Still using C2D in 2019!
      Inserted a nice and cheap GT710 that is not relying on nVidias Webdrivers and runs OOB under Mojave.
       
      Nice, seeing High Sierra running on this old but capable system! It rocks with a new ASUS GT1030
       
      Config:
      Gigabyte EP43-DS3L
      Core2Quad Q9300
      6 GB DDR2 RAM
      Asus GT1030 2GB
      Sandisk SSD 128GB
      TP-Link AC1200 Wifi USB
      Inateck KT4006 USB 3.0 PCIe (No boot)
       
      SMBIOS: iMac14,1
      Clover: 4297  4360
       
      A good deal of DSDT editing was necessary to get this machine to boot High Sierra but finally it works flawlessly, even sleep and wake!
      You NEED to have the DSDT put in place for installation because otherwise macOS doesn't recognize the SATA ports.
      There are a few important BIOS settings: SATA hast to be set to AHCI and "native" and HPET has to be run "64-bit", I'd recommend to disable IDE and the serial and parallel port.
      For the GT1030 nVidia Webdrivers are needed, have to boot with nv_disable=1 until you have them installed.
      You have to install Clover in legacy mode because this old fella does not support UEFI.
       
      Only downside: The so often recommended Inateck USB-card isn't recognized by BIOS, so you cannot boot from it. It works perfectly within macOS though, have the ac-Wifi connected to it.
      config.plist.zip
      DSDT.aml.zip
    • By eLDeus
      Hello, can't figure out why there's no Line-In input option with VoodooHDA, but I definetly have it in my built-in audio card on the motherboard.
      Thanks!
    • By Rajan Pandit
      Hai, I have i5 2500k with 8GB Ram, GA-Z86 AP-D3 Rev. 1 (F3 Bios) with Samsung EVO SSD... 
      I Installed High Sierra 10.13.6, I use ##### to activate boot... everything is fine..
      but sometime my system Freeze..... and sometimes screen freeze but mouse worked
      means system is running.. mouse is also moving.. but Screen got freeze...
      please help me to resolve.. I really frustrated now. I install many times...
      but same problem... There is no graphic card in my system...
       
      please help me.. I am attaching my clover folder.. please help
      CLOVER.zip
×