Jump to content
ivanmacx85

Rilasciati NVIDIA WebDriver per High Sierra 10.13

226 posts in this topic

Recommended Posts

Ok provo, ma il dsdt dovrei toglierlo?

Per cosa lo usi?

 

Niente anche mettendo inject intel non parte, rimane fermo li... Ora sono senza scheda video

 

Probabilmente non era un problema di scheda video. Puoi anche ricollegare la nvidia.

Allega i soliti file, che provo a dare un'occhiata.

Share this post


Link to post
Share on other sites
Advertisement

Per cosa lo usi?

 

 

Probabilmente non era un problema di scheda video. Puoi anche ricollegare la nvidia.

Allega i soliti file, che provo a dare un'occhiata.

EFI.zip

Share this post


Link to post
Share on other sites

sia nv_disable che disabilitare il flag nvidiaweb con gli ultimi clover e High sierra sul mio rig non vanno piu'

io ho una penna usb di riserva che in caso di emergenza utilizzo (se il danno creato non e' in S/L/E o in L/E)

altrimenti uso il disco di backup completo

Share this post


Link to post
Share on other sites

sia nv_disable che disabilitare il flag nvidiaweb con gli ultimi clover e High sierra sul mio rig non vanno piu'

io ho una penna usb di riserva che in caso di emergenza utilizzo (se il danno creato non e' in S/L/E o in L/E)

altrimenti uso il disco di backup completo

Nella mia usb ho solo installato clover non ho high sierra dentro la chiavetta è un problema?

Share this post


Link to post
Share on other sites

Nella mia usb ho solo installato clover non ho high sierra dentro la chiavetta è un problema?

Assolutamente no. Basta che hai un bootloader funzionante.

Share this post


Link to post
Share on other sites

quello che volevo dire io e' che a seconda dei casi se si hanno problemi in HS (finale) o si usa il famoso kext in other e insieme la patch per la policy se si utilizza un SMBIOS al quale serve..altrimenti in caso di problemi bisogna trovare la combinazione giusta e il "VGA" mode da me oggi non e' più' applicabile

Share this post


Link to post
Share on other sites

Assolutamente no. Basta che hai un bootloader funzionante.

perfetto... comunque ripeto ora ho tolto la scheda video, e ho messo invece intel ma cmq non parte nulla rimane la barra ferma

perfetto... comunque ripeto ora ho tolto la scheda video, e ho messo invece intel inject ma cmq non parte nulla rimane la barra ferma

Share this post


Link to post
Share on other sites

perfetto... comunque ripeto ora ho tolto la scheda video, e ho messo invece intel ma cmq non parte nulla rimane la barra ferma

Aspetta ti sistemo la efi e provi così con la scheda video integrata

EFI.zip

Share this post


Link to post
Share on other sites

Ok rimane cosi come prima... E come si fosse bloccato qualcosa.

 

Ad un certo punto prima mi ha dato anche l'errore come quando chiudi male un mac non so se avete presente

tra le varie prove mi ha dato l'errore della schermata nera intendo

 

mi sembra fosse cosi

post-1294472-0-10742600-1506868795_thumb.jpg

post-1294472-0-64334100-1506869349_thumb.jpg

Share this post


Link to post
Share on other sites

Ok rimane cosi come prima... E come si fosse bloccato qualcosa.

 

Ad un certo punto prima mi ha dato anche l'errore come quando chiudi male un mac non so se avete presente

tra le varie prove mi ha dato l'errore della schermata nera intendo

 

mi sembra fosse cosi

 

EFI.zip

Share this post


Link to post
Share on other sites

Come prima, peccato

 

Ok rimane cosi come prima... E come si fosse bloccato qualcosa.

 

Ad un certo punto prima mi ha dato anche l'errore come quando chiudi male un mac non so se avete presente

tra le varie prove mi ha dato l'errore della schermata nera intendo

 

mi sembra fosse cosi

 

 

non mi funziona neanche con ultima efi... bo non capisco cosa ho fatto, strano

post-1294472-0-41686400-1506870562_thumb.jpg

Share this post


Link to post
Share on other sites

 

Come prima, peccato

non mi funziona neanche con ultima efi... bo non capisco cosa ho fatto, strano

 

 

 

sono riuscito ad accenderlo

ora cosa faccio? per mettere tutto apposto? e utilizzare la gtx 970?

praticamente ho tolto il dsdt, ed è partito tutto!

Share this post


Link to post
Share on other sites

sono riuscito ad accenderlo

 

ora cosa faccio? per mettere tutto apposto? e utilizzare la gtx 970?

 

praticamente ho tolto il dsdt, ed è partito tutto!

Ma sei riuscito con la mia ultima EFI che ti ho mandato? Perché anche io ho tolto il DSDT e fatto altre modifiche

Share this post


Link to post
Share on other sites

Ma sei riuscito con la mia ultima EFI che ti ho mandato? Perché anche io ho tolto il DSDT e fatto altre modifiche

orco no

con la penultima nella pen'ultima ho tolto il dsdt ed è partito, devo mettere l'ultima tua? 

Share this post


Link to post
Share on other sites

orco no

con la penultima nella pen'ultima ho tolto il dsdt ed è partito, devo mettere l'ultima tua? 

Giusto per curiosità.. quel DSDT chi l'ha patchato?

Share this post


Link to post
Share on other sites

Giusto per curiosità.. quel DSDT chi l'ha patchato?

ma ha sempre funzionato, comunque mi ero fatto aiutare nel forum tempo fa, ora cosa faccio per sistemare tutto e vedere se va con la gtx 970, devo disinstallare i driver e ripristinare il kext?

portate pazienza sorry

Share this post


Link to post
Share on other sites

ma ha sempre funzionato, comunque mi ero fatto aiutare nel forum tempo fa, ora cosa faccio per sistemare tutto e vedere se va con la gtx 970, devo disinstallare i driver e ripristinare il kext?

portate pazienza sorry

Compilandolo con MaciASL ho errori di compilazione. Per cosa ti serviva?

Share this post


Link to post
Share on other sites

Compilandolo con MaciASL ho errori di compilazione. Per cosa ti serviva?

in realtà, mi sembrava per lo sleep del pc che non si riaccendeva, o era per ottimizzarlo del tutto per non avere errori, per mettere tutto in ordini... so che non è indispensabile 

Ma sei riuscito con la mia ultima EFI che ti ho mandato? Perché anche io ho tolto il DSDT e fatto altre modifiche

sono riuscito con la pen'ultima e poi ho tolto dsdt, ora che faccio?

Share this post


Link to post
Share on other sites

sono riuscito con la pen'ultima e poi ho tolto dsdt, ora che faccio?

Ora che si accende ripristina il kext AppleGraphicsControl mettendolo originale, il driver nvidia lascialo installato. Intanto ti preparo una nuova EFI che userai una volta rimontata la 970

Share this post


Link to post
Share on other sites

Soul92

sul dsdt hai iniettato sia la grafica integrata sia la scheda video

Questo è controproducente soprattutto usando i web driver Nvidia, gestiscono tutto loro...connettori ecc

Quindi questo crea solo problemi...

te lo modifico anche se non mi piace lavorare su dsdt già patchati.. nel caso quando te lo ripasso e quando puoi lo provi


Edit: visto che usi la penultima EFI, l'ho preso da qui            #86            

 

DSDT.aml.zip

Share this post


Link to post
Share on other sites

Ora che si accende ripristina il kext AppleGraphicsControl mettendolo originale, il driver nvidia lascialo installato. Intanto ti preparo una nuova EFI che userai una volta rimontata la 970

grazie mille, troppo gentili, ma il driver appleGraphicControl va bene questo?

Soul92

sul dsdt hai iniettato sia la grafica integrata sia la scheda video

Questo è controproducente soprattutto usando i web driver Nvidia, gestiscono tutto loro...connettori ecc

Quindi questo crea solo problemi...

te lo modifico anche se non mi piace lavorare su dsdt già patchati.. nel caso quando te lo ripasso e quando puoi lo provi

Edit: visto che usi la penultima EFI, l'ho preso da qui            #86            

ok, ti ringrazio molto, quindi questo dsdt andrà meglio e non darà problemi ne con la hd 4600 e ne con i driver nvidia?

AppleGraphicsControl.kext.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By gekko.be
      I have an old Hackintosh that I have brought back to life. An ASUS P5KPLAM-SE mobo, Intel Core 2 Quad, with a Sapphire HD 5670 1GB graphics card. It used to work just fine on High Sierra 10.13.3 (I think it was .3) However I only used the DVI port. Updated to 10.13.6 and with AMD kexts rollback to the previous versions I got everything o wrk just fine: boot, HDMI video, HDMI audio etc etc. The only problem I face is that my USB keyboard and mouse freeze/hang seemingly very random... I can not seem to get it right. Unplugging and replugging the USB device makes it work again, sometimes for a few seconds sometimes for an hour ... No idea what's wrong... Have tried tons of options in clover, USBInjectall.kext with port limit patch, whatever I could find... Would there be anyone out there who would have an idea of what could be the problem?
    • By macinsane
      *This guide is deprecated and will not be maintained anymore*

      Update: Now running Mojave! Thanks to mojave2core! Yeah   Still using C2D in 2019!
      Inserted a nice and cheap GT710 that is not relying on nVidias Webdrivers and runs OOB under Mojave.
       
      Nice, seeing High Sierra running on this old but capable system! It rocks with a new ASUS GT1030
       
      Config:
      Gigabyte EP43-DS3L
      Core2Quad Q9300
      6 GB DDR2 RAM
      Asus GT1030 2GB
      Sandisk SSD 128GB
      TP-Link AC1200 Wifi USB
      Inateck KT4006 USB 3.0 PCIe (No boot)
       
      SMBIOS: iMac14,1
      Clover: 4297  4360
       
      A good deal of DSDT editing was necessary to get this machine to boot High Sierra but finally it works flawlessly, even sleep and wake!
      You NEED to have the DSDT put in place for installation because otherwise macOS doesn't recognize the SATA ports.
      There are a few important BIOS settings: SATA hast to be set to AHCI and "native" and HPET has to be run "64-bit", I'd recommend to disable IDE and the serial and parallel port.
      For the GT1030 nVidia Webdrivers are needed, have to boot with nv_disable=1 until you have them installed.
      You have to install Clover in legacy mode because this old fella does not support UEFI.
       
      Only downside: The so often recommended Inateck USB-card isn't recognized by BIOS, so you cannot boot from it. It works perfectly within macOS though, have the ac-Wifi connected to it.
      config.plist.zip
      DSDT.aml.zip
    • By eLDeus
      Hello, can't figure out why there's no Line-In input option with VoodooHDA, but I definetly have it in my built-in audio card on the motherboard.
      Thanks!
    • By Rajan Pandit
      Hai, I have i5 2500k with 8GB Ram, GA-Z86 AP-D3 Rev. 1 (F3 Bios) with Samsung EVO SSD... 
      I Installed High Sierra 10.13.6, I use ##### to activate boot... everything is fine..
      but sometime my system Freeze..... and sometimes screen freeze but mouse worked
      means system is running.. mouse is also moving.. but Screen got freeze...
      please help me to resolve.. I really frustrated now. I install many times...
      but same problem... There is no graphic card in my system...
       
      please help me.. I am attaching my clover folder.. please help
      CLOVER.zip
    • By fantomas
      Hi InsanelyMacaliens    
       
      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS High Sierra.
       
      10.13.6
      Nvidia Web Driver - 387.10.10.10.40.138 --> build 17G14019 (thanks to TimeLord04) New!
      Nvidia Web Driver - 387.10.10.10.40.137 --> build 17G13035 (thanks to fabiosun)
      Nvidia Web Driver - 387.10.10.10.40.136 --> build 17G13033 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.135 --> build 17G12034 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.134 --> build 17G11023 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.133 --> build 17G10021 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.132 --> build 17G9016 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.131 --> build 17G8037 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.130 --> build 17G8030 (thanks to fabiosun)
      Nvidia Web Driver - 387.10.10.10.40.129 --> build 17G8029 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.128 --> build 17G7024 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.127 --> build 17G6030 (thanks to Extreme™) 
      Nvidia Web Driver - 387.10.10.10.40.124 --> build 17G6030 (thanks to flowrider) 
      Nvidia Web Driver - 387.10.10.10.40.123 --> build 17G6029 (thanks to Badruzeus) 
      Nvidia Web Driver - 387.10.10.10.40.122 --> build 17G5019 (thanks to TimeLord04) 
      Nvidia Web Driver - 387.10.10.10.40.118 --> build 17G5019 (thanks to ReddestDream)
      Nvidia Web Driver - 387.10.10.10.40.113 --> build 17G4015 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.108 --> build 17G3025 (check here)
      Nvidia Web Driver - 387.10.10.15.15.108 --> build 17G2307 (thanks to marcozardi)
      Nvidia Web Driver - 387.10.10.10.40.105 --> build 17G65 (thanks to sl0wtarget)
       
      10.13.5
      Nvidia Web Driver - 387.10.10.10.35.106 --> build 17F77 (check here)
       
      10.13.4
      Nvidia Web Driver - 387.10.10.10.30.107 --> build 17E202 (check here)
      Nvidia Web Driver - 387.10.10.10.30.106 --> build 17E199 (thanks to BreBo)
      Nvidia Web Driver - 387.10.10.10.30.103 --> build 17E199 (thanks to ricoc90)
       
       
      10.13.3
      Nvidia Web Driver - 387.10.10.10.25.161 --> build 17D102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.160 --> build 17D2102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.159 --> build 17D2012 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.158 --> build 17D102 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.157 --> build 17D2047 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.156 --> build 17D47 (thanks to darthsian) 
       
       
      10.13.2
      Nvidia Web Driver - 378.10.10.10.25.106 --> build 17C2205 (thanks to KGP-X99)
      Nvidia Web Driver - 378.10.10.10.25.105 --> build 17C2120 (see this post)
      Nvidia Web Driver - 378.10.10.10.25.104 --> build 17C205 (thanks to ReddestDream)
      Nvidia Web Driver - 378.10.10.10.25.103 --> build 17C89 (thanks to Il Francy MacPc) 
      Nvidia Web Driver - 378.10.10.10.25.102 --> build 17C88 (thanks to piiggggg)
       
       
      10.13.1
      Nvidia Web Driver - 378.10.10.10.20.109 --> build 17B1003 (see this post)
      Nvidia Web Driver - 378.10.10.10.20.108 --> build 17B1002 (thanks to BreBo)
      Nvidia Web Driver -378.10.10.10.20.107 --> build 17B48 (thanks to piiggggg) 
       
       
      10.13.0
      Nvidia Web Driver - 378.10.10.10.15.121 --> build 17A405 (thanks to Asgorath)
      Nvidia Web Driver - 378.10.10.10.15.120 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.117 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.114 --> build 17A365 (thanks to Asgorath).
×