Jump to content
Sign in to follow this  
Followers 0
alladyn21

Asus Z170 Pro Gaming SUCCESS :)

4 posts in this topic

Recommended Posts

Hi

 

Yesterday i install macOS High Sierra on my motherboard

 

it works on 90%

 

All works without ALC 1150 any trick to run?

 

And with clover4200 and apfs in bootmenu i dont have drive icon (empty space and text above)

Share this post


Link to post
Share on other sites
Advertisement

hi  alladyn21,

I should also install high sierra on Asus Z170 Pro Gaming, do you have any tutorials to give me?

 

 

Hi

 

Yesterday i install macOS High Sierra on my motherboard

 

it works on 90%

 

All works without ALC 1150 any trick to run?

 

And with clover4200 and apfs in bootmenu i dont have drive icon (empty space and text above)

Share this post


Link to post
Share on other sites

Get the ALC-130 terminal command and most likely change from line out to external speakers and you'll be fine

 

I've had better luck with Lilu and AppleALC, the terminal command always made popping noises where the kexts had clean audio.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×