Jump to content
Allan

macOS High Sierra - Final Release is out! (17A365)

448 posts in this topic

Recommended Posts

just to exclude this strange issues with black screen with mouse on it.. connected over DisplayPort I want to try to install Nvidia web drivers from Sierra. who could provide some tips? unable to make them load

I recommend a clean install on a new partition (same HDD, per OSInstall.mpkg) to figure out whats interfering. Keep your S/L/E untouched and youre good to go.

Share this post


Link to post
Share on other sites
Advertisement

I recommend a clean install on a new partition (same HDD, per OSInstall.mpkg) to figure out whats interfering. Keep your S/L/E untouched and youre good to go.

thats first what I did.. didn't help. also installed web drivers with sip disabled. tested 2 port, DisplayPort and DVI, on DisplayPort black screen but on DVI all ok. so? where is the catch? PS in Linux and Windows all ports are working well

Share this post


Link to post
Share on other sites

There's a new High Sierra build (17A405). No Idea what it is lol

Share this post


Link to post
Share on other sites

There's a new High Sierra build (17A405). No Idea what it is lol

Any source where's this info coming from, or this is just 10.13.1 Beta 2 (but no, it begun with 17Bxxx) ?

Share this post


Link to post
Share on other sites

Any source where's this info coming from, or this is just 10.13.1 Beta 2 (but no, it begun with 17Bxxx) ?

https://developer.apple.com/news/releases/

 

Yes, 10.13.1 is 17BXXX

 

EDIT: here a french article about it. http://iphoneaddict.fr/post/news-217495-apple-propose-mise-jour-supplementaire-macos-high-sierra

 

Here are the announced changes:

 
  • Improves the reliability of the installation program
  • Corrects a graphical bug affecting the cursor when using Adobe InDesign
  • Fixes a problem preventing you from deleting Yahoo emails in Mail

Share this post


Link to post
Share on other sites

Anything I need to note before and/or after installing High Sierra on a G4560 rig with a Gigabyte H110M-DS2 board? Do I have to apply any XCPM patches and such?

 

No need for patches, I don't have any with the same processor. It is possible you will have to uncheck Nvidia in DropOEM_DSM if you find your verbose mode flooded with busy timeouts related to IOHDACodecFunction (my case with Asus GeForce 210). 

Share this post


Link to post
Share on other sites

Update 10.13 (17A405) very smooth  B)

HP ProBook 6570B  :)  The cool thing is I have a native Brightness now  :thumbsup_anim:

No kext, no setup config.plist  :D  :w00t:

 

sans_t55.jpg

 

 

Edit--------

Broken after trying  time machine  :(

Share this post


Link to post
Share on other sites

Update 10.13 (17A405) very smooth  B)

HP ProBook 6570B  :)  The cool thing is I have a native Brightness now  :thumbsup_anim:

No kext, no setup config.plist  :D  :w00t:            

How's the battery indicator? When you're on battery power (so not AC), does it show how much time remaining?

Share this post


Link to post
Share on other sites

hi..

 

is it inside  your  "MACOSXInstaller-Auto.dmg" yet...or only in "MACOSXInstaller.dmg"

was updated there?

as see in HM

c.frio

Share this post


Link to post
Share on other sites

Update 10.13 (17A405) very smooth  B)

HP ProBook 6570B  :)  The cool thing is I have a native Brightness now  :thumbsup_anim:

No kext, no setup config.plist  :D  :w00t:

 

Edit--------

Broken after trying  time machine  :(

 

Hi Chris - I still can't get brightness adjustments working and that is one of two reasons I have not made the switch to High Sierra on my main macOS installation.  Therefore, I am intrigued by your claim to have native brightness working.  Did you get it back after it broke?  Did you add a PNLF device in your DSDT?  Are you still using RehabMan's SSDT-PNLF.aml?  Any insights that might help me get brightness adjustment working would be appreciated.

Share this post


Link to post
Share on other sites

hi..

 

is it inside  your  "MACOSXInstaller-Auto.dmg" yet...or only in "MACOSXInstaller.dmg"

was updated there?

as see in HM

c.frio

I am not understand what you said

Sorry

Its Installer from Apple, to downloads new Installer, you need to delete the previous one one your Mac

Hi Chris - I still can't get brightness adjustments working and that is one of two reasons I have not made the switch to High Sierra on my main macOS installation.  Therefore, I am intrigued by your claim to have native brightness working.  Did you get it back after it broke?  Did you add a PNLF device in your DSDT?  Are you still using RehabMan's SSDT-PNLF.aml?  Any insights that might help me get brightness adjustment working would be appreciated.

Hi @mnfesq

No I am used my Stock DSDT, no patch  pnlf

This is the third time I have native brightness , for a reasons I do not know I lose it every time

Edit**

I prety sure next update  he will work but not for long :P  

Share this post


Link to post
Share on other sites

Yes no issue

For you it's not showing either. It doesn't show how long you can run on the battery.

Now that I look into it more, it looks like Apple changed that. Which is strange, since when I look into the Console.app I see that the system gets notified about the time remaining.

Share this post


Link to post
Share on other sites

For you it's not showing either. It doesn't show how long you can run on the battery.

Now that I look into it more, it looks like Apple changed that. Which is strange, since when I look into the Console.app I see that the system gets notified about the time remaining.

Its show 96%  :) on Batterie

Share this post


Link to post
Share on other sites

Its show 96%  :) on Batterie

Yeah I mean when you click on the battery, in previous versions of macOS it'd say "2h:15m remaining", but looks like Apple changed that.

 

Example:

 0Bn22Sd.png

 

EDIT: Yeah, Apple changed that in Sierra. Bad.

Share this post


Link to post
Share on other sites

Yeah I mean when you click on the battery, in previous versions of macOS it'd say "2h:15m remaining", but looks like Apple changed that.

 

Example:

 0Bn22Sd.png

 

EDIT: Yeah, Apple changed that in Sierra. Bad.

I think Istat Menue 7 have this Futur ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By End3rPower50
      Hi, i want install MacOS catalina in my laptop.
      i created a USB bootable with Catalina and Clover but it crashed at startup.
      Thanks in advance. 
       
      P.S I upload my EFI’s folder and crash screenshot
       
      Sorry for my bad english.
       
      This is my laptop: 
      CPU: intel i7 6500U 
      Graphics: Intel HD Graphics 520
      Ethernet: Realtek FE Family 
      Wireless: Dell 1820A (BCM94350ZAE)
      USB 3.0
       

      EFI.zip
    • By MaLd0n
      Install MacOS with Olarila Image, Step by Step, Install and Post Install  
      https://www.olarila.com/topic/5794-hackintosh-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
          First... If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generated in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Install Sierra/High Sierra and boot into system!   Post Installation   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   --DSDT My DSDT with Skylake patches DSDT.GA H110M-S2.zip   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By Rohan20
      Opencore is running really really slow on Catalina 10.15.4. So It was running perfectly before I put the ssdt-pnlf for enabling Brightness control. it is running really slow and I verified my config with the sanity checker and its all correct. can someone please help. I am attaching my oc folder.

       
      https://www.dropbox.com/s/drkek0eaz19ina5/OC.zip?dl=0
       
    • By Prasanth_1991
      I recently installed Hackintosh Sierra. I don't have dedicated graphics card so I just used Intel integrated graphics which is Intel HD 4600 but since the Mac OS Sierra graphics acceleration not supported by native VGA output I'm left out options. I tired many things but nothing works. It's 2020 I'm pretty sure many people probably have better solution for this, if yes please help me.   Details PC Spec  i7 4790k HD 4600 Motherboard Gigabyte B85M-D3H-A
    • By Sagnik Ganguly
      Hello I'm Sagnik Ganguly, I'm trying to dual boot macOS 10.14 and Windows 10 (already installed) on a PC with Legacy BIOS. I've two hard drives one in where the windows is installed and another which is converted to GPT to install macOS Mojave 10.14 with a partion of Mac OS Extended (Journal) or APFS but when I went to the Install Disk Selection page, I'm selecting the partition but it says "This version of macOS 10.14 cannot be installed on this computer." can you help me please? 
      P. S. My motherboard doesn't support UEFI. 
      I'm attaching some pictures of the screens.


×