Jump to content
ssprod

Sierra @ QuadroFX 3800 issues

6 posts in this topic

Recommended Posts

Greetings..

HP Z400 Workstation

iNtel Xeon W3550

12GB DDR3

Nvidia Quadro FX3800

 

Successfully installed Sierra 10.12.3. Can boot with Nvidia "inject Nvidia" via Clover boot loader, however although System Profiler sees the card correctly (Nvidia Quadro FX3800 1024MB), I am clearly not getting acceleration, and full functionality. If someone would provide some guidance into configuring Clover properly with GPU injection/rom/vbios values, I would be most grateful. Thank you. ssprod

Share this post


Link to post
Share on other sites
Advertisement

Hi. I'm running Sierra 10.12.6 on HP Z400 Xeon W3690 12Gb DDR3 Nvidia Quadro2000 so its similar to yours. Have you installed a DSDT? If not try the one in the attachement. Unzip and put the file into Efi>Clover>Acpi>Patched

and reboot.

 

dsdt.aml.zip

Share this post


Link to post
Share on other sites

Hi. I'm running Sierra 10.12.6 on HP Z400 Xeon W3690 12Gb DDR3 Nvidia Quadro2000 so its similar to yours. Have you installed a DSDT? If not try the one in the attachement. Unzip and put the file into Efi>Clover>Acpi>Patched

and reboot.

Thanks so much for the suggestion, however system freezes at IOConsoles. Will try and patch my native DSDT and hope for the best. Thanks again. 

Share this post


Link to post
Share on other sites

Thanks so much for the suggestion, however system freezes at IOConsoles. Will try and patch my native DSDT and hope for the best. Thanks again. 

Still no go with acceleration on the FX3800. Any assistance would be appreciated, thanks!

Share this post


Link to post
Share on other sites

Did you try the Web drivers with the correct modification config.plist ?

Hey chris.. thanks for piping in. Tried with and without the Wdrivers, nvda_drv=1, Nvidia inject, none seem to get me acceleration and proper performance. Wondering if I need to fine tune the config. settings with NVCAP, etc. Not sure how to do that, can you shed some light? thanks again. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×