Jump to content
slapbass_

NO Tengo Audio Para Capitan 10.11.5 ayuda por favor

6 posts in this topic

Recommended Posts

Hola estimados amigos, espero que todo bien por ahí.....

 

Necesito de su ayuda por favor, para solucionar el audio, en mi portatil, al cual yo le instale capitan 10.11.5   :wallbash:

y mis especificaciones son:

 

Dell Inspiron 14 5000 series (5458)

 

- Intel® Core i5-5200U CPU @ 2.20GHz 

 

- Ram 4GB»

 

- Intel HD Graphics 5500

 

- Red PCI :

Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter 

Realtek RTL8139/810x Fast Ethernet Adapter 

 

- Audio

Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio

 

Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi.....

 

El problema es que al revisar el archivo AppleHDA.kext aparece como (no cargado), no se por que, si es original el .app Capitan, por ÉNDE NO tengo audio en mi laptop :-(

 

Como puedo obtener el sonido original, audio nativo de Apple,

les estare infinitamente agradecido hermanos

estare al tanto de sus aportaciones    :help:

 

un fuerte abrazo a la distancia

Saludos.

Dios les bendiga

Share this post


Link to post
Share on other sites
Advertisement

hello

 

u don't need 10 post about the same issue

 

u have a warning from now .. u should never post so many post about ur issue ..

 

we are here to help .. but with rules ..

 

should read about that rules

 

http://www.insanelymac.com/forum/rules/

 

     VERY IMPORTANT: PLEASE READ! (ABOUT TONYMACX86 AND iATKOS M / Y / EC / SR)    

 

sorry but I'm sure u don't read nothing about this site

 

sorry others mod posting here in english

 

salud

 

good hack

Share this post


Link to post
Share on other sites

Te recomiendo probar esta excelente guía, si sigues sin hacerla funcionar sube un reporte de DarwinDumper para ver tu sistema en detalle.

 

Y te aconsejo poner el hardware en tu firma así todos podemos saber de un vistazo que tienes.

 

Hola estimado amigo
..
muchas gracias por responder a la peticion de ayuda`, YA que son pocas las personas que apoyan al projimo,
te explico, instale el capitan 10.11.5 en mi PC  de escritorio tiene estas especificaciones>
- Placa Gigabyte Z97x UD7 TH
- Procesador Intel i7 4790
- Memoria Crucial 8GBx1600
- Disco Solido Kingston 120GB , SSD Now
- Disco duro 1TB seagate SATA
- Graficos intel HD Graphics 4600
..... Audio > Realtek ALC1150
 
- algo rraro, la grafica se activo solo tras instalar este capitan, ya que antes tenia instalado yosemite 10.10
 
/ el problema aqui es, que aun no logro tener audio nativo de apple tampoco el hdmi en mi pc de escritorio,
puedes ayudarme por favor, te dejo el DarwinDumper de mi equipo
 
 
ojala puedas brindarme tu apoyo mi estimado amigo
te agradeceria infinitamente
estare al tanto de tu pronta respuesta,
un fuerte abrazo a la distancia
Dios te bendiga hermano.

Share this post


Link to post
Share on other sites

Hola, no lo has aclarado pero voy a asumir que estas usando el sistema de Toleda porque tienes los parches KextsToPatch en el config.plist.

 

Primero te aconsejo eliminar del config.plist la clave Devices/Audio/Inject porque ya estas usando el DSDT para inyectar el layout-id. Para empeorar el tema no coinciden los números, tienes el 1 en el DSDT y 3 en el config. Al reiniciar debería cargar el layout que indica el DSDT, si sigue sin funcionar crea otro reporte de DarwinDumper.

 

Por otro lado un requisito indispensable para el sistema de Toleda es el parchado del AppleHDA. No se como verificar si se parcho bien (no se detalla en el Darwin), quizá si lo subes alguien puede decirte si esta ok…

Share this post


Link to post
Share on other sites

Por fin y de manera insolita pude instalar El Capitan a la perfección pero ahora quisiera arreglar 2 cosas

1.- Audio : No tengo audio a pesar de intentar muchas cosas entre ellas “audio_realtekALC-120.command” ejecuto el scrip pero al final dice que hay incompatiblididad

2.- Lan : He hecho de todo para solucionar el problema con la Lan en mi Mobo y es que luego que se ejecuta todo el arranque al llegar a donde meto pi pass para entrar a El Capitan debo reiniciar para que sera reconocida la lan

Mi lan es:

Intel Intel P55 PCHIntel 82578DC

Gigabit (10/100/1000 Mb/s) Ethernet LAN controller

Mi mobo es : DP55WB

Estoy usando el kext : IntelMausiEthernet

Ya he intentado con el AppleIntelE1000e  y nada,  igual

3,- Problemas al usar MB

 

Multierror.jpg.c7bcadf6486cea14d98fd864e0288581.jpg

 

Ethernet:

  Type:    Ethernet
  Hardware:    Ethernet
  BSD Device Name:    en0
  IPv4 Addresses:    192.168.0.103
  IPv4:
  AdditionalRoutes:
  DestinationAddress:    192.168.0.103
  SubnetMask:    255.255.255.255
  DestinationAddress:    169.254.0.0
  SubnetMask:    255.255.0.0
  Addresses:    192.168.0.103
  ARPResolvedHardwareAddress:
  ARPResolvedIPAddress:    192.168.0.1
  Configuration Method:    DHCP
  ConfirmedInterfaceName:    en0
  Interface Name:    en0
  Network Signature:    IPv4.Router=192.168.0.1;IPv4.RouterHardwareAddress=
  Router:    192.168.0.1
  Subnet Masks:    255.255.255.0
  IPv6:
  Configuration Method:    Automatic
  DNS:
  Domain Name:    cantv.net
  Server Addresses:    192.168.0.1
  DHCP Server Responses:
  Domain Name:    cantv.net
  Domain Name Servers:    192.168.0.1
  Lease Duration (seconds):    0
  DHCP Message Type:    0x05
  Routers:    192.168.0.1
  Server Identifier:    192.168.0.1
  Subnet Mask:    255.255.255.0
  Ethernet:
  MAC Address: 
  Media Options:    Full Duplex, Flow Control
  Media Subtype:    100baseTX
  Proxies:
  Exceptions List:    *.local, 169.254/16
  FTP Passive Mode:    Yes
  Service Order:    0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By NoEnd
      Hi team,
       
      I have tried to update to security update 2019-001 multiple time with no luck, today I've booted the update with -verbose and attached videos shows the details.
       
      Appreciate your help
       
      Thanks
      Untitled.mov
    • By JhonneR
      Good morning, everyone, I'm sorry if I was wrong in choosing the topic but I need help.
      I have found it extremely difficult to mount a Hackintosh in my acer.
      Setup;
      I5 2430m 2.4 6GB RAM
      Mobo P5we0 - Intel intel Graphics 3000
      At the moment I have not found out what my audio codecs are.
      but I'll leave the link on the motherboard.
      however, my real problem is several.
      I have already used the itakos image, I have already used several images that could be installed normally and that after installing the image I do not have internet via cable or wireless.
      And another, I already looked in other forums and I know that I will be called a donkey in the logical question but I have not been able to install the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or clover to start from the Hard Disk, so I do not know what to do.At the moment I still do not know if there has already been someone who has already installed the High Sierra or just the Sierra in this notebook model and obtained permanent success.
      If anyone can help me, I'll be grateful.
      Installations without success, but with the system already installed in ACER;
      SIERRA
      HIGH SIERRA
      MOJAVE
      All with the same symptom. Starting only by the bootable USB stick and without internet connection via cable and wireless.
      Appreciate ! Acer 5750 Official Page
    • By fantomas1
      Hi InsanelyMacaholics   

      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS Sierra.
       
      10.12.6
      Nvidia Web Driver - 378.05.05.25f13 --> build 16G1815 (thanks to flowrider) New!
      Nvidia Web Driver - 378.05.05.25f12 --> build 16G1710 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f11 --> build 16G1618 (thanks to Frank Nitty)
      Nvidia Web Driver - 378.05.05.25f10 --> build 16G1510 (thanks to BreBo) 
      Nvidia Web Driver - 378.05.05.25f09 --> build 16G1408 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f08 --> build 16G1314 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f07 --> build 16G1314 (thanks to haring)
      Nvidia Web Driver - 378.05.05.25f06 --> build 16G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 378.05.05.25f04 --> build 16G1114 (thanks to lukazm)
      Nvidia Web Driver - 378.05.05.25f03 --> build 16G1036 (thanks to Gradou)
      Nvidia Web Driver - 378.05.05.25f01 --> build 16G29 (thanks to Badruzeus)
       
       
      10.12.5
      Nvidia Web Driver - 378.05.05.15f01 --> build 16F73 (see this post)
       
       
      10.12.4
      Nvidia Web Driver - 378.05.05.05f02 --> build 16E195(thanks to crachmaster4999)
      Nvidia Web Driver - 378.05.05.05f01 --> build 16E195 (thanks to Moviemakergr)  Pascal support!!!
      Nvidia Web Driver - 367.15.10.45f01 --> build 16E195 (thanks to Lanc)
       
       
      10.12.3

      Nvidia Web Driver - 367.15.10.35f01 --> build 16D32 (thanks to shatterhenner)
       
       
      10.12.2
      Nvidia Web Driver - 367.15.10.25f02 --> build 16C68 (see this post)
      Nvidia Web Driver - 367.15.10.25f01 --> build 16C67 (see this post)
      Nvidia Web Driver - 367.15.10.25b06 --> build 16C60b/16C63a (see this post)
       
       
      10.12.1
      Nvidia Web Driver - 367.15.10.15f03 --> build 16B2657/16B2659 (thanks to Moviemakergr).
      Nvidia Web Driver - 367.15.10.15f01 --> build 16B2555 (thanks to Moviemakergr)
       
       
      10.12.0
      Nvidia Web Driver - 367.15.10.05f01 --> build 16A323 (thanks to phi777)
       
       
      GM
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A323 (same driver since DP4/PB3)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A322 (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A320 (see this post)
       
       
      DP/PB
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A313a (DP8 & PB7) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A304a (DP7 & PB6) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A294a (DP6 & PB5) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A286a (DP5 & PB4) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A270f (DP4 & PB3) (thanks to TheRacerMaster)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A254g (DP3 & PB2) (see this post)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A238m (PB1) (thanks to Faun) 
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A239j (DP2) (thanks to Faun)
      Nvidia Web Driver - 367.05.10.05b03 --> build 16A201w (DP1) (thanks to Xmedik)
       
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
          First... If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generated in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder  CLOVER.zip   --Install Sierra/High Sierra and boot into system!   Post Installation   --Install Clover in HDD/SSD and replace with my folder CLOVER.zip   --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   --DSDT My DSDT with Skylake patches DSDT.MaLd0n GA H110M-S2.zip Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI --FakeSMC https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek --Audio https://github.com/vit9696/AppleALC --USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads --LAN http://www.insanelymac.com/forum/topic/287161-new-driver-for-realtek-rtl8111/   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
            Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Install Clover UEFI in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace Folder CLOVER INSTALLATION.zip   --Install Sierra and boot into system!   --Install Clover UEFI and replace with my folder  CLOVER POST INSTALLATION.zip   --Reboot and activate video!   Bingo!   Now you need a fine tune! I prefer DSDT way, apply all patches in one file, many people prefer many SSDTs or Clover patches!   If you need DSDT edit... Run it RunMe.app   --DSDT My DSDT DSDT.ASUS H61M-A MaLd0n.zip   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -DARWIN -EHCx -LPC -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -PNLF Clear NVRAM, Purge and Kextcache
          --FakeSMC http://www.hwsensors.com/releases --Audio https://github.com/vit9696/AppleALC --USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads --LAN http://www.insanelymac.com/forum/topic/287161-new-driver-for-realtek-rtl8111/   Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
×