Jump to content
surfinchina

Success with High Sierra on i9-7900x X299 GA Aorus 9, Radeon Vega

196 posts in this topic

Recommended Posts

hey guys,

I'm aware that there is a SSDT for codec commander which enables audio after sleep for the ALC1120 codec however this doesn't work on the Asus variant ALC1120A.

Does anyone have or know how to edit the SSDT to work with ALC1120A?

 

You might want to go here: 

 

#####

 

and ask KGP as he was helping me with sound issue and using my Asus board. Hope this helps.

Share this post


Link to post
Share on other sites
Advertisement

Hyeya guys,

 

I was wondering, what are the OpenGL scores for the Vega cards you guys are getting? 

Are you guys seeing a drastic improvement with content creation tools, if any of you use those? Is rendering much smoother? 

 

Would be nice if you guys could write down the result, instead of pictures. Or do both. I would appreciate it. I am blind, so I can't see pictures, to be able to read pictures, I would have to OCR them. 

 

:)

Share this post


Link to post
Share on other sites

Any success with Aorus 9 and Imacpro1,1 smbios? Im getting allocation errors at boot, doesn't matter if i use osxaptio3 or AptioMemoryFix. Any suggestions? slide values?

Share this post


Link to post
Share on other sites

Any success with Aorus 9 and Imacpro1,1 smbios? Im getting allocation errors at boot, doesn't matter if i use osxaptio3 or AptioMemoryFix. Any suggestions? slide values?

 

Aorus 9 and SMBIOS imac pro 1,1 is working great.

I'm on the latest 10.13.4, the latest January bios and I've got native USB now. XMP is good on my memory finally.

I'm using slide = 1 and OsxAptioFix2Drv-64.efi

No AptioMemoryFix

 

You might need a modified platform support plist unless you're using the imac pro installation.

10.13.3 was fine as well.

Share this post


Link to post
Share on other sites

@surfinchina

 

Can you share your EFI folder, please? I need some inspiration ;)

 

Thanks !

 

BTW: thank you for the slide value. It works great!

 

Glad I could help with slide!

Things have moved on :P

Now on 10.13.4, removed all USB kexts and patches, removed slide and changed to OsxAptioFixDrv.

You're welcome to try it.

It's too big to attach so I've given you config.plist and a couple of screenshots...

 

post-1564334-0-09398000-1516990973.png

 

post-1564334-0-46102100-1516990988_thumb.png

config.plist.zip

Share this post


Link to post
Share on other sites

You are using VoodooHDA.kext, but how the hell are you enabling sound? With the VoodooHDA Installer I get sound, or with a DSDT entry, but you are using only VoodooHDA.kext? This way, I have only Output Options but no sound. 

Share this post


Link to post
Share on other sites

You are using VoodooHDA.kext, but how the hell are you enabling sound? With the VoodooHDA Installer I get sound, or with a DSDT entry, but you are using only VoodooHDA.kext? This way, I have only Output Options but no sound. 

 

I have a fancy USB DAC. HDMI sound works fine as it is but I've never pursued getting sound from other ports when it's perfect through the DAC.

Share this post


Link to post
Share on other sites

Hi,

I am trying to install High Sierra on my machine (Rampage VI Extreme, 7980xe) but I am stuck at the first two lines of clover at boot. The system shuts down after a while. I am using your config.plist that's attached with #181. Please help.

Share this post


Link to post
Share on other sites

Hi,

I am trying to install High Sierra on my machine (Rampage VI Extreme, 7980xe) but I am stuck at the first two lines of clover at boot. The system shuts down after a while. I am using your config.plist that's attached with #181. Please help.

 

Send a picture of the lines to be sure, but I suspect it is related to the OsxAptioFix drivers. Try all the different possibilities:

* OsxAptioFixDrv

* OsxAptioFix2Drv

* OsxAptioFix3Drv

* AptioMemoryFix

 

And remember to fully shutdown the machine between reboots.

Share this post


Link to post
Share on other sites

Hi,

I am trying to install High Sierra on my machine (Rampage VI Extreme, 7980xe) but I am stuck at the first two lines of clover at boot. The system shuts down after a while. I am using your config.plist that's attached with #181. Please help.

 

Yes, hard to say without more info.

Also, the Asus boards have their own issues and are more difficult to hack. My EFI is unlikely to be a great one for it.

Are you using the 1070 on this new hack?

Share this post


Link to post
Share on other sites

Yes, hard to say without more info.

Also, the Asus boards have their own issues and are more difficult to hack. My EFI is unlikely to be a great one for it.

Are you using the 1070 on this new hack?

I am using a 1080 Ti. 

I was able to get it to install and boot several times yesterday, but then it started to randomly freeze. I had only installed the nVidia's web driver, and VoodooHDA kext in the EFI/Clover/Kexts/Other folder. Now I can not get it to boot from either the USB installation disk, or from the SSD. 

 

Here is what I am going to do: download High Sierra, and then create an installation USB using 

sudo /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ macOS\ High\ Sierra.app --nointeraction

 

Is VoodooTSCSync better than TSCAdjustReset or are they essentially the same?

Share this post


Link to post
Share on other sites

I am using a 1080 Ti. 

I was able to get it to install and boot several times yesterday, but then it started to randomly freeze. I had only installed the nVidia's web driver, and VoodooHDA kext in the EFI/Clover/Kexts/Other folder. Now I can not get it to boot from either the USB installation disk, or from the SSD. 

 

Here is what I am going to do: download High Sierra, and then create an installation USB using 

sudo /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ macOS\ High\ Sierra.app --nointeraction

 

Is VoodooTSCSync better than TSCAdjustReset or are they essentially the same?

 

They're the same so far as I can tell, except that VoodooTSCSync is older and more widely used and developed. So that is the one I prefer.

At some point though, to get it working properly, you'll have to do a bios mod on the Asus boards.

 

Leave out VoodooHDA for now. Get the thing going, then get the graphics working properly, then small stuff like sound.

 

to be honest though, Im a Gigabyte / ATI graphics guy. I like the easy hack.

You'd be better off ploughing through kgp's extensive guide - it's way more similar to your system.

Share this post


Link to post
Share on other sites

They're the same so far as I can tell, except that VoodooTSCSync is older and more widely used and developed. So that is the one I prefer.

At some point though, to get it working properly, you'll have to do a bios mod on the Asus boards.

 

Leave out VoodooHDA for now. Get the thing going, then get the graphics working properly, then small stuff like sound.

 

to be honest though, Im a Gigabyte / ATI graphics guy. I like the easy hack.

You'd be better off ploughing through kgp's extensive guide - it's way more similar to your system.

Yeah that's the guide I used to get it to install the first time. Though now after repeated attempts, it's giving me a kernel panic at attempting to boot from USB, and hangs at that, displaying "contact https://panic.apple.com..."

 

Thanks a lot though.

Share this post


Link to post
Share on other sites

Can someone please tell me what's the problem? I have stress tested the CPU and GPU and it didn't freeze. It seems it only hangs when I run an audio/video file

 

Anonymous UUID: CEA32236-CAB1-E16C-44F8-0C32F6BFB664

Mon Feb 26 14:36:18 2018

*** Panic Report ***
panic(cpu 16 caller 0xffffff800694bdcf): "TLB invalidation IPI timeout, unresponsive CPU bitmap: 0x1, NMIPI acks: 0x0, now: 0x0, deadline: 11507249692686"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/xnu/xnu-4570.47.16/osfmk/x86_64/pmap.c:2797
Backtrace (CPU 16), Frame : Return Address
0xffffff8abfd7b130 : 0xffffff800684f606 mach_kernel : _handle_debugger_trap + 0x506
0xffffff8abfd7b180 : 0xffffff800697c744 mach_kernel : _kdp_i386_trap + 0x114
0xffffff8abfd7b1c0 : 0xffffff800696e159 mach_kernel : _kernel_trap + 0x5e9
0xffffff8abfd7b240 : 0xffffff8006801120 mach_kernel : _return_from_trap + 0xe0
0xffffff8abfd7b260 : 0xffffff800684f03c mach_kernel : _panic_trap_to_debugger + 0x25c
0xffffff8abfd7b390 : 0xffffff800684edbc mach_kernel : _panic + 0x5c
0xffffff8abfd7b3f0 : 0xffffff8006979e08 mach_kernel : _mp_kdp_enter + 0x468
0xffffff8abfd7b440 : 0xffffff800684f16a mach_kernel : _handle_debugger_trap + 0x6a
0xffffff8abfd7b490 : 0xffffff800697c744 mach_kernel : _kdp_i386_trap + 0x114
0xffffff8abfd7b4d0 : 0xffffff800696e159 mach_kernel : _kernel_trap + 0x5e9
0xffffff8abfd7b550 : 0xffffff8006801120 mach_kernel : _return_from_trap + 0xe0
0xffffff8abfd7b570 : 0xffffff800684f03c mach_kernel : _panic_trap_to_debugger + 0x25c
0xffffff8abfd7b6a0 : 0xffffff800684edbc mach_kernel : _panic + 0x5c
0xffffff8abfd7b700 : 0xffffff800694bdcf mach_kernel : _pmap_flush_tlbs + 0x53f
0xffffff8abfd7b7a0 : 0xffffff8006952b14 mach_kernel : _pmap_remove_range_options + 0x214
0xffffff8abfd7b880 : 0xffffff8006953ae4 mach_kernel : _pmap_remove_options + 0x464
0xffffff8abfd7b8e0 : 0xffffff80068dbb6f mach_kernel : _vm_map_remove + 0x78f
0xffffff8abfd7ba10 : 0xffffff80068db452 mach_kernel : _vm_map_remove + 0x72
0xffffff8abfd7ba50 : 0xffffff8006ea44b3 mach_kernel : __ZN11IOMemoryMap5unmapEv + 0x83
0xffffff8abfd7ba80 : 0xffffff8006ea41e7 mach_kernel : __ZN11IOMemoryMap4freeEv + 0x17
0xffffff8abfd7bab0 : 0xffffff8006ea4197 mach_kernel : __ZNK11IOMemoryMap13taggedReleaseEPKv + 0x57
0xffffff8abfd7bae0 : 0xffffff7f89c503e2 com.apple.iokit.IOAcceleratorFamily2 : __ZN29IOAccelDisplayPipeUserClient238s_transaction_set_pipe_postgamma_tableEPS_PvP25IOExternalMethodArguments + 0xd0
0xffffff8abfd7bb20 : 0xffffff8006eb83e8 mach_kernel : __ZN12IOUserClient14externalMethodEjP25IOExternalMethodArgumentsP24IOExternalMethodDispatchP8OSObjectPv + 0x1d8
0xffffff8abfd7bb70 : 0xffffff8006ec1247 mach_kernel : _is_io_connect_method + 0x217
0xffffff8abfd7bcb0 : 0xffffff80069288a4 mach_kernel : _iokit_server_routine + 0x5cd4
0xffffff8abfd7bdc0 : 0xffffff8006854c40 mach_kernel : _ipc_kobject_server + 0x130
0xffffff8abfd7be10 : 0xffffff8006831cbd mach_kernel : _ipc_kmsg_send + 0xbd
0xffffff8abfd7be60 : 0xffffff8006844b7b mach_kernel : _mach_msg_overwrite_trap + 0x37b
0xffffff8abfd7bef0 : 0xffffff800695858d mach_kernel : _mach_call_munger64 + 0x1fd
0xffffff8abfd7bfa0 : 0xffffff8006801926 mach_kernel : _hndl_mach_scall64 + 0x16
Kernel Extensions in backtrace:
com.apple.iokit.IOAcceleratorFamily2(376.6)[5F8F39B4-41AB-3263-9867-D0FAF9BBD2AE]@0xffffff7f89c12000->0xffffff7f89ca7fff
dependency: com.apple.driver.AppleMobileFileIntegrity(1.0.5)[b52D71B3-FD0F-3DEA-A6B4-032D21E9125B]@0xffffff7f88018000
dependency: com.apple.iokit.IOSurface(209.2.2)[AE58720D-7079-388F-AD95-FD2366F98F8D]@0xffffff7f88f49000
dependency: com.apple.iokit.IOPCIFamily(2.9)[194AA5A0-E772-3515-A771-6DC41FB9A361]@0xffffff7f87094000
dependency: com.apple.iokit.IOGraphicsFamily(517.22)[2AEA02BF-2A38-3674-A187-E5F610FD65B7]@0xffffff7f88052000

BSD process name corresponding to current thread: WindowServer
Boot args: -v darkwake=0 npci=0x2000 keepsyms=1 debug=0x100 

Mac OS version:
17D2102

Kernel version:
Darwin Kernel Version 17.4.0: Tue Dec 19 10:52:05 PST 2017; root:xnu-4570.47.16~1/RELEASE_X86_64
Kernel UUID: 29EF1F85-10C5-3F25-AED6-5529E5948D42
Kernel slide: 0x0000000006400000
Kernel text base: 0xffffff8006600000
__HIB text base: 0xffffff8006500000
System model name: iMacPro1,1 (Mac-7BA5B2D9E42DDD94)

System uptime in nanoseconds: 11511696957496
last loaded kext at 10416955507333: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7f89d93000, size 69632)
last unloaded kext at 10477475304645: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7f89d93000, size 69632)
loaded kexts:
com.nvidia.web.GeForceWeb 10.2.9
com.nvidia.web.NVDAGP100HalWeb 10.2.9
com.nvidia.web.NVDAResmanWeb 10.2.9
com.realtek.driver.RtWlanU 1830.15.b12
org.voodoo.driver.VoodooHDA 2.9.1
hu.interferenc.TSCAdjustReset 1.1
org.netkas.driver.FakeSMC 1448
com.apple.filesystems.autofs 3.0
com.apple.filesystems.ntfs 3.13
com.apple.driver.AGPM 110.23.31
com.apple.driver.ApplePlatformEnabler 2.7.0d0
com.apple.driver.X86PlatformShim 1.0.0
com.apple.driver.AppleUpstreamUserClient 3.6.4
com.apple.driver.AppleMCCSControl 1.5.3
com.apple.driver.AppleGraphicsDevicePolicy 3.16.21
com.apple.AGDCPluginDisplayMetrics 3.16.2
com.apple.driver.AppleHV 1
com.apple.iokit.IOUserEthernet 1.0.1
com.apple.iokit.IOBluetoothSerialManager 6.0.4f1
com.apple.driver.pmtelemetry 1
com.apple.Dont_Steal_Mac_OS_X 7.0.0
com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0
com.apple.driver.AppleIntelPCHPMC 2.0.1
com.apple.driver.AppleOSXWatchdog 1
com.apple.driver.AppleTopCaseHIDEventDriver 127.1
com.apple.driver.AppleUSBTopCaseDriver 127.1
com.apple.filesystems.apfs 748.47.11
com.apple.filesystems.hfs.kext 407.30.1
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.BootCache 40
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0
com.apple.driver.AppleAHCIPort 329
com.apple.driver.AppleHPET 1.8
com.apple.driver.AppleACPIEC 6.1
com.apple.driver.AppleRTC 2.0
com.apple.driver.AppleACPIButtons 6.1
com.apple.driver.AppleSMBIOS 2.1
com.apple.driver.AppleAPIC 1.7
com.apple.nke.applicationfirewall 183
com.apple.security.TMSafetyNet 8
com.apple.security.quarantine 3
com.apple.IOBufferCopyEngineTest 1
com.apple.kext.triggers 1.0
com.apple.driver.AppleSMBusController 1.0.18d1
com.apple.iokit.IOAcceleratorFamily2 376.6
com.apple.driver.AppleGraphicsControl 3.16.21
com.apple.driver.AppleSSE 1.0
com.apple.iokit.IOSurface 209.2.2
com.apple.iokit.IOSerialFamily 11
com.apple.AppleGPUWrangler 3.16.2
com.apple.AppleGraphicsDeviceControl 3.16.21
com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0
com.apple.iokit.IOBluetoothHostControllerUSBTransport 6.0.4f1
com.apple.iokit.IOBluetoothHostControllerTransport 6.0.4f1
com.apple.iokit.IONDRVSupport 517.22
com.apple.iokit.IOGraphicsFamily 517.22
com.apple.driver.X86PlatformPlugin 1.0.0
com.apple.driver.IOPlatformPluginFamily 6.0.0d8
com.apple.driver.AppleHSBluetoothDriver 127.1
com.apple.driver.IOBluetoothHIDDriver 6.0.4f1
com.apple.iokit.IOBluetoothFamily 6.0.4f1
com.apple.driver.AppleActuatorDriver 1204.13
com.apple.driver.usb.IOUSBHostHIDDevice 1.2
com.apple.driver.AppleHIDKeyboard 203
com.apple.driver.AppleMultitouchDriver 1204.13
com.apple.driver.AppleInputDeviceSupport 1201.8
com.apple.driver.usb.AppleUSBHub 1.2
com.apple.driver.usb.networking 5.0.0
com.apple.driver.usb.AppleUSBHostCompositeDevice 1.2
com.apple.filesystems.hfs.encodings.kext 1
com.apple.driver.usb.AppleUSBHostPacketFilter 1.0
com.apple.iokit.IOUSBFamily 900.4.1
com.apple.iokit.IONVMeFamily 2.1.0
com.apple.iokit.IOAHCIBlockStorage 301.40.2
com.apple.iokit.IOAudioFamily 206.5
com.apple.vecLib.kext 1.2.0
com.apple.iokit.IOAHCIFamily 288
com.apple.driver.usb.AppleUSBXHCIPCI 1.2
com.apple.driver.usb.AppleUSBXHCI 1.2
com.apple.driver.AppleEFINVRAM 2.1
com.apple.driver.AppleEFIRuntime 2.1
com.apple.iokit.IOSMBusFamily 1.1
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.security.sandbox 300.0
com.apple.kext.AppleMatch 1.0.0d1
com.apple.iokit.IOBufferCopyEngineFamily 1
com.apple.driver.DiskImages 480.30.2
com.apple.driver.AppleFDEKeyStore 28.30
com.apple.driver.AppleEffaceableStorage 1.0
com.apple.driver.AppleKeyStore 2
com.apple.driver.AppleUSBTDM 439.47.2
com.apple.driver.AppleMobileFileIntegrity 1.0.5
com.apple.iokit.IOUSBMassStorageDriver 140.30.1
com.apple.iokit.IOSCSIBlockCommandsDevice 404.30.2
com.apple.iokit.IOSCSIArchitectureModelFamily 404.30.2
com.apple.iokit.IOStorageFamily 2.1
com.apple.driver.AppleCredentialManager 1.0
com.apple.driver.KernelRelayHost 1
com.apple.iokit.IOUSBHostFamily 1.2
com.apple.driver.usb.AppleUSBCommon 1.0
com.apple.driver.AppleBusPowerController 1.0
com.apple.driver.AppleSEPManager 1.0.1
com.apple.driver.IOSlaveProcessor 1
com.apple.iokit.IOReportFamily 31
com.apple.iokit.IOTimeSyncFamily 653.2
com.apple.iokit.IONetworkingFamily 3.4
com.apple.driver.AppleACPIPlatform 6.1
com.apple.driver.AppleSMC 3.1.9
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily 1.4
com.apple.kec.pthread 1
com.apple.kec.Libm 1
com.apple.kec.corecrypto 1.0

EOF
Model: iMacPro1,1, BootROM IMP11.0064.B30, 18 processors, 2.61 GHz, 128 GB, SMC 2.41f1
Graphics: NVIDIA GeForce GTX 1080 Ti, NVIDIA GeForce GTX 1080 Ti, PCIe, 11 GB
Memory Module: BANK 0/DIMM0, 16 GB, DDR4, 2133 MHz, A-DATA, DDR4 2800 2OZ
Memory Module: BANK 1/DIMM0, 16 GB, DDR4, 2133 MHz, G-Skill, F4-2400C15-16GIS
Memory Module: BANK 2/DIMM0, 16 GB, DDR4, 2133 MHz, A-DATA, DDR4 2800 2OZ
Memory Module: BANK 3/DIMM0, 16 GB, DDR4, 2133 MHz, G-Skill, F4-2400C15-16GIS
Memory Module: BANK 0/DIMM1, 16 GB, DDR4, 2133 MHz, A-DATA, DDR4 2800 2OZ
Memory Module: BANK 1/DIMM1, 16 GB, DDR4, 2133 MHz, G-Skill, F4-2400C15-16GIS
Memory Module: BANK 2/DIMM1, 16 GB, DDR4, 2133 MHz, A-DATA, DDR4 2800 2OZ
Memory Module: BANK 3/DIMM1, 16 GB, DDR4, 2133 MHz, G-Skill, F4-2400C15-16GIS
Bluetooth: Version 6.0.4f1, 3 services, 26 devices, 1 incoming serial ports
PCI Card: NVIDIA GeForce GTX 1080 Ti, Display Controller, PCI Slot 6@101,0,0
PCI Card: pci10de,fb9, Audio Device, PCI Slot 6@101,0,1
PCI Card: pci144d,a802, NVM Express Controller, PCI Slot 0@179,0,0
Serial ATA Device: ST3000DM001-1CH166, 3 TB
Serial ATA Device: ST3000DM001-9YN166, 3 TB
USB Device: USB 3.0 Bus
USB Device: ASM107x
USB Device: ASM107x
USB Device: AURA Custom Human interface
USB Device: Bluetooth HCI
USB Device: ASM107x
USB Device: Magic Keyboard with Numeric Keypad
USB Device: ROCCAT Kone Aimo
USB Device: A7000
USB Device: Magic Trackpad 2
USB Device: ASM107x
USB Device: USB 3.1 Bus
USB Device: USB 3.1 Bus
Thunderbolt Bus:

Share this post


Link to post
Share on other sites

Does anyone here experience USB devices being ejected on wake from sleep?

When I put my computer to sleep and then go to wake it up I can see all connected USB devices have been ejected in IOReg.

Share this post


Link to post
Share on other sites
First test setup, nothing optimized, but it runs ...
 
 
post-1167485-0-47509900-1502324986_thumb.png
post-1167485-0-80412400-1502324996_thumb.jpg
What is that?thunderbolt? and Asus or Gigabytes?

Sented by Tapatalk in my Android SM-G930S

Share this post


Link to post
Share on other sites

Guys, Hi!

Anybody made usb 3.0 working in HighSierra 10.13.6 (Aorus gaming 3 x299)???I spend a lot of time and now i have everything works fine instead USB 3.0 (it works

as usb 2.0)

Have anybody fully working EFI?

1991886508_ScreenShot2018-11-10at13_31_04.thumb.png.d593be9efb928c37a97b4e4c051e932d.png

 

 

Edited by Aazamandius

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Tushark2
      Hello,
      1st my laptop spec. 
      CPU - 2.53 GHz Intel Core i3 380m
      RAM - 6 GB 1333 MHz DDR3
      GPU -  1st gen Intel HD Graphics 288 MB
      Laptop - Dell Vostro 3500 series
      BT/WIFI - AzureWave BCM94352HMB
       
      I installed Olarila Mojave 10.14.6 and managed to install 1st gen intel HD graphics but it was bit laggy bcos this gnu doest support metal and its a old machine, so I decided to move to Olarila High Sierra.
      I installed it with most of things working fine expect some issues, for that I want to make SSDT and DSDT to make it run without glitches.
       
      I am atteching my sendme.zip , can some take a look to my current settings and suggest me some changes  
      (Olarila down from few days for me )
       
      Send me MacBook-Pro.zip
    • By hiprynce
      Hey guys,
       
      I'm trying to install my second Hackintosh system now for like 2 days (first one was Z370, super easy, super stable) with Vanilla Install, but I just can't get the X299 system working.
      I followed the Vanilla Hackintosh Guide strictly and just changed the SMBIOS to iMacPro1,1 in the config.plist.
       
      After selecting the macOS Installer drive on Clover boot menu I never get to the installation process of Catalina... most of the time I get the progress bar to load up until 100% but it never goes further.
       
      Going into verbose mode I got that message at last: IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0 error.
       
      I tried also using the same EFI with a Mojave installer which let me actually install it but the installation process was super slow and laggy - I had to cancel it.
       
      It's now my third day trying to get this done and I'm really feeling frustrated about it as I've been doing nothing else than trying out various solutions I could google.
       
      My kexts:
      AppleALC Lilu WhateverGreen USBInjectAll XHCI-Unsupported IntelMausiEthernet VirtualSMC  
      My system:
      CPU: Intel Core i9-10900X
      Motherboard: ASUS X299 Prime Deluxe II
      CPU Cooler: NZXT Kraken X62
      RAM: 32GB DDR4-3600 CL16 G.Skill Trident Z Royal
      GPU: Sapphire RX5700 XT Nitro+ SE
      PSU: Corsair HX750i
      SSD: 2x 500GB Samsung 970 Evo Plus (both firmwares updated!)
       
      I really hope someone can help me out!
    • By kushwavez
      Hi!

      Could anyone help me installing High Sierra on this system?
      I succesfully installed Sierra before on this system with help of Jake Lo (thanks!!), I just wondering if could High sierra possible to installed on this system?
      Boot stopped at this. I'll attach my Clover folder and a picture from boot.
      UEFI enabled, and for skylake I used IntelGraphicsDVMTfixup and IntelGraphicsFixup kexts. My bios is very limited and does not have any option to change dvmt prealloc or anything else.
      Everything works fine on Sierra.
      Here is my system:
       
      THIS TOPIC IS OUTDATED AND WILL NO LONGER UPDATED.
      PLEASE GO TO THIS LINK FOR GUIDE & UPDATED FILES:
      https://osxlatitude.com/forums/topic/11355-acer-aspire-v-15-v5-591g-catalina-windows-10/
       


      Acer Aspire V15 V5-591G-55TU
       
      (Note: Bootpack works fine with another versions of 591G, for example: V5-591G-71K2, -764Z, -59PU, etc.)

      Mobo: Skylake USOPP_SLS
      Bios: Insyde corp latest version
      CPU: Intel Core i5-6300HQ 2.30 GHz (Skylake)
      GPU: Geforce GTX 950M 2 GB (optimus, disabled), Intel HD 530
      Ram: 8 GB DDR4 (4+4 GB)
      Wifi: Qualcomm Atheros QCNFA344A, Replaced to BCM94352Z
      Ethernet: Realtek 8168B/8111B
      Audio: ALC 255 (layout-3 fix)
      Card Reader: Realtek
      HDD: 1 TB
      Dual-boot with Windows 10

      Any help appreciated!

      UPDATE! (2017.10.30)
      UPDATE! (2017.11.09)
      UPDATE! (2018.02.01)

      Successfully installed High Sierra 10.13, 10.13.1, 10.13.3
      SEE THIS POST: #49 IF YOU THINK YOUR CPU IS HOT (60+°C) OR NOT GOING UNDER 1.3GHz FREQUENCY WHEN IDLE
      (Original OSXLatitude post link: https://osxlatitude.com/forums/topic/11355-acer-aspire-v-15-v5-591g-catalina-windows-10/)
      Working:
      Wi-Fi and Bluetooth with BCM94352z: (enabled with BrcmFirmwareRepo.kext, BrcmPatchRAM2, FakePCIID.kext, FakePCIID_Broadcom_WiFi.kext, install them with Kext Utility or another kext installer) (Original WiFi is Qualcomm Atheros, unsupported but BT works) Hand-off with BCM94352z Full Graphics enabled on HD 530, HDMI, VGA. ALC 255 Audio: (Internal Speakers, Internal Microphone, Headphone jack (microphone not tested) with layout-3 fix (you can use AppleHDAPatcher) Ethernet Realtek 8168B/8111B App Store, Messages, FaceTime, Siri, iCloud (native) Integrated webcam (native) 3.0 USB (native) Touchpad and Keyboard: Fn keys are good, the weird thing is the Brightness key. On my keyboard it's Pause Break:Br-up, Fn+F12:Br-dwn. (VoodoPS2Controller.kext) Battery info: Install ACPIBatteryManager.kext with kext utility or other installer. Sleep Mode: In High Sierra sleep mode not worked for me natively. Inject custom EDID to fix the blank screen after wake from sleep
      See here for instruction (thanks black.dragon74 and Jake Lo !!) Please add these 2 patches to ACPI\DSDT\Patches in your config.plist in order to avoid not responding applications after sleep: (added in "v5_591g_55tu_updated_CLOVER.zip") HECI to IMEI 48454349 494d4549 EC0 to EC 4543305f 45435f5f Before updating to a new version of High Sierra please update kexts to new versions to avoid kernel panics Note: No need for "IntelGraphicsDVMTFixup.kext" so you should delete it. Not working:
      Original Wi-Fi: Qualcomm Atheros QCNFA344A unsupported, you need switch to BCM94352Z or just use a mini usb wifi dongle. NVIDIA GTX 950M: Optimus not supported. Card Reader: Unsupported For WiFi:
      You can choose an external USB wifi dongle (I used tp-link Archer T1U (5GHz support), Tp-link have official macOS drivers, you just need to install it (OR)Replace your M.2 Qualcomm Card with a compatible BCM94352Z card (you will have hand-off Bluetooth too), just install the kext I wrote above I'll attach my EFI folder for anyone who want to install High Sierra (acer_aspire_v5_591g_55tu_hs.zip).
      *REUPLOADED updated CLOVER folder, attached as "v5_591g_55tu_updated_CLOVER.zip" (uploaded to OSXLatitude forum, can't upload here).
       
      I'm using High Sierra in Dual-boot with Windows 8.1. To do this in a clean install or with Windows installed first try my little minimal guide:
       
      Dual-boot clean install (on one drive):
      1. Boot into your Mac installer, Create 2 partitions in GUID table (1 for Win (I used FAT32 but I think it's no matter what), 1 for Mac), 
      2. Install Mac, boot with your USB, *mount your EFI partition (use terminal or an EFI mounter app), create an EFI folder, copy the CLOVER folder I attached to the EFI folder, restart,
      3. Boot into your Win installer, Format the partition you created for Win, install. 
      4. Now, it's automatically booting into Windows. To use Clover open cmd in administrator, type:
      bcdedit /set {bootmgr} path \EFI\CLOVER\CLOVERX64.efi 5. You're done! It will booting into Clover when you start the system, and you can select Win or Mac (or another OS if installed on a 3rd partition).
       
      Dual-boot with Windows installed first (on one drive):
      If you already have Windows and you don't want to lose all your data there is a hope:
      You need bootable Mac Installer and a full system restore image (you can search for it).
      (You may see errors if your EFI partition is not 200 MB)
      1. Boot into your Windows, resize your partition or create one for Mac.
      2. Boot into your Mac installer and in Disk Utility format the partition you created.
      3. Restore from image: select your full system restore image.
      4. When it's finished restoring you just need to restart, then boot to the system with your usb.
      5. Do Step 2. from "*" from clean install dual-boot above. but KEEP "Microsoft" FOLDER IN IT!
      6. Do Step 4. from clean install dual-boot above.
      7. You're done! You can select your old Windows and your new macOS!
      (I only tried with Windows 8/8.1/10. I don't know Windows 7,etc.)
       
      IF YOU GETTING ERRORS DURING MAC RESTORE:
      Make sure you have partitions in GPT The best version for restore method is Windows 8.1. It's using 200 MB EFI. Windows 10 using 100 MB EFI and will annoy the Mac restore. You can use with Windows 10, just ignore the errors IF YOU GETTING ERRORS DURING WINDOWS INSTALLATION (could not be formatted, etc):
      Make sure you have GPT partitions, and GPT installer IF YOU USED RESTORE METHOD THEN CAN'T MOUNT YOUR EFI PARTITION (No EFI partition found)
      It's because your EFI is not 200 MB or not an "Apple" original EFI,  but do not worry, try another EFI mounter, or mount from terminal (I used EFI mounter v3: Getting errors, but you can mount and use without problem) You also could "mount" the EFI from windows, for that open cmd and type: diskpart list vol (Now select the "System" volume,(FAT 32) For example I select 4) sel vol 4 list part (Select System type partition, for example 2) sel part 2 assign letter=b (This will "mount" your EFI partition, to manage files download totalcmd or explorer++ (run as admin)) remove letter=b (This will "unmount" your EFI) Here is a video from dual-boot with Windows installed first (on one drive):
      https://www.youtube.com/watch?v=0_Q8uPkwcWQ
      Here some pictures:




    • By PJR
      Opa gente!
      Ontem fiz uma instalação do Mac Os High Sierra em minha maquina, um I5 4440 + GTX 970, o finalizar a instalação resolvi conectar meu segundo monitor na saida de video da placa mãe (HD Graphics 4600) reiniciei a maquina e ativei a HD Graphics. Os monitores funcionam porem ao usar o Chrome, por exemplo, quando uma lista de sugestão de pesquisa aparece, ela apresenta diversos bugs graficos, chuviscos e artefatos no local onde deveria estar a lista.
      Obs: Ao usar apenas a GTX 970 ou somente a HD Graphics estes problemas não ocorrem.
×