Jump to content
About Just Joined group Read more... ×
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By aerokevv
      Hey everyone,

      I'm having some trouble with connecting my new 3rd monitor to my machine.
      First off, here is some info about my build:

      macOS High Sierra 10.13.5
      CPU: Intel i7 Coffee Lake 8700k
      GPU: NVIDIA GeForce GTX 1070
      Motherboard: Asus ROG STRIX Z370-F GAMING
      Running on Clover. (config.plist attachment below)

      Monitors:
      DELL U2718Q 4K
      iiyama ProLite XUB2792UHSU 4K
      Phillips HD Monitor

      So the problem is:
      I bought the iiyama to use as a 3rd monitor. Previously I was using the DELL through a DisplayPort, and the Phillips through HDMI which worked fine.
      When I first got the iiyama monitor and I plugged it in everything was working great. The next day I boot up my machine and it will freeze on a black screen after I boot macOS through the clover bootscreen. I unplugged the new monitor, restarted the machine and it would boot normally again.

      I started trying some different inputs and nothing seemed to solve the problem. All that I know is that the machine freezes as soon as I plug in a 3rd cable, doesnt matter if its HDMI or DP. I even bought a HDMI to DP cable for the Phillips, to see if it was an HDMi problem, but even then it doesn't work. I've also tried powering the monitors off and turning them on once the machine has booted. Also no luck.

      Any help from one of you Hackintosh guru's would be highly appreciated. I bought the 3rd screen to make working from home even more efficient, but sadly enough my build won't allow me...

      Thanks in advance!

      Greets,

      Kevin
      config.plist
    • By wowood
      I build a HackMini with GB-BRi5H-8250, follow the https://dortania.github.io guide, everything work fine, except 2 tiny problems.
      hope someone can help me,thanks very much.
       
      system info
      - macOS 10.14.6
      - OpenCore 0.5.9
      - SMBios iMac19,1
       
      problems
      - my device is a desktop, but get a battery tab in Energy Saver.
      - hdmi audio not work after startup. It work fine after I plug and unplug the hdmi cable or toggle the display power button.
       
       

       
       
      OC.zip
    • By MaLd0n
      First...
      If you need DSDT edits... -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app   Installation --Create a bootable copy of El Capitan /  Sierra / High Sierra / Mojave https://github.com/chris1111/Create-Install-Media/releases   --Install Clover in USB stick https://github.com/CloverHackyColor/CloverBootloader/releases   --Replace with my Clover folder https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/   --Install EL Capitan / Sierra / High Sierra and boot into system!     Post Installation   --Install Clover and replace with my folder   https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/     --Reboot and activate video!   Bingo! Now you need a fine tune! DSDT Time!   My DSDT GA P35-DS3   DSDT.MaLd0n.zip     Patches -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -DARWIN -LPC -HDEF -RTC -EHCI -UHCI -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -EC -PNLF --Native Power Management
       
      Use Clover, check Generate P and C States
       
      --Brightness
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
       
      --AUDIO
       
      Device HDEF + AppleAlc + Lilu
       
      --install Lan driver by Mieze
        -Atheros   http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel   http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek   http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   --Links   -FakeSMC   https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio   https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/293863-applehda-patch-requests/   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By Fantome1S
      Finaly Success to boot on Sierra 10.12.6 (16G29) with Touchscreen working theres still things to fix but everything is almost working. During the Corvid StayAtHome Period I was able and have time to make this laptop boot on MacOS after a lot of attemps before going back to job. It was the hardest laptop hackintosh install attemp i've done so far and Sierra OS is the only that works. I tried El Capitan and Mojave and its never boot so I not even tested Catalina. I searched on the web and theres no install guide for this specific laptop or no Success install post on this laptop its look like a not very well supported laptop by hackintosh. Maybe some of you can help me correct the things that still not work. Audio work but with voodo (low sound and low quality) I want to make it work with AppleALC to get better quality sound. Thanks in advance
       
      Things that work:
       
      -Touchscreen
      -Trackpad (not the gesture for now) - Backlight Keyboard
      -EthernetPort and Wireless (with a wifi dongle. I will change to a broadcom wifi mini-pci chip)
      -Brightness Controls with FN key
      -Audio Voodoo ''low sound'' (will tried to change to AppleALC or AppleHDA fix method) 
      -USB 3.0
       
      Things that not work or need to be fixed:
       
      -Weird double long booting screen-first loading bar on the right. after real loading bar is visible ?
      -Audio (Voodoo) work but with low volume sound- still not success to make work AppleALC.kext method
      -SENSORS -CPU-HDD Temperatures, BATTERY LEVEL, ETC…
      - Sleep (Disabled): USB ports not works after wake from sleep
      -Trackpad Gestures
       
      Hardware:
       
      CPU: Intel Core i7-3687U, 2100 MHz
      GPU: Intel HD Graphics 4000
      RAM: 12 GB (4GB soldered + 8 GB Samsung DDR3 1600)
      Motherboard/Laptop model: Intel Panther Point QM77, Intel Ivy Bridge - (HP Revolve 810 G1)
      Audio Codec: IDT 92HD91BXX @ Intel Panther Point PCH - High Definition Audio Controller
      Ethernet Card: Intel(R) 82579LM Gigabit Network Connection
      Wifi/BT Card: Intel(R) Centrino(R) Advanced-N 6235
      HP hs2350 HSPA+ MobileBroadband Network Adapter
×