Jump to content
gengik84

macOS Sierra 10.12.6 final is out.

100 posts in this topic

Recommended Posts

Will apple eventually make this a full installer at this point it looks like an update only.  

Share this post


Link to post
Share on other sites
Advertisement

Well, the update was fine but this is a HP 800 G1 USDT

post-150555-0-86363300-1500604461_thumb.png

Share this post


Link to post
Share on other sites

its already out

 

Forgot to delete version 10.12.5 partition installer it would only allow me to click open on the app store.

Share this post


Link to post
Share on other sites

What is brand name of gt 710? Its very chip in korea.

I hope father's desktop change 8600gt to gt 710.

OOB working without any setting?

 

 

 

나의 LG-F800S 의 Tapatalk에서 보냄

xcpm_bootstrap - Ivy Bridge © Pike R. Alpha

 

83c3c483fb22

 

83c3c683fb22

 

10.12.x

 

 

 

xcpm_bootstrap - Ivy Bridge © Pike R. Alpha

 

8d43c483f822

 

8d43c683f822

 

10.12.6

 

 

Here. Only changed xcpm_bootstrap on 10.12.6.

 

EDIT1. i will check Reboot patch

EDIT2. reboot patch is same like 10.12.5

 

나의 LG-F800S 의 Tapatalk에서 보냄

 

I have apply xcpm_bootstrap 10.12.6 to config and reboot, it's kernel panic

 

CPU Intel Petinum G4560 (mac version: 10.12.6)

 

EDIT1: I remove xcpm_idle_reboot, it's working 

Share this post


Link to post
Share on other sites

I have apply xcpm_bootstrap 10.12.6 to config and reboot, it's kernel panic

 

CPU Intel Petinum G4560 (mac version: 10.12.6)

 

EDIT1: I remove xcpm_idle_reboot, it's working

Yeah, you used ivy bridge id.

I will search to correct skylakr id(my cpu g4500) with hwp.

Yet i cant test.

 

나의 LG-F800S 의 Tapatalk에서 보냄

Share this post


Link to post
Share on other sites

Yeah, you used ivy bridge id.

I will search to correct skylakr id(my cpu g4500) with hwp.

Yet i cant test.

 

나의 LG-F800S 의 Tapatalk에서 보냄

 

Please test HWP Petinum G4500 (it work with me)

 

post-1250740-0-99126300-1500644824_thumb.png

 

HWP Petinum G4500.zip

Share this post


Link to post
Share on other sites

I have applied xcpm_bootstrap 10.12.6 but cpu frequency after update is stucked at high value ( in my case 3.2ghz...i've xeon unsupported cpu)

Here is my config.plist screenshot

post-1194286-0-79380700-1500656294_thumb.png

Share this post


Link to post
Share on other sites

I have applied xcpm_bootstrap 10.12.6 but cpu frequency after update is stucked at high value ( in my case 3.2ghz...i've xeon unsupported cpu)

Here is my config.plist screenshot

 

You need to update your frequency vectors to get the full array of P-States available for your CPU.  Use Pike R. Alpha's freqVectorsEdit script.  To see if you have frequency vector support, you can run this code in Terminal:

 

sysctl -n machdep.xcpm.vectors_loaded_count

 

If it returns the number 1, you have frequency vector support but if it returns the number 0, you do not.

Share this post


Link to post
Share on other sites

You need to update your frequency vectors to get the full array of P-States available for your CPU.  Use Pike R. Alpha's freqVectorsEdit script.  To see if you have frequency vector support, you can run this code in Terminal:

 

sysctl -n machdep.xcpm.vectors_loaded_count

 

If it returns the number 1, you have frequency vector support but if it returns the number 0, you do not.

I find the mistake....i've multiple config.plist so clover read always the old one even if i selected the new. Now it works

Share this post


Link to post
Share on other sites

Try the following kernel patch for a x99  10.12.6 system

 

old:         find:             83c3c483 fb22

               replace:       83c3c183 fb22

                                   xcpm_bootstrap © Pike R. Alpha

               

new:       find:             8d43c483 f822

               replace:       8d43c183 f822

                                   xcpm bootstrap  derived from Pike R. Alpha's Ivy Bridge patch

 

This fixed my Haswell-E   xpm  issue !

Share this post


Link to post
Share on other sites

Thank you Zebulon for sharing the config.plist. I am upgrading from 10.12.5 to 10.12.6. Had to also remove the ssdt.aml that was previously generated by ssdtprgen.sh to stop the auto-reboot during boot up. Didn't have to re-generate another ssdt.aml. 

Share this post


Link to post
Share on other sites

Hey I have a dumb question: Using sucessfully 10.12.4 and a working clover config. Strangely the combo updater does not work. Can I now download the full sierra package and over-install directly with the "install macos" app?

Share this post


Link to post
Share on other sites

Hey I have a dumb question: Using sucessfully 10.12.4 and a working clover config. Strangely the combo updater does not work. Can I now download the full sierra package and over-install directly with the "install macos" app?

I believe you can do that, but since you already have a problem with installing macOS Combo Update it might result in the same error as well. Make sure you have a backup of your data before re-installing the macOS just in case.

Share this post


Link to post
Share on other sites

It is very good

I have a no extreme version patched @ extreme via nvflash.

Perfect.

As always Webdriver for OS X are not optimized very well for OpenCL but this gfx is a beast! :-)

 

I wonder how one of these would do in a hack?
http://www.gigabyte.us/Graphics-Card/GV-N108TAORUS-X-11GD#kf

Sent from my SM-G930F using Tapatalk

post-468967-0-98892900-1501337833_thumb.png

post-468967-0-81057800-1501337841_thumb.png

Share this post


Link to post
Share on other sites

It is very good

I have a no extreme version patched @ extreme via nvflash.

Perfect.

As always Webdriver for OS X are not optimized very well for OpenCL but this gfx is a beast! :-)

It is a beast indeed :)

Share this post


Link to post
Share on other sites

It is very good

I have a no extreme version patched @ extreme via nvflash.

Perfect.

As always Webdriver for OS X are not optimized very well for OpenCL but this gfx is a beast! :-)

Could you share your Nvidia Driver?

Share this post


Link to post
Share on other sites

All good on my side  :yes:

 

 

Off-topic: I have this weird issue on both Sierra and High Sierra that the software updater keeps spamming the Thunderbolt 1.2 update. Any idea how I can get rid of it?

 

See image: http://i.imgur.com/Ls3G4iw.png

Off-Topic:

 

I have found another easy way to hide the unwanted updates.

 

Open AppStore, Click updates and right click just right on comments of the update that you want to hide and select "Hide Update"

post-1011040-0-52711100-1502228310_thumb.png

Share this post


Link to post
Share on other sites

How many "partitions" should a fresh install create?

Mine created 3 boot macOS from macOS Sierra, boot macOS from Recovery HD and boot Recovery from Recovery HD. Is this normal?

 

Sent from my SM-G930F using Tapatalk

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×