Jump to content
Sign in to follow this  
Followers 0
davicon

Para navegar requiero reiniciar mi equipo red Intel 82578DM

17 posts in this topic

Recommended Posts

Amigo tengo Yosemite instalado en una intel DP55WG, y funciona todo bien pero para poder navegar debo reiniciar el equipo y asi agarra el internet de la tarjeta integrada  Intel 82578DM.

He usado multitibeast e instalado el driver AppleIntelE1000e

A ver quien puede ayudarme, gracias

 

Share this post


Link to post
Share on other sites
Advertisement

Hola MaLd0n

 

Borre el AppleIntel1000e kext e instale el Imausiethernet pero sigue igual debo reinicar el equipo para que agarre el internet

 

Ethernet:

  Type:    Ethernet
  Hardware:    Ethernet
  BSD Device Name:    en0
  IPv4 Addresses:    192.168.0.103
  IPv4:
  AdditionalRoutes:
  DestinationAddress:    192.168.0.103
  SubnetMask:    255.255.255.255
  DestinationAddress:    169.254.0.0
  SubnetMask:    255.255.0.0
  Addresses:    192.168.0.103
  ARPResolvedHardwareAddress:    ##################
  ARPResolvedIPAddress:    192.168.0.1
  Configuration Method:    DHCP
  ConfirmedInterfaceName:    en0
  Interface Name:    en0
  Network Signature:    IPv4.Router=192.168.0.1;IPv4.RouterHardwareAddress=#################
  Router:    192.168.0.1
  Subnet Masks:    255.255.255.0
  IPv6:
  Configuration Method:    Automatic
  DNS:
  Domain Name:    cantv.net
  Server Addresses:    192.168.0.1
  DHCP Server Responses:
  Domain Name:    cantv.net
  Domain Name Servers:    192.168.0.1
  Lease Duration (seconds):    0
  DHCP Message Type:    0x05
  Routers:    192.168.0.1
  Server Identifier:    192.168.0.1
  Subnet Mask:    255.255.255.0
  Ethernet:
  MAC Address:    #################
  Media Options:    
  Media Subtype:    Auto Select
  Proxies:
  Exceptions List:    *.local, 169.254/16
  FTP Passive Mode:    Yes
  Service Order:    0
 

Que pudiera ser


Por  otro lado tengo 2 hard drive y cada uno tiene instalado Yosemite pero sucede que cuando paso de un sistema a otro reiniciando el equipo se desconfigura la fecha, pensando en la pila interna, la cambie pero sigue igual. Si siempre arranco con uno de los sistemas mantiene la fecha pero si reinicio o arranco con el otro sistema, se desconfigura la fecha???.

 

Nota: en un disco inicialmente instale el Yosemite con una MB que se me habia dañado la Red integrada, luego compre otra MB similar y arranque con el Yosemite que ya habia instalado, Luego procedi a instalar en el otro disco el Yosemite y le dije que pasara toda la info del otro disco

Las MB son las siguientes

 

DP55wb ( con la red dañada)

DP55wg ( la nueva MB instalada)

 

Gracias por tu ayuda

DarwinDumper_3.0.3_29.06_01.40.55_iMac11,3_Clover_X64_3423_Yosemite_14F27_Diseno59.zip

Share this post


Link to post
Share on other sites

Debes tener problemas con la asignación de las IRQ (Solicitudes de Interrupción) por parte del sistema operativo, las cuales seguramente requieren el parche de dispositivos tales como RTC, IPIC, HPET en la DSDT, los tradicionales pues. Cuyos recursos específicos se reorganizan cuando reinicias el equipo. Esto ocurre con mucha frecuencia. También afecta el audio, cuyo dispositivo es HDEF, el cual requiere recursos "exclusivos".

Share this post


Link to post
Share on other sites

Aja Juanerson ahi mande el Darwin dumper, me podrias ayudar ??

Share this post


Link to post
Share on other sites

MaLd0n sorry

No soy muy diestro en esto de hackintosh ayudame que debo hacer con la info que me enviastes

gracias

Share this post


Link to post
Share on other sites

Es un parche para tu DSDT. Solo abre tu DSDT editado (si tienes uno) con MaciASL, presiona "Patch", pega el texto del txt, aplica el parche y guarda el DSDT en la carpeta CLOVER/ACPI/patched.

Share this post


Link to post
Share on other sites

Seria interesante iniciar el sistema "en frío" con su DSDT original de fabrica, es decir sin ningún parche "al vuelo" de Clover. Por ejemplo, mi pc arranca sin DSDT personalizada, sin soporte de varios dispositivos PERO arranca y llega al escritorio. Me gustaría ver la DSDT de tu placa sin tocar. He visto casos que la DSDT no necesita tanta "ayuda" porque son muy compatibles con OSX, sin tocar las IRQs en general, sino pocas modificaciones puntuales. Espero que se entienda lo que quiero decir, ya que cada motherboard es un mundo, y lo que es bueno para unas pudiera NO serlo para otras.

Share this post


Link to post
Share on other sites

Saludos coloque el dsdt ta como me dijistes y me dio error de kernel

Juanerson voy a intentar lo que me dices a ver, como me va, saludos

Share this post


Link to post
Share on other sites

Por favor requiero la ayuda con la Lan

 

Para que funcione al arrancar el equipo debo inmediatamente reiniciar, si solo apago y arranco de nuevo igual no reconoce la lan

 

 

Gracias por su Ayuda

System DSDT.zip

David’s iMac.zip

Share this post


Link to post
Share on other sites

Podrías crear un reporte de DarwinDumper usando el kext IntelMausi? Y si es posible crea otro de cuando no este funcionando la LAN para poder comparar.

 

Has probado activando el fixLAN_2000 en los DSDT fixes de Clover? No lo actives desde el config.plist que puede dar kp, hazlo desde la interfaz de Clover.

Share this post


Link to post
Share on other sites

Gracias Maniac10

 

Bueno efectivamente aplique el fix desde Clover que me comentaste pero sigue igual y viendo con detalle el verbose hace esto

 

Esto es cuando arranco la maquina en frio:  image1

 

 

Y esto cuando la reinicio de inmediato : image3

 

 

Bueno en lo que puedas ayudar sera agradecido ya que es tedioso tener que estar reiniciando cada vez que prendo el equipo

saludos

post-203539-0-04546200-1502748672_thumb.jpg

post-203539-0-00139200-1502748760_thumb.jpg

Share this post


Link to post
Share on other sites

Como te llevas con el ingles? El post de Mieze tiene una serie de consejos para su instalación y localización de errores. Prueba lo de eliminar las preferencias de red y recrearlas. Y asegurate que no quede otro driver de red por ahí.

 

 

EDIT: veo que ya has andado por ese hilo, al final has probado lo que te sugiere Mieze en este post?

Share this post


Link to post
Share on other sites

Saludos amigos, luego de disfrutar este fin de año en familia y vacaciones en casa (je je) necesito que puedan ayudarme, he intentado muchas cosas pero no ha sido posible decifrar porque requiero reiniciar para que Yosemite reconozca la red Lan integrada

 

Failed to get adapter data with error -3.

 

Recien coloque la version IntelMausi mas avanzada la 2.3 pero sigue igual

 

Les mando

La captura de la falla

el config.plist

Los kernel activos al iniciar el equipo (sin reiniciar)

El DSDT que tengo en la carpetaACPI/origin del EFI

 

La tarjeta integrada es la 82578DM

 

Gracias por su ayuda

 

 

post-203539-0-05182600-1516222165_thumb.jpg

config.plist.zip

kernel activos sin lan.zip

DSDT.aml.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×