Jump to content
KMac10

Expirencing issue connecting ipad yosemite hackintosh

11 posts in this topic

Recommended Posts

I have no clue why my ipad won't connect to my hackintosh yosemite. I tried different usb ports I tried everything under the sun no luck. I tap trust this computer ipad still wont connect yosemite can't recognize my ipad pro 9.7 :(

Share this post


Link to post
Share on other sites
Advertisement

try with usb patch

clover have options too, HighCurrent

What's this usb patch you speak of where is download link? In clover options set usb high current ok

Share this post


Link to post
Share on other sites

What's this usb patch you speak of where is download link? In clover options set usb high current ok

You can use Clover Configurator to edit the config.plist and add these to the config.plist like shown in the picture.

post-1011040-0-15305700-1499533266_thumb.png

Share this post


Link to post
Share on other sites

You can use Clover Configurator to edit the config.plist and add these to the config.plist like shown in the picture.

 

No luck. I keep receiving this message from itunes, " iTunes could not connect to the ipad because an invalid response was recieved  from the device". I tried tapping trust this computer still no luck :(

Share this post


Link to post
Share on other sites

Can you tell me the exact version of the iTunes and the iOS on your iPad?

Updated to itunes 12.5.5 that did the trick thanks :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×