Jump to content

OS X 10.4.6 Post-Install problems


6 posts in this topic

Recommended Posts

Ok first of all, first post requires a small introduction.


Im a 22year old man from norway, wich have been using microsoft products the last 14 years, with some *nix products on the side for fun and braintwisting.


Recently (2-3 weeks) i've been fiddling with os x, to see what all the fuzz is about.

I've ran:

10.4.1 (No nvidia support, everything else running smooth with usb2/rlt lan/p4 prescott sse2/3 cpu)

10.4.4 (Same)

10.4.6 (Pre-installed vmware image hardwrite to physicaldrive, all drivers working, 6gb disk limit)

(All VERY VERY good performancewise)


Now im on to a fresh start. 10.4.6 with intel combo updates, install dvd (jas i believe).

Install is seamless, boots quite fast to be a vmware installation (installing as native os to physical drive)

I boot up, and BAM, i die a little inside.


The bootloader (darwin) works smooth, but when i click boot with any given bootoption the comp prints endless lists of HFS+ Files loaded etc, no error messages.


Suddenly as its supposed to load the grey apple, it reboots. there's where i die a little inside.


I booted it in VMWare, and it seems im getting a kernel panic.

My question is, does anyone have a fix, bypass or howto about this?


Most forums i've read, or tried to read atleast, its mostly "HOW DO I DO IT OR HOW DO YOU DO ALL WORK FOR ME?!?!??!?!?!?!??!?!?!?!!? HELLOL?!??!?!?!?" posts, wich are annoying messy and hard to read.


If anyone have the time to help, please do :) Maby we'll be doing something good for others with the same problems.




Pentium 4 Prescott 2.4GHz (2mb cache/sse2+3)

2x TwinMOS 512MB pc3200 DDR

Western Digital 200GB SE (8mb cache)

Western Digital 80GB SE (8mb cache, Mac OS X Disk)

MSI Neo-V Platinum Mobo

NVidia Geforce 6600 256MB AGP 8x Graphics adapter.


Thanks for taking the time to read :)


Forgot to add, i am currently doing a third installation in typing hour, to see what happens if i skip all the addons/packages during the installation.

Just doing a base install to see if that helps.

Will update if it does in about 1 hour (writing files are never fast emulated :P ). If so, it should be a cake to install the patches required after booting the OS.

Link to comment
Share on other sites

During boot, type -v on the command line before selecting OSX in the bootloader. See what messages are displayed immediately before and at the kernel panic.


During installation of 10.4.6, select Combo Update, Intel SSE3. Select other patches only if you are sure your computer can use them.


10.4.6 DVD

Link to comment
Share on other sites

Hmn, i will try to reinstall once again, without LAN activated in bios.

Alltho, i dont have that many packages. i only have a combo package in there for intel sse2/3.


When i ran 10.4.1 or 10.4.4 i had sse3 supported in the About this mac.




I can say that i remember RTL8139 something as the last message before the system stalls in verbose mode.


I believe it was something about unable to locate rtl8139 in com.apple or apple.com (im turning senile i think).


Anyway, ill reinstall again with no packages except vital, and see what happens.

Link to comment
Share on other sites

Well, i started the thing, after installing from a dvd-rom, without any vmware stuff to interrupt.


Same drill, alltho verbose / safemode didnt really apply.


Gets to the grey apple (just before it loads) and it stalls, then resets.


I ran it in vmware after, from the disk i installed on, and i get:


*** Virtual Machine kernel stack fault (hardware reset) ***

Link to comment
Share on other sites

I had the same problem. Sudden reboot without any info :blink: . I run 10.4.6 with no problems :D . Then I wanted to jum to 10.4.8 with the install dvd (jas). This is unfortunately in its toddler stages and won't work for me, no mather what I do and how I burn it :2cents: (file hash was ok, don't forget to check yours).

Anyway i suggest that you download the 10.4.7 Jas releas (from demonoid!), which works fine if one knows which patches one should install :dev: . I had to reinstall three times myself till it worked.

So find out what your hardware is (SSE3 or 2, intel or amd, etc.) and simply adjust the system to your hardware while installing :robot: .

I wish you a merry X-mac. :D

Link to comment
Share on other sites

Thanks for the replies peeps, and ill try a bit forth and back as u said jansan.


Im soon done with 10.4.8 packed by JaS. Hopefully ill get that one working :(


alltho i cant wait to try and get the realtek card working :)

Link to comment
Share on other sites


  • Create New...