Jump to content
Gigamaxx

Ryzen Clover Installation Guide macOS Sierra

1,334 posts in this topic

Recommended Posts

i asked bronya and he said -pci-e slot support with cpu-intel - it is better , yes right , because between the processor and the graphics card there is a local frequency, and they handle the speed of data ...

Intel have a chipset integrated graphics , and ryzen no integrated graphics and processing to opengl is another , I think it depends on the company of the motherboard ..

 

 

 

maybe we just have to wait it out ?

Share this post


Link to post
Share on other sites
Advertisement

Just set proper settings for ncpi=3000, or ncpi=2000, and busratio=xx. Xx=bios CPU frequency setting.

 

Try a fresh install either with USB loader or using Mac to create a sierra disk. Use Ryzen Patcher , replace kernel and prelinked kernel, run kext wizzard, then install clover and replace the clover and boot folders in EFI fpartition. Add a sample config.plist and follow the first boot instructions.

 

Do you have a fresh download of Sierra 12.5 and is it in Applications folder? If it's not in applications folder Pandora probably can't find it. I have the same error message when trying to load High Sierra with pandora, it's not being recognized. If you already have Sierra in applications folder and it's an older 12.3 version you need to remove it first before you can download the 12.5 version from AppStore.

Hi Gigamaxx,

 

Since I follow your tut, I downloaded fresh copy of Sierra 12.5 from Apple store.

 

Maybe I should download again Sierra feom apple store?

 

Thanks,

Share this post


Link to post
Share on other sites

onces you download mac os sierra you need to close the program and un mount the installer. go to disk utility and un mount it you'll see it there. even if you close it first you need to un mount it or else you won't be able to create the usb installer

Share this post


Link to post
Share on other sites

i asked bronya and he said -pci-e slot support with cpu-intel - it is better , yes right , because between the processor and the graphics card there is a local frequency, and they handle the speed of data ...

Intel have a chipset integrated graphics , and ryzen no integrated graphics and processing to opengl is another , I think it depends on the company of the motherboard ..

 

 

 

maybe we just have to wait it out ?

haf,
 
  I do not believe this, if opengl was bad for nV, it would be bad for ATI, it's not, Max to an X370 motherboard with Polaris GPU and it works well, I have B350 with a HD 7950 And it works well, I think the problem is elsewhere ;)

Share this post


Link to post
Share on other sites

I have an old GT 440 but will not be revealing, I will wait for the 1050 and establish a guide but normally there are no notorious reasons why this does not work properly.

Share this post


Link to post
Share on other sites

i'm going to try installing an ssd fresh install maybe it will fix my issue lol

I think synonymous, use the method chameleon with partition HDD installation without the path of maxx, otherwise it is useless, I go without and it works perfectly.

Share this post


Link to post
Share on other sites

i asked bronya and he said -pci-e slot support with cpu-intel - it is better , yes right , because between the processor and the graphics card there is a local frequency, and they handle the speed of data ...

Intel have a chipset integrated graphics , and ryzen no integrated graphics and processing to opengl is another , I think it depends on the company of the motherboard ..

maybe we just have to wait it out ?

Ryzen mobos have HDMI, VGA, DVI and DisplayPort outlets but the Ryzen 3 series which will have integrated graphics are not available. So these ports are all useless for now. These Web Driver may also have been written for Intel chipsets as well, maybe need a special AMD version for Web Drivers.

 

Have other AMD systems worked with WebDrivers? FX series, etc...?

I think synonymous, use the method chameleon with partition HDD installation without the path of maxx, otherwise it is useless, I go without and it works perfectly.

You don't have Web Drivers, did you help anybody get a Ryzen system working with Nvidia Web Drivers following your path?

Share this post


Link to post
Share on other sites

Just set proper settings for ncpi=3000, or ncpi=2000, and busratio=xx. Xx=bios CPU frequency setting.

 

Try a fresh install either with USB loader or using Mac to create a sierra disk. Use Ryzen Patcher , replace kernel and prelinked kernel, run kext wizzard, then install clover and replace the clover and boot folders in EFI fpartition. Add a sample config.plist and follow the first boot instructions.

 

Do you have a fresh download of Sierra 12.5 and is it in Applications folder? If it's not in applications folder Pandora probably can't find it. I have the same error message when trying to load High Sierra with pandora, it's not being recognized. If you already have Sierra in applications folder and it's an older 12.3 version you need to remove it first before you can download the 12.5 version from AppStore.

 

 

I tried everything you recommended but there is no change.  :(  :(

 

Is the asmedia controller problem on the ASUS board?
 
If I fail to recreate the USB, I will have to take a break.. :hysterical:

Share this post


Link to post
Share on other sites

trial and error so keep trying! what graphics card do you have make sure when clover boots up you have the correct npci and bus ratio. if your using nvidia you have to use the first option InjectEDID and inject nvidia. also have usb ownership and usb injection checked under the pci devices.once that's done under the pandora logo hit space and refer to the guide on what option to select there is 5 options you need to check then hit enter on the installer you should get all these text in different colors you need to have the guid close to you to know what commands to hit

Share this post


Link to post
Share on other sites

trial and error so keep trying! what graphics card do you have make sure when clover boots up you have the correct npci and bus ratio. if your using nvidia you have to use the first option InjectEDID and inject nvidia. also have usb ownership and usb injection checked under the pci devices.once that's done under the pandora logo hit space and refer to the guide on what option to select there is 5 options you need to check then hit enter on the installer you should get all these text in different colors you need to have the guid close to you to know what commands to hit

No, don't use inject EDID and inject Nvidia at the same time (same goes for ATI/AMD). When using inject EDID you need to fill in the card and vendor IDs it is normally used for video cards that don't have Clover support or for custom injection of a card ID.

 

Are you using inject EDID, and Web Drivers?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×