Jump to content
  1. aerz

    aerz

  2. srmusico

    srmusico

  3. nindustries

    nindustries

  4. ncoden

    ncoden

  5. Riley Freeman

    Riley Freeman

  6. blackosx

    blackosx

  7. captain-j

    captain-j

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By poisson-myfish
      So I have some less powerful hardware, that's why I'm installing High Sierra in 2020. Anyway, I'm trying to boot from the USB and I get the following errors:
      00:000 00:000 OCB: Missing DMG signature, aborting 00:585 00:585 OCB: LoadImage failed - Unsupported That's it. The logs begin and end there. The rest of the file is zeroes.
       
      Bootloader: OpenCore 0.5.9 Release
      Drivers:
      HfsPlus.efi
      OpenRuntime.efi
       
      Kexts:
      AppleALC.kext
      Lilu.kext
      RealtekRTL8111.kext
      SMCBatteryManager.kext
      SMCLightSensor.kext
      SMCProcessor.kext
      SMCSuperIO.kext
      VirtualSMC.kext
      WhateverGreen.kext
       
      ACPI:
      SSDT-EC.aml
      SSDT-HPET.aml
      SSDT-PLUG.aml
      Note: I used SSDTTime to make the DSDT dumps for this exact computer
       
      Hardware:
      Intel Core i3 (Haswell)
      An Intel VGA-Compatible Haswell iGPU
      An nVidia Geforce 920m GPU (part of the reason for installing High Sierra)
      USB: Intel 8 Series USB xHCI HC
      SATA: Intel 8 series SATA Controller
       
      If you need more details, here's my laptop https://www.asus.com/Laptops/X540LJ/ . I have the 512GB version with 4GB of RAM
       
      I found a lot of forum posts about people having the same error, except nothing solved mine. Also, I haven't found anything online about the error with the Missing DMG Signature.
       
      EDIT: If anybody needs my config.plist, feel free to ask for it and I'll happily post it
    • By PlutoDelic
      Hi peeps,
       
      I have stumbled on some confusion regarding the controllers on the M.2 NVMe's, where i've read that some of them are not very reliable.
       
      As i am not much familiar with them, i would like to ask you guys for:
      Good options for a M.2 NVMe (PCIe) SSD in 2280 format with the best compatibility in mind. Capacity and speed are really not that important, as i will use it on a Skylake Laptop (i5-6200U), so anything upgrading from my current M.2 SATA will be a nice boost. This is where i am planning to load macOS at. Any option for a M.2 NVMe (PCIe) SSD in 2242 format. I have a spare M.2 interface where a WWAN card was supposed to be, only for the 2242 format. While it supports only PCIe x1, i plan to load Windows 10 on it. Asking just in case if there are better options "controller" wise, as there doesnt seem to be much brands doing them.  
      Thanks in advance.
       
      EDIT: just noticed the sticky thread. I really thought i was on the right place.
    • By Mikentosh2016
      Now is the time for me to move from Sierra to Mohave or Catalina.  In starting my research, I see that there are 4 memory components for the M.2 2280 NVME.  
      2D NAND 3D NAND MLC TLC
       
      Will all of these work?
       
      Also 4 controllers are listed.  
      HP Phison
      Samsung
      SMI
       
      Will all of these work?
       
       
    • By marzib
      I'm trying to upgrade from Sierra to High Sierra. My Sierra is working and booting great with the latest Clover 5.0 r5115, but when trying to upgrade to High Sierra, any time the computer reboots into the installer, it gets stuck at the line "Start ReadKernelCache". The screenshot is attached. I've tried the following troubleshooting steps that I've read in other similar posts, none of which worked. It always remains stuck at that line:
       
      Boot with UseKernelCache=No and/or -x and or -f Temporarily remove discrete graphics card and try to install with integrated graphics Add MATS to the Drop Tables list in Clover Configurator Look for an option similar to "Above 4G Encoding". My motherboard doesn't seem to have that. Try a bootable USB drive with the High Sierra installer instead of the App Store mechanism. The USB boots great, and I can initiate the installation, but upon reboot, I get the same issue trying to boot into the installer.   Disable integrated graphics in the motherboard's BIOS    
      Below are my system details. It seems like it should be possible, based on this post, to run High Sierra with this motherboard and CPU, but I can't get the installer to run. 
      Thanks for any help!
       
      Motherboard: Gigabyte GA-Z77X-UP5-TH
      CPU: Intel Core i7-3770K
      Graphics: EVGA GeForce GTX 970 
      Clover: 5.0 r5115 with basically no mods from the default ISO aside from enabling APFS driver
       
    • By Eradian
      Hello,
       
      this is my 5th Hackintosh build, but the first one using OC 0.5.7 on Asus Prime Z390-P with Samsung M.2 EVO 970 1TB, and no, not the EVO 970 PLUS.
       
      I followed https://dortania.github.io/OpenCore-Desktop-Guide/ to the letter, first attempting 10.15.4, and was rewarded with a nicely booting USB install medium. Trouble started at the beginning of the actual installation process, with the program "macOS Utilities" crashing and triggering display of "Installer Log". From there I could invoke "Disk Utility" to initialize the M.2 with APFS and launch "startosinstall" from "Terminal" but that only resulted in a reboot. Then I tried 10.15.3 and also 10.14.4, always using gibMacOS and createinstallmedia as per the guide, but again, "macOS Utilities" invocation would be followed by a reboot or the selection buttons of this program not doing anything. These failures were reproducible with both iGPU and Radeon RX580 driving my monitor via DP. I also briefly tried another USB install medium I had prepared with Clover for my previous build on another ASUS Z390 board which also got to "mac OS Utilities" only to freeze exactly there. 
       
      When I was really at wit's end, I dismounted the EVO 970 M.2 and hooked up an SATA EVO 860, and much to my surprise, the 10.15.4 install completed without any further hiccups.
       
      Now I could just shrug and keep the SATA SSD, but I'd like to learn/understand what could possibly go wrong with the M.2 SSD and how to properly investigate this. Should I try to switch to the DEBUG version of OC 0.5.7 and enable a lot of logging? Not sure, as the failure seems to happen after the installer boot is finished and the "macOS Utilities" failures appear to happen in user space, at least in 10.15.4 there is the installer log indicating an array bounds violation.
       
      Any help would be greatly appreciated,
       
      Eradian
       
      PS: I could attach my EFI here, but its built following the vanilla guide Coffee Lake secition, plist.conf passes the on-line config checker and exactly that EFI works fine with the SATA SSD. So I'm rather looking for advice on how to investigate/provide useful input here.
       
×