Jump to content
fantomas

Versions bêta : macOS 10.13

78 posts in this topic

Recommended Posts

Masque "FirmwareFeature" déclaré dans  avec la valeur au fichier Config.plist avec valeur 0xe907f537 ou 0xff1fff3f ?

Module apfs.efi dans les répertoires driver ?

J'ai oublié de signaler que j'ai "firmware feature" avec la première des valeurs indiquées et le module apfs.efi dans le répertoire driver

Share this post


Link to post
Share on other sites
Advertisement

Comment as-tu crée ta clé usb d'installation ? Avec la méthode Cauet BaseSystem.dmg ou bien avec la commande createinstallmedia ?
 
Je ne sais pas si ça a évolué mais la méthode BaseSystem ne marche pas pour le moment et génère l'erreur osinstall.mpkg. Seule la méthode createinstallmedia fonctionne sans problème avec les dernières versions de Clover. 
 
P.S : Clover (r4081) ne nécessite plus de rentrer les valeurs de FirmwareFeature puisque celle-ci est déterminée par défaut dans Clover, mais ils ont tout de même laissé la possibilité de rentrer ces valeurs via GUI (r4083).
 
P.S2 :  Il y a aussi ceci :
 

 

thx a lot, but unfortunately,i still got the OSinstall.pkg error...well,i just tried everything for my latop..still error ,stucked in the second installing


Are you trying to install macOS HS from a usb drive? If yes, then that's an issue caused by the creation media, have no clue why.  

Try direct install with the app itself.

 

Share this post


Link to post
Share on other sites

Comment as-tu crée ta clé usb d'installation ? Avec la méthode Cauet BaseSystem.dmg ou bien avec la commande createinstallmedia ?

 

Je ne sais pas si ça a évolué mais la méthode BaseSystem ne marche pas pour le moment et génère l'erreur osinstall.mpkg. Seule la méthode createinstallmedia fonctionne sans problème avec les dernières versions de Clover. 

 

P.S : Clover (r4081) ne nécessite plus de rentrer les valeurs de FirmwareFeature puisque celle-ci est déterminée par défaut dans Clover, mais ils ont tout de même laissé la possibilité de rentrer ces valeurs via GUI (r4083).

 

P.S2 :  Il y a aussi ceci :

 

Merci Fantomas.

 

J'ai  créé la clé USB manuellement avec la méthode createinstallmedia (diskmaker X 6 marche aussi mais avec un bug à la fin) comme j'ai aussi installé en direct ce qui provoque la même erreur "osinstall.mpkg"

 

La taille de l'app est de 4,9Go sur AppleStore et 5,26Go une fois téléchargé, est-ce normal?

Share this post


Link to post
Share on other sites

Oui, pour la taille, tout le monde a la même chose, donc c'est bon.

 

Si non, essaie la méthode proposée par Needy, çàd une installation directement depuis Sierra (ou ce que tu as d'autres), sur une nouvelle partition/disque dur. Seulement installe Clover sur ta clé usb (avec tous les kexts qu'il te faut) et quand la pre-installation est finie, il va redémarrer... juste veille à amorcer sur ta clé usb et tu pointes vers ta partition et l'installation devrait reprendre.

Share this post


Link to post
Share on other sites

Oui, pour la taille, tout le monde a la même chose, donc c'est bon.

 

Si non, essaie la méthode proposée par Needy, çàd une installation directement depuis Sierra (ou ce que tu as d'autres), sur une nouvelle partition/disque dur. Seulement installe Clover sur ta clé usb (avec tous les kexts qu'il te faut) et quand la pre-installation est finie, il va redémarrer... juste veille à amorcer sur ta clé usb et tu pointes vers ta partition et l'installation devrait reprendre.

Merci. ça marche pas non plus;

 

J'ai fait une pré-installation directe sur un autre disque dur interne en utilisant également les indications de Needy post#375 Needy: http://www.insanelymac.com/forum/topic/324194-pre-release-macos-high-sierra/page-19?do=findComment&comment=2438594. Donc nouvelle Biosversion + date dans mon config.plist.

Mais rien, c'est désespérant: toujours osinstall.mpkg en erreur 

Share this post


Link to post
Share on other sites

Ouvre un nouveau fil et poste:

1) les specs de ton PC

2) ton folder EFI

 

On va regarder ça de manière dédiée plutôt qu'ici dans le fil général.

Share this post


Link to post
Share on other sites

Ouvre un nouveau fil et poste:

1) les specs de ton PC

2) ton folder EFI

 

On va regarder ça de manière dédiée plutôt qu'ici dans le fil général.

Merci. Je fais ça de suite

Share this post


Link to post
Share on other sites

et avec une autre clé USB ça donne quoi ?

Lire le topic que j'ai ouvert dans le forum français. Merci.

Share this post


Link to post
Share on other sites

10.13 ok sur asus n71vg merci chris

par contre plus de trackpad et de veille

reboot immédiat comme sur sierra

sinon super réactif sur ce vieux tank

si quelqu'un a une idée pour la veille

ce serait cool

Share this post


Link to post
Share on other sites

Salut tout le monde,

 

Peut-être pourriez-vous m'aidez, je galère grave et ce qui me prendre la tête c'est que je ne trouve pas mon erreur.

Explication : 

J'ai fait une clé fonctionnel qui boot sans problème jusqu'à l'installe de High Sierra, mais lorsque je veux formater mon SSD avec l'utilitaire de disque (même si il est formaté au préalable sous Sierra), je ne vois aucun de mes disques sauf ma clé de boot.

De plus j'ai une erreur IntelCPUPowerManagement. Est ce que tout cela est lié.

 

Ps : Mon disque qui doit recevoir l'installe de HSierra est formaté en HFS+ et ma config : HPZ400 intel xeon 3690  +  ICH8-R SATA RAID Controller + 24go DDR3 + 3 SSD ( 1win10, 1 Sierra 10.12.6, 1 pour HSierra) et 2 raptor pour DATA + GTX960

 

Avez-vous une idée, Merci d'avance

Share this post


Link to post
Share on other sites

oui dans EfI\Clover\driver64 j'ai apfs-64.efi et dans EFI\Clover\driver64UEFI j'ai apfs.efi

Au fait ma clé est en ESP

Pour l'instant je ne comprends pas.

Au fait Merci pour ta réponse,

Share this post


Link to post
Share on other sites

Le controlleur ICH8-R est configuré dans quel mode? IDE? AHCI? RAID? Si RAID, je pense qu'il faut passer en mode AHCI. Et c'est sans rapport avec l'erreur CPU power management.

Share this post


Link to post
Share on other sites

il est en AHCI depuis le début (Yosemite, El Capitan, Sierra) mais problème HSierra c'est pour cela que je ne vois pas.

Aussi Problème CPUpowerManagement, mais arrive pas à corriger le tire.

Merci pout ta réponse. 

Share this post


Link to post
Share on other sites

Pour High Sierra à tester sur vos machine :

 

Tout d'abord, vous devrez installer Installer MacOS 10.13 Beta.app dans votre dossier Applications.

 

Ensuite, vous devrez cliquer avec le bouton droit de la souris, puis afficher Afficher le contenu du Paquet / Contenu / Shared Support et, à partir de là, installer InstallESD.dmg.

Une fois monté, vous trouverez le dossier Packages et Core.pkg.

 

Double-cliquez sur Core.pkg et installez MacOS sur la partition souhaitée, SSD ou HDD (précédemment formaté dans HFS +).

 

Lorsque vous avez terminé, montez BaseSystem.dmg puis copiez dans System / Library / CoreServices / boot.efi et collez-le dans le même emplacement, mais sur le lecteur installé. (Vôtre SSD ou HDD qui à acueillie l’installation de High Sierra. 

 

Redémarre sur votre Clé USB Clover (pour moi r4089 et clé usb fabriquer avec l’outil de @Chris1111 : macOS High Sierra OS X Base System + ma DSDT + Ma Config + Mes Kexts) et en quelques secondes, vous atteindrez l'écran de bureau.

 

Profitez de High Sierra!

 

J'aimerais revenir.

Un Grand Merci à @Chris1111 pour son énorme travail comme DAB! et à tous les autres qui passe du temps pour faire fonctionner les dernières versions sur nos machine. Grand Merci

Share this post


Link to post
Share on other sites

Ha, voilà la Béta 2. Version 17A291.

 

'pas pu rebooter le D630 pour mettre à jour, mais Ok sur mon E6230 Ivy Bridge une fois compris qu'il faut redémarrer sur la partition "Install on High Sierra" (genre partition de récupération) pour finaliser l'update...  :whistle:

 

Il y a le nouveau logo!

 

post-851564-0-58110700-1498085421_thumb.png

Share this post


Link to post
Share on other sites

Pareil comme toi, Hervé. J'ai vu cette partition mais n'avait pas compris son utilité, ni si elle était là avant ou après la mise à jour. D'autant plus que le système démarre dessus par défaut, quelle que soit ta config.plist.

 

Bref, je n'ai pas pu amorcer dessus, pas de FakeSMC, j'ai donc dû amorcer sur ma clé usb et l'installation a repris. Par contre, cette fois-ci, elle avait pris une bonne demi heure avant de s'achever, alors que la DP1 ne m'avait pris un peu moins que ça, je crois.

 

10.13_beta_2.png

 

 

Comme témoigne la capture ci-dessus, Exotic patch "à la volé" pour ma HD4830 marche bien avec Clover, par contre pour ma HD6770, impossible de  la patcher... AMDRadeonX3000.kext ne veut pas se charger malgré tous mes efforts en la matière de patch à la volé. D'ailleurs, même le FakeID ne fonctionne tout bonnement plus !  Sur les versions précédentes de macOS, aucun problème.

Share this post


Link to post
Share on other sites

Allez, ça roule aussi sur Sandy Bridge:

post-851564-0-54303500-1498232335_thumb.png

 

Quelques gros artefacts aux tous 1er reboots, mais Ok depuis. Il faudra peut-être que je patche à nouveau les kexts framebuffer SNB et HD3000Graphics pour passer la VRAM à 512Mo.

 

Je note aussi que les messages renvoyés pour les kexts tiers lors de la reconstruction du cache sont différents d'avant.

Share this post


Link to post
Share on other sites

tu peux expliquer comment patcher stp

pour les glitch j'ai utiliser un dsdt modifié partie gfx

Share this post


Link to post
Share on other sites

Tout est .

 

Je ne connais pas de patches DSDT de l'iGPU HD3000 permettant de corriger/éviter des glitches. Donc preneur, moi aussi.

Share this post


Link to post
Share on other sites

ma charrette tient toujours la route.   :P

 

attachicon.gif1.png

Ca c'est une bonne nouvelle pour ma config en espérant que mon contrôleur Ethernet fonctionne lui aussi !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By chris1111
      Here my theme of OC 
      Resources.zip

       
      Resource with new Tool icon
      Resources-New Tool icon.zip
       
      Black version Update sector 30
      Black version Selector30.zip
       
      Change the selector in the simple theme 
      thanks @blackosx
      Selector 10
      Resources Slector10.zip
      Selector 40
      Resources Slector40.zip
      Resource 10 with new tool icon
      Resources Slector10 new tool.zip
       
      New Selected invisible and Metal Selector attach

       
      Selector.icns.zip
      Selected.icns.zip
      Resource white selector attach

       
      Resources-white selector.zip
       
      Another approach is Selector on Top

       
       
      Resources-Selector on Top.zip
    • By EmriBG
      Hello everyone,
      I found a guide on how to install Catalina on Lenovo M920q, everything works well but the installation is freezing up.
      The USB bootable drive is a recovery one with internet based installation. The internet is working well on the pre-installation setup (I tested it, when you can use the utilities).
      The installation is freezing whether I am installing the macOS or not.
      I've attached my EFI partition so you can check if there's anything to add.
      Will realy appreciate any kind of help (quit noob to the whole thing).
      Thanks in advance and stay safe!
       
      NOTE: I did followed up the troubleshooting guide of OpenCore installation forum and the answer was to add the  NullCPUPowerManagement.kext to the kexts and configure it on the .plist file.
      This is the original EFI folder: EFI.zip
      Thats the one with the NullCPUPowerManagement.kext added: EFI.zip
       
       
       
       
    • By PropoFlexWX4
      This new case will be arriving for me tomorrow.
       
      It's the model M25-W White Version.
       
       
      It has an integrated 7.1 sound card.
      Which means the machine will effectively have 2 sound cards...
       
      Unfortunately I couldn't find any info on the card's model.  
       
      Does anyone have experience with Hackintoshing on non-standard audio configurations like this?
       
       
    • By fantomas
      macOS Catalina 10.15.6 (19G73)
       
      Update
      Combo
    • By fantomas
      macOS Catalina 10.15.6
       
      macOS Catalina 10.15.6 introduces local news in your Today feed in Apple News and improves the security and reliability of your Mac.
       
      Apple News
      Local news in your Today feed provides extensive coverage of San Francisco, the Bay Area, Los Angeles, Houston, and New York City More stories available from local news providers with a subscription to Apple News+ Your daily newsletter from Apple News can now be personalized with stories that reflect your interests This update also includes bug fixes and other improvements. Adds a new option to optimize video streaming on HDR-compatible Mac notebooks for improved battery life Fixes an issue where the computer name may change after installing a software update Resolves an issue where certain USB mouse and trackpads may lose connection  
      Update
      Combo
       
      View full article
       
×