Jump to content
About Just Joined group Read more... ×
fantomas

Nvidia Web Driver updates for macOS High Sierra (UPDATE Sept 25, 2020)

2,165 posts in this topic

Recommended Posts

3 hours ago, madamax2 said:

so you ran the exact same script on mojave?
and does the display desktop without glitchy artefacts?
or how about playing videos?

Nope, I don't need those script.. built in `pkgutil --expand && --flatten` then `nano Distribution` are enough for me to repackage WebDriver~.pkg

 

Spoiler

Sorry to say but if I still remember that insanelymac doesn't support T*nymacX86, plz read Forum RULES. Thanks.

 

#EDIT: QuartzExtreme is 3D Accelerator (similar to Direct 3D on Windows), if it doesn't work then video won't played, neither with game. CoreImaging is similar to Direct Draw, with this gfx feature active.. you could still able to Open (for example) images with acceleration.

Edited by Badruzeus

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, Badruzeus said:

Nope, I don't need those script.. built in `pkgutil --expand && --flatten` then `nano Distribution` are enough for me for repackage WebDriver~.pkg

 

  Reveal hidden contents

Sorry to say but if I still remember that insanelymac doesn't support T*nymacX86, plz read Forum RULES. Thanks.

 

#EDIT: QuartzExtreme is 3D Accelerator (similar to Direct 3D on Windows), if it doesn't work then video won't played, neither with game. CoreImaging is similar to Direct Draw, with this gfx feature active.. you could still able to Open (for example) images with acceleration.

so just to understand this clearly

 

you were able to install nvidia latest web driver made for high sierra on mojave

but so far video and gaming are not running properly and only images can be loaded with acceleration?

Would you be able make a youtube clip

so we can see how glitchy it is running?

Is the login screen or opening a browser glitchy when viewing web pages with just images only?

And is scrolling the webpages glitchy etc?

 

=====

 

BTW should the solution for getting nvidia webdriver not same version as the build number of Mac OS be pinned or reference to on the front page of this thread

or be created in a entirely new thread and get pinned on this site and also reference to on the front page of this thread etc?

I think this is quite a useful solution for everyone who do not want to wait for nvidia to release a compatible driver for each new build number of Mac OS updates.
If someone had found this solution and it had been pinned to the front page, I could have saved so much time in finding the solution..


Now that the solution is known, I would not want it to be lost on page 76 etc after more comments are made and more pages gets created
which would bury this solution on page XX etc..where people in the future reading this might not know etc

Edited by madamax2

Share this post


Link to post
Share on other sites
1 hour ago, madamax2 said:

so just to understand this clearly

 

you were able to install nvidia latest web driver made for high sierra on mojave

but so far video and gaming are not running properly and only images can be loaded with acceleration?

Would you be able make a youtube clip

so we can see how glitchy it is running?

Is the login screen or opening a browser glitchy when viewing web pages with just images only?

And is scrolling the webpages glitchy etc?

I've mentioned on prev. post above how to.

Can not make any video screenshot #atm, sorry. As far as I can tell.. it' s just worsing our time.

If you wanna test your self for running CI only w/o QE using Nvidia Graphics, just remove /S*/L*/E*/GeForce*.kext (or /L*/E* if WebDriver) repair && rebuild kernelcache-prelinkedkernel then you'll know. #DWYOR!

Edited by Badruzeus

Share this post


Link to post
Share on other sites
6 hours ago, flowrider said:

thanks..

that is relatively pretty quick

 

now why can't mojave get nvidia drivers after 6 months and ongoing?

Pretty sure apple is not approving the drivers

since it doesn't benefit Nvidia not to release the mojave drivers

It just causes people to hate nvidia and move to AMD.

Some articles about this.
Now not so hopeful that mojave nvidia drivers would ever get released

 

https://www.forbes.com/sites/marcochiappetta/2018/12/11/apple-turns-its-back-on-customers-and-nvidia-with-macos-mojave/#777fc02437e9

 

https://appleinsider.com/articles/19/01/18/apples-management-doesnt-want-nvidia-support-in-macos-and-thats-a-bad-sign-for-the-mac-pro

 

Edited by madamax2

Share this post


Link to post
Share on other sites
2 hours ago, madamax2 said:

thanks..

that is relatively pretty quick

 

now why can't mojave get nvidia drivers after 6 months and ongoing?

Pretty sure apple is not approving the drivers

since it doesn't benefit Nvidia not to release the mojave drivers

It just causes people to hate nvidia and move to AMD.

Some articles about this.
Now not so hopeful that mojave nvidia drivers would get released

 

https://www.forbes.com/sites/marcochiappetta/2018/12/11/apple-turns-its-back-on-customers-and-nvidia-with-macos-mojave/#777fc02437e9

 

https://appleinsider.com/articles/19/01/18/apples-management-doesnt-want-nvidia-support-in-macos-and-thats-a-bad-sign-for-the-mac-pro

 

There's an argument to made for "restraint of trade".

As in, Apple ACTIVELY blocking their customers from doing their jobs. OTOY Octane workflows are top of mind.

Know any 'hungry' lawyers?

Share this post


Link to post
Share on other sites
3 hours ago, 13parsecs said:

There's an argument to made for "restraint of trade".

As in, Apple ACTIVELY blocking their customers from doing their jobs. OTOY Octane workflows are top of mind.

Know any 'hungry' lawyers?

try class action lawsuit

lawyers love that stuff

 

BTW what do you mean by

 

"OTOY Octane workflows are top of mind"

Share this post


Link to post
Share on other sites

4-2-2019 at 7:33 AM - Pacific

 

Just got Hackintosh Updated to High Sierra 17G6030 with new Web Driver 387.10.10.10.40.124.  Update went smoothly, no issues.

 

I will Update the Mac Pro later.  [EDIT:]  (8:30 AM - Pacific)  Number Crunching via BOINC for SETI@Home working fine.

 

[EDIT 2:]

 

10:54 AM - Pacific

 

Mac Pro Updated to High Sierra 17G6030 with new Web Driver 387.10.10.10.40.124.  Update went smoothly, no issues.

Edited by TimeLord04

Share this post


Link to post
Share on other sites

Should I turn back to High Sierra or wait for Mojave drivers. Can independent developers release the drivers from github? I dunno ???

Share this post


Link to post
Share on other sites

I have a trix gtx 970 (pc model) in my Mac Pro early 2009, modified as a 5.1.  With the second 10.13.6 and with all the recent security update I just installed the 124 and it still does work. As I said earlier, it worked fine till 10.13.3. Is this the end of Nvidia support for my situation? Is there some easier way to make it work than to go back to reinstalling 10.13.3?

 

Any help will be appreciated.

Thx!

Share this post


Link to post
Share on other sites
1 hour ago, blache said:

I have a trix gtx 970 (pc model) in my Mac Pro early 2009, modified as a 5.1.  With the second 10.13.6 and with all the recent security update I just installed the 124 and it still does work. As I said earlier, it worked fine till 10.13.3. Is this the end of Nvidia support for my situation? Is there some easier way to make it work than to go back to reinstalling 10.13.3?

 

Any help will be appreciated.

Thx!

@blache

 

As I indicated on Friday, 3-29-2019:

 

TimeLord04 said, "OK - With that detail, I'd pull the card and have it tested by your local PC Tech Shop.  (Whoever that is that you trust.)  It sounds, to me, like your card has a BAD Video Pipeline!  I had this happen with an older, (and used), EVGA GTX-750TI SC 2GB GDDR5 VRAM Card.  It started out with BAD Pixelations on the screen if I had turned the Monitor OFF, left it that way for a few hours and then came back and turned the Monitor back ON.  Things  got WORSE for me from there with that Card.  Fortunately, the System I had it in had a Secondary 750TI SC.  I chose to SWITCH Positions of the Cards in the System.  For my Number Crunching in BOINC for SETI@Home, the Bad Video Pipeline DID NOT seem to matter, Number Crunching was done OFF the Video Pipeline, and was therefore Unaffected.

 

For you, this is a WHOLE DIFFERENT game...  I think the Card may be failing.  Get it checked out.  There's NO reason for permanent Black Screens on all monitors connected to the one Card.  This DOES NOT sound like a MacOS NOR an NVIDIA Driver issue.

 

My Mac Pro currently has a Mac Flashed GTX-970 and is NOT having the issues that you are having.  All is running smooth.

 

 

Good luck."

 

---------------------------------

4-2-2019 at 11:02 AM - Pacific

 

My Mac Flashed GTX-970 in my Real Mac Pro, Mid-2010 5,1 System is having NO issues with High Sierra, since my original Install of 10.13.3.  Every Update has gone smoothly.

 

I suspect that your 970 is having some sort of Video Pipeline Issues.  IF you have a Spare PC to put it in, try that before taking the card into a Shop.  Otherwise you will need to have the Card looked at by a professional.  There's NO reason for a working GTX-970 to give a PERMANENT Black Screen.

 

Again, good luck.

Edited by TimeLord04

Share this post


Link to post
Share on other sites

I understand, but my card is not flashed. I doubt it is broken since it was working fine with the 13.3 it only went bad with the update to higher update.

 

Thx anyway.

 

Share this post


Link to post
Share on other sites
3 hours ago, blache said:

I understand, but my card is not flashed. I doubt it is broken since it was working fine with the 13.3 it only went bad with the update to higher update.

 

Thx anyway.

 

It DOESN'T matter that your Card is NOT Flashed!  IT SHOULD NOT be giving PERMANENT BLACK SCREENS!

 

Therefore, SOMETHING is wrong with your Card!  Pull it out and put it into a PC and check it - IF you have a spare PC to do this with; OTHERWISE have the Card Professionally CHECKED!

 

[EDIT:]  AND, IF you ever decide to have the Card Flashed, USE MacVidCards.  They perform this Service for $105 per Card.  (For ANY Off the Shelf PC GPU.  NOTE:  Your Card MUST match Visually with a SIMILAR Card that MacVidCards sells...  They state that the Number of Ports must match.  ie:  3 DP, 1 HDMI, 1 DVI-D.)

Edited by TimeLord04
Update.

Share this post


Link to post
Share on other sites

Thank you for the input, but before I go ahead of testing my card on a PC, i juste realized that when i try to install the latest CUDA 105, it accept the installation process but when i reboot it comes back to the precedent CUDA driver... What does that indicate?

 

Anyone knows?

 

Thx

Share this post


Link to post
Share on other sites

I only upgraded to High Sierra because I was forced to due to Resolve 16 requiring it as a minimum. Installed latest updates and .124 drivers. Running 3 monitors on 2 x 980 Ti cards, not connected in SLI on X79 Motherboard. All drivers installed successfully, but performance is horrible compared to what I had on Sierra. Its hows Metal supported in System Information. GFXBench Metal runs but onscreen I only get 19fps on 1920x1080 offscreen I get over 300fps. GFXBench OpenGL crashes and does not run. I also have a GTX 720 installed, with Apple drivers it works natively and its performance is much faster, GUI is smooth no lag. There is even lag when I type.1708067946_ScreenShot2019-04-10at09_41_29.png.f892da8588880d682ef51799575bfc42.png

Edited by macwanabe

Share this post


Link to post
Share on other sites
On 4/10/2019 at 9:32 AM, macwanabe said:

I only upgraded to High Sierra because I was forced to due to Resolve 16 requiring it as a minimum. Installed latest updates and .124 drivers. Running 3 monitors on 2 x 980 Ti cards, not connected in SLI on X79 Motherboard. All drivers installed successfully, but performance is horrible compared to what I had on Sierra. Its hows Metal supported in System Information. GFXBench Metal runs but onscreen I only get 19fps on 1920x1080 offscreen I get over 300fps. GFXBench OpenGL crashes and does not run. I also have a GTX 720 installed, with Apple drivers it works natively and its performance is much faster, GUI is smooth no lag. There is even lag when I type.

 

There are two ways to fix this:

1. Install old drivers 378.10.10.10.25.106 using the script below:

bash <(curl -s https://raw.githubusercontent.com/Benjamin-Dobell/nvidia-update/master/nvidia-update.sh) 378.10.10.10.25.106

2. Connect your monitors to second GPU that is in slot nr2.

 

The latest drivers have a bug that enables hardware accelerated OpenGL only on the latest GPU (in multiple GPU configurations). The driver ..106 has it enabled on all GPUs.

Share this post


Link to post
Share on other sites

Thanks for the feedback, I tried with .106 drivers but it crashes before desktop is shown and goes back to login screen. Will try playing with the order of the graphics cards.

Share this post


Link to post
Share on other sites

Yesterday I've received my RTX2060FE and upon reading this (and others) long discussion I've a few points I need your help to get clarified:

  • having a MacPro5,1 (2010) and an RTX2060FE (supporting bootscreen) is there any driver (patched, non-patched) that I can use on 10.13.6(SecUp2019-002) to get hardware acceleration?
  • Up to which family-chip, the current drivers released from nVidia support are officially supporting?

Thanks for your patience in answering questions maybe asked already.

 

Riccardo

Share this post


Link to post
Share on other sites
7 hours ago, rgigante said:

Yesterday I've received my RTX2060FE and upon reading this (and others) long discussion I've a few points I need your help to get clarified:

  • having a MacPro5,1 (2010) and an RTX2060FE (supporting bootscreen) is there any driver (patched, non-patched) that I can use on 10.13.6(SecUp2019-002) to get hardware acceleration?
  • Up to which family-chip, the current drivers released from nVidia support are officially supporting?

Thanks for your patience in answering questions maybe asked already.

 

Riccardo

To my best knowledge, at this time, the 20x0 Line, (Turing Cards), ARE NOT supported in ANY MacOS.  (There was an early report that Driver 387.10.10.10.40.113 did have support in 10.13.6, but it turned out to be just a FALSE rumor.)

 

The 10x0 Line, (Pascal Cards), are the latest Line to be supported in MacOS 10.13.x.  NO Maxwell, Pascal, NOR Turing Cards are supported in Mojave.  ONLY Kepler Cards are supported in Mojave.

Share this post


Link to post
Share on other sites
On 4/18/2019 at 12:03 AM, rgigante said:

Yesterday I've received my RTX2060FE and upon reading this (and others) long discussion I've a few points I need your help to get clarified:

  • having a MacPro5,1 (2010) and an RTX2060FE (supporting bootscreen) is there any driver (patched, non-patched) that I can use on 10.13.6(SecUp2019-002) to get hardware acceleration?
  • Up to which family-chip, the current drivers released from nVidia support are officially supporting?

Thanks for your patience in answering questions maybe asked already.

 

Riccardo

I'm really puzzled by your post!  Have you read any of the other posts here?  Apple and Nvidia are both acting like jerks.  There are no Web Drivers for Mojave and no Turing Drivers for any Mac OS.  This is widely known by most folks committed to the Mac.  Articles have been written about it, Forums have many posts about it, petitions have been submitted concerning the issues.  But, the lack of information by either company is deafening in it's non-existence.

 

Lou 

Share this post


Link to post
Share on other sites

OK, here is maybe a weird question, with background:

 

I want to build a new computer with more graphics capability (upgrade from GTX 1050 TI OC). Would love to install a GTX 1660 TI but don't know enough yet. I would keep High Sierra as my Mac OS (obviously).

 

Question: Will the nVidia Web Driver 387.10.10.10.40.124 which works fine with Mac OS 10.13.6.(Build 17G6030) work with a GTX 1660 TI? It's in the 10xx series numerically but uses a TU116 core.

 

Makes a huge difference on my upcoming build.

 

Thanks for reading!

Share this post


Link to post
Share on other sites
5 hours ago, wstrohm said:

OK, here is maybe a weird question, with background:

 

I want to build a new computer with more graphics capability (upgrade from GTX 1050 TI OC). Would love to install a GTX 1660 TI but don't know enough yet. I would keep High Sierra as my Mac OS (obviously).

 

Question: Will the nVidia Web Driver 387.10.10.10.40.124 which works fine with Mac OS 10.13.6.(Build 17G6030) work with a GTX 1660 TI? It's in the 10xx series numerically but uses a TU116 core.

 

Makes a huge difference on my upcoming build.

 

Thanks for reading!

ONCE AGAIN, NO Turing Cards are supported in MacOS.  The GTX-1660 IS A Turing Card!

 

[EDIT:]

 

The 10x0 Line ARE Pascal Cards; NOTE - the 1[6]60 IS NOT a 10x0 Card.  It is in a class ALL by itself.  It was created to serve as a gap between the 10x0 and 20x0 Cards in Price Point, and as a "cheap" Turing Card.  It has GREAT capabilities, and is an EXCELLENT Card, BUT in NO WAY was it EVER released as a 10x0 - Pascal Model Card.

Edited by TimeLord04
Card Classification Clarification.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By fantomas
      Hi InsanelyMacaholics   

      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS Sierra.
       
      10.12.6
      Nvidia Web Driver - 378.05.05.25f19 --> build 16G2136 (thanks to BreBo) New!
      Nvidia Web Driver - 378.05.05.25f18 --> build 16G2028 (thanks to Riley Freeman)
      Nvidia Web Driver - 378.05.05.25f16 --> build 16G2016 (thanks to Cyberdevs)
      Nvidia Web Driver - 378.05.05.25f15 --> build 16G1918 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f14 --> build 16G1917 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f13 --> build 16G1815 (thanks to flowrider)
      Nvidia Web Driver - 378.05.05.25f12 --> build 16G1710 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f11 --> build 16G1618 (thanks to Frank Nitty)
      Nvidia Web Driver - 378.05.05.25f10 --> build 16G1510 (thanks to BreBo) 
      Nvidia Web Driver - 378.05.05.25f09 --> build 16G1408 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f08 --> build 16G1314 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f07 --> build 16G1314 (thanks to haring)
      Nvidia Web Driver - 378.05.05.25f06 --> build 16G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 378.05.05.25f04 --> build 16G1114 (thanks to lukazm)
      Nvidia Web Driver - 378.05.05.25f03 --> build 16G1036 (thanks to Gradou)
      Nvidia Web Driver - 378.05.05.25f01 --> build 16G29 (thanks to Badruzeus)
       
       
      10.12.5
      Nvidia Web Driver - 378.05.05.15f01 --> build 16F73 (see this post)
       
       
      10.12.4
      Nvidia Web Driver - 378.05.05.05f02 --> build 16E195(thanks to crachmaster4999)
      Nvidia Web Driver - 378.05.05.05f01 --> build 16E195 (thanks to Moviemakergr)  Pascal support!!!
      Nvidia Web Driver - 367.15.10.45f01 --> build 16E195 (thanks to Lanc)
       
       
      10.12.3

      Nvidia Web Driver - 367.15.10.35f01 --> build 16D32 (thanks to shatterhenner)
       
       
      10.12.2
      Nvidia Web Driver - 367.15.10.25f02 --> build 16C68 (see this post)
      Nvidia Web Driver - 367.15.10.25f01 --> build 16C67 (see this post)
      Nvidia Web Driver - 367.15.10.25b06 --> build 16C60b/16C63a (see this post)
       
       
      10.12.1
      Nvidia Web Driver - 367.15.10.15f03 --> build 16B2657/16B2659 (thanks to Moviemakergr).
      Nvidia Web Driver - 367.15.10.15f01 --> build 16B2555 (thanks to Moviemakergr)
       
       
      10.12.0
      Nvidia Web Driver - 367.15.10.05f01 --> build 16A323 (thanks to phi777)
       
       
      GM
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A323 (same driver since DP4/PB3)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A322 (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A320 (see this post)
       
       
      DP/PB
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A313a (DP8 & PB7) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A304a (DP7 & PB6) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A294a (DP6 & PB5) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A286a (DP5 & PB4) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A270f (DP4 & PB3) (thanks to TheRacerMaster)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A254g (DP3 & PB2) (see this post)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A238m (PB1) (thanks to Faun) 
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A239j (DP2) (thanks to Faun)
      Nvidia Web Driver - 367.05.10.05b03 --> build 16A201w (DP1) (thanks to Xmedik)
       
    • By fantomas
      hi people  
       
      you can use this thread to link / talk about of the future Nvidia Web Driver updates for El Capitan
       
      10.11.6
      Nvidia Web Driver - 346.03.15f16 --> build 15G22010 (thanks to BreBo)  New!
      Nvidia Web Driver - 346.03.15f15 --> build 15G21013 (thanks to BreBo) 
      Nvidia Web Driver - 346.03.15f14 --> build 15G20015 (thanks to DMCrimson)
      Nvidia Web Driver - 346.03.15f13 --> build 15G20015 (thanks to Louvier)
      Nvidia Web Driver - 346.03.15f12 --> build 15G19009 (thanks to WeBeRiO)
      Nvidia Web Driver - 346.03.15f11 --> build 15G18013 (thanks to BreBo)
      Nvidia Web Driver - 346.03.15f10 --> build 15G17023 (thanks to Badruzeus)
      Nvidia Web Driver - 346.03.15f09 --> build 15G1611 (thanks to Badruzeus)
      Nvidia Web Driver - 346.03.15f08 --> build 15G1510 (thanks to Badruzeus)
      Nvidia Web Driver - 346.03.15f07 --> build 15G1421 (thanks to bb1045)
      Nvidia Web Driver - 346.03.15f06 --> build 15G1217 (thanks to bb1045)
      Nvidia Web Driver - 346.03.15f05 --> build 15G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 346.03.15f04 --> build 15G1108 (see this post)
      Nvidia Web Driver - 346.03.15f03 --> build 15G1004 (thanks to BreBo)
      Nvidia Web Driver - 346.03.15f02 --> build 15G31 (thanks to Moviemakergr)
      Nvidia Web Driver - 346.03.15f01 --> build 15G31 (thanks to WeBeRiO)
      [uPDATE_3]Nvidia Web Driver - 346.03.15b01 --> build 15G24b (thanks to DMCrimson)
       
      10.11.5
      Nvidia Web Driver - 346.03.10f02 --> build 15F34 (thanks to marcozardi)
      Nvidia Web Driver - 346.03.10f01 --> build 15F34 (thanks to WeBeRiO)
      [uPDATE_2] Nvidia Web Driver - 346.03.10b01 --> build 15F31a (see this post)
       
      10.11.4
      Nvidia Web Driver - 346.03.06f01 --> build 15E65 (see this post)
      Nvidia Web Driver - 346.03.06b01 --> build 15E (see this post)
       
      10.11.3
      Nvidia Web Driver - 346.03.05f02 --> second release for build 15D21 (thanks to Fljagd)
      Nvidia Web Driver - 346.03.05f01  --> build 15D21 (see this post)
      Nvidia Web Driver - 346.03.05b02 --> build 15D (see this post)
       
      10.11.2
      Nvidia Web Driver - 346.03.04f02 --> second public release (see this post)
      Nvidia Web Driver - 346.03.04f01 --> build 15C50 (see this post)  
      Nvidia Web Driver - 346.03.04b02 --> build 15C48a (see this post) 
      Nvidia Web Driver - 346.03.04b01 --> build 15C47a (see this post)
       
      10.11.1
      Nvidia Web Driver - 346.03.03f02 --> second public release (see this post) 
      Nvidia Web Driver - 346.03.03f01 --> build 15B42 (thanks to jperkins909)
       
      10.11.0
      Nvidia Web Driver - 346.03.02f02 --> build 15A284 (thanks to MTWomg)
      Nvidia Web Driver - 346.03.02f01 --> build 15A284 (see this post)
       
      DP
      Nvidia Web Driver - 346.03.01b07 --> GM/DB/PB6/DB7/PB5 (thanks to BreBo) 
      Nvidia Web Driver - 346.03.01b06 --> build 15A (thanks to MTWomg) 
    • By ivanmacx85
      NVIDIA ha rilasciato i driver grafici per macOS High Sierra 10.13

      Questi driver sono attualmente l’unico metodo per ottenere l’accelerazione grafica delle schede:

      -Pascal   GTX 1050, 1050 Ti, 1060, 1070, 1080, 1080 Ti, TITAN Xp
      -Maxwell GTX 750, 750 Ti, 950, 960, 970, 980, 980 Ti, TITAN X


       
      Per disinstallare i vecchi WebDriver attenersi alla seguente procedura: 

      1.) Aprire l'NVIDIA Driver Manager nella voce della barra dei menu.

      2.) Fare clic sull'icona del lucchetto e immettere la password dell'amministratore.

      3.) Fare clic sul pulsante disinstallazione.

      4.) Fare clic su disinstalla e continuare con la disinstallazione. Riavviare il sistema come indicato

      5.) Installare la versione originale del kext AppleGraphicsControl.kext (solo se lo avevate modificato in precedenza) in / S / L / E / tramite Kext Utility

      Ignorate questi passaggi se venite da un'installazione pulita di High Sierra


      Per installare il nuovo pacchetto WebDriver NVIDIA 10.13 distribuito ufficialmente, procedere come segue:

      1.) Scaricare e installare il pacchetto NVIDIA WebDriver HighSierra 10.13.pkg Durante l'installazione comparirà un messaggio di errore, ignoratelo e continuare l'installazione finché non vi verrà richiesto di riavviare il sistema.

      2.) Solo per chi ha smbios iMac 15,1 - iMac 17,1 - MacPro 6.1 Prima di riavviare mettere nella cartella kext other NVWebDriverLibValFix.kext.zip, NvidiaGraphicsFixup.kext.zip e Lilu.kext per evitare il problema dello schermo nero dopo l'avvio del sistema
       
      3.) In alcuni casi è necessario impostare nel file .config il SIP (CsrActiveConfig) su 0x3

      4.) Ora riavviate il sistema. Al momento dell'avvio del sistema, avrete il WebDriver Nvidia completamente funzionante con supporto OpenGL e Metal 2


    • By spec3
      ciao, 
       
      Ho appena acquistato una GTX 980, ho due partizioni , una con Sierra . e una con Yosemite, su Sierra ho installato i Web driver , messo webdriver al config.plist e tutto funziona a dovere. In Yosemite ho fatto la stessa cosa, al riavvio  non sono  piu  riuscito ad entrare nel sistema operativo, ovviamente ho usato le versioni dedicate per ogni sistema operativo a meno che non mi sia confuso e ho installato i driver sbagliati. Per rientrare ho provato di tutto, safe mode, staccando l'nvidia , provando ad entrare con l'intel integrata, provato a cambiare SMBIOS dalla partizione di Sierra.
       
      Come posso rientrare nel sistema? ce un modo per eliminare i driver manualmente da un altra partizione?
       
      grazie

    • By imatefx
      I have a nvidia gt425M on my asus n53jq laptop almost everything is working correctly audio , lan , wifi
      even display is detected , I was not using nvidia web driviers on el capitan
       
      Only some windows and desktop background are distorted the resolution is 1920x1080, 
      The Video ram is 1024 MB but the "About mac" window shows only 1023 MB 
       

       
      Can someone help me out.
×