Jump to content
fantomas1

Nvidia Web Driver updates for macOS High Sierra (UPDATE 08/30/2018)

1,728 posts in this topic

Recommended Posts

Did anybody realise at all that the new 10.13.1 Nvidia Web Driver now also supports Metal 2???  :thumbsup_anim:

 

Look at this! Tremendous Metal Score rise from 94.000 to 230.000!!!  :hyper:

what kext use ? or what configuration have you in clover ... to me nothing change ....

Share this post


Link to post
Share on other sites
Advertisement

what kext use ? or what configuration have you in clover ... to me nothing change ....

 

Kext? Clover configuration?

 

Are you at least on 10.13.1 or 10.13.2 beta? Are you using the latest 10.13.1 Nvidia Web Driver (378.10.10.10.20.107)? Only the latter supports Metal 2!

 

I simply use the 10.13.1 Nvidia Web Driver + Lilu.kext v1.2.1 and NvidiaGraphicsFixup.kext 1.2.1 as Black Screen Prevention.

 

With the 10.13.1 Nvidia Web Driver, Metal 2 works OoB... 

Lilu+LiluPlugin-v1.2.1-Distribution.zip

Share this post


Link to post
Share on other sites

Kext? Clover configuration?

 

Are you at least on 10.13.1 or 10.13.2 beta? Are you using the latest 10.13.1 Nvidia Web Driver (378.10.10.10.20.107)? Only the latter supports Metal 2!

 

I simply use the 10.13.1 Nvidia Web Driver + Lilu.kext v1.2.1 and NvidiaGraphicsFixup.kext 1.2.1 as Black Screen Prevention.

 

With the 10.13.1 Nvidia Web Driver, Metal 2 works OoB... 

your on intel or amd?

Share this post


Link to post
Share on other sites

Kext? Clover configuration?

 

Are you at least on 10.13.1 or 10.13.2 beta? Are you using the latest 10.13.1 Nvidia Web Driver (378.10.10.10.20.107)? Only the latter supports Metal 2!

 

I simply use the 10.13.1 Nvidia Web Driver + Lilu.kext v1.2.1 and NvidiaGraphicsFixup.kext 1.2.1 as Black Screen Prevention.

 

With the 10.13.1 Nvidia Web Driver, Metal 2 works OoB... 

 

 

yes i use last driver for 10.13.1 Nvidia Web Driver (378.10.10.10.20.107) ...i have 10.13.1 ... i have also  Lilu.kext v1.2.1 and NvidiaGraphicsFixup.kext 1.2.1 ... also i sesizated metal work only in this configuration ... but for me nothing change ... i have a value some like 80000...  maybe some in config.plist ?...inject some else ? max resolution for me is 1920x1080 ... 

post-1572588-0-19073200-1510216922_thumb.png

Share this post


Link to post
Share on other sites

yes i use last driver for 10.13.1 Nvidia Web Driver (378.10.10.10.20.107) ...i have 10.13.1 ... i have also  Lilu.kext v1.2.1 and NvidiaGraphicsFixup.kext 1.2.1 ... also i sesizated metal work only in this configuration ... but for me nothing change ... i have a value some like 80000...  maybe some in config.plist ?...inject some else ? max resolution for me is 1920x1080 ... 

he has a 1080ti

i think you have a 1050ti

so yeah maybe thats why?

Share this post


Link to post
Share on other sites

he has a 1080ti

i think you have a 1050ti

so yeah maybe thats why?

maybe ... but difference it is too high . .... 200000 to 80000... can send you clover please? maybe i found my mistake ...or my builds of kext isn't ok ... maybe send only this two kext please

Share this post


Link to post
Share on other sites

maybe ... but difference it is too high . .... 200000 to 80000... can send you clover please? maybe i found my mistake ...

are you doing opencl or metal test?

Share this post


Link to post
Share on other sites

maybe ... but difference it is too high . .... 200000 to 80000... can send you clover please? maybe i found my mistake ...or my builds of kext isn't ok ... maybe send only this two kext please

 

attached in post #828... Metal Score should not depend on Lilu.kext

 

Which GPUFamily you have under Metal in Graphics/Displays of Apple's System Report? v2 or v3?

Share this post


Link to post
Share on other sites

attached in post #828... Metal Score should not depend on Lilu.kext

 

Which GPUFamily you have under Metal in Graphics/Displays of Apple's System Report? v2 or v3?

ver 3 ... can you send your clover or config.plist ? I bleave it is some settings wrong 

 

 

edit ...with your shared files is same...81000 .... what can I do ? please help me with any ideea.

post-1572588-0-77903000-1510230211_thumb.png

Share this post


Link to post
Share on other sites

ver 3 ... can you send your clover or config.plist ? I bleave it is some settings wrong 

 

I would not know what in the config.plist or EFI-folder could affect the Metal benchmarks... This does not make any sense to me. 

 

I do not have any EFI Folder for LGA 1151... Just X99 and X299, sorry...

 

If you want to access the latter, just google for "KGP", "X99" or "X299" and "macOS High Sierra 10.13" ...

 

Good luck!     

Share this post


Link to post
Share on other sites
thanks for nothing ... I understand that it is a community just for geniuses ... idiots like me have nothing to look for here

Share this post


Link to post
Share on other sites

 

thanks for nothing ... I understand that it is a community just for geniuses ... idiots like me have nothing to look for here

 

 

Come on.. don't be sarcastic... I really don't know how to help and support you further... I am not allowed to provide direkt links to my EFI-Folders... If you google for the search terms I provided above, you will find them... Although they might not help you as you use  LGA 1151.

 

​I did not do anything special, just installed the 10.13.1 web driver + Lilu.kext + NvidiaGraphicsFixup.kext and performed a Metal Benchmark with Geekbench 4.2.0. (400884). That's all.. what should be genius about these else completely trivial steps? 

Share this post


Link to post
Share on other sites

Come on.. don't be sarcastic... I really don't know how to help and support you further... I am not allowed to provide direkt links to my EFI-Folders... If you google for the search terms I provided above, you will find them... Although they might not help you as you use  LGA 1151.

 

​I did not do anything special, just installed the 10.13.1 web driver + Lilu.kext + NvidiaGraphicsFixup.kext and performed a Metal Benchmark with Geekbench 4.2.0. (400884). That's all.. what should be genius about these else completely trivial steps? 

Why not create a Great Guide Here for helping people  37369511.png

Share this post


Link to post
Share on other sites

Why not create a Great Guide Here for helping people  37369511.png

 

Because I see no sense to replicate my 4 extended guides, which already do exist. One could indeed publish summaries of each guide here and refer to the extended guides in the other forum I am not allowed to mention. Therefore, one would have to change however the forum rules. In my opinion, different forums should interact with each other, support each other and move things ahead with each other instead of denying and fighting each other.. In my opinion, nobody is really interested in such impedimentary strategies.. Anyway, I know that it is impossible to change the general opinion and to ask for a change of rules. I just gave up, try to do the best under the unpleasant circumstances, and help in any forum whenever I can or I am asked to do so... 

 

I was also asked by a German Forum to replicate my guides there, a forum, which follows the same banning strategies with respect to the other forum.

 

However, just let me make a simple question: How to maintain 4 massive and extensive guides including 8 replications active and up-to-date in all forums at the same time? I hope that you would quickly realise that such task would be simply impossible for one single person. 

 

I really hope that one day our world will be just totally different  :wink_anim:

Share this post


Link to post
Share on other sites

 just let me make a simple question: How to maintain 4 massive and extensive guides including 8 replications active and up-to-date in all forums at the same time? I hope that you would quickly realise that such task would be simply impossible for one single person. 

 

   :wink_anim:

Symply advise User you have change the Site and your now at Insanelymac Forum  :thumbsup_anim:

Share this post


Link to post
Share on other sites

Symply advise User you have change the Site and your now at Insanelymac Forum  :thumbsup_anim:

 

:hysterical:  :hysterical:  :hysterical:  :hysterical:  :hysterical:

 

You know that I can't do that...  :wink_anim:

 

But I am very happy to move things ahead with you brilliant guys together!!!  :gathering:

 

That's fantastic, totally gorgeous and also like it should be in fact  :plane:  :thumbsup_anim:

Share this post


Link to post
Share on other sites

Because I see no sense to replicate my 4 extended guides, which already do exist. One could indeed publish summaries of each guide here and refer to the extended guides in the other forum I am not allowed to mention. Therefore, one would have to change however the forum rules. In my opinion, different forums should interact with each other, support each other and move things ahead with each other instead of denying and fighting each other.. In my opinion, nobody is really interested in such impedimentary strategies.. Anyway, I know that it is impossible to change the general opinion and to ask for a change of rules. I just gave up, try to do the best under the unpleasant circumstances, and help in any forum whenever I can or I am asked to do so... 

 

I was also asked by a German Forum to replicate my guides there, a forum, which follows the same banning strategies with respect to the other forum.

 

However, just let me make a simple question: How to maintain 4 massive and extensive guides including 8 replications active and up-to-date in all forums at the same time? I hope that you would quickly realise that such task would be simply impossible for one single person. 

 

I really hope that one day our world will be just totally different  :wink_anim:

 

In other forum you would be banned for less of this

 

I am not disappointed if you want publicize other forum here. But in my opinion it is not correct at all for a forum which give us a "free"hospitality and a free help

But it is a your choice to do in this way.

I like your passion to build a complete guide and also time you dedicated it is an important fact but for me you are doing wrong here

 

Some things I think you learned here are in your wonderfull guide (not sarcastic) and you could be grateful helping people here also

post an efi here should not be an impossible task for you! :-)

You should try some benchmark not influenced at all or from a minimal part  by cpu used

Geekbench is not one of this

if you want a real comparison you should try luxmark or similar bench which are not so influenced from a different cpu power

 

 

 

what kext use ? or what configuration have you in clover ... to me nothing change ....

Edited by fabiosun

Share this post


Link to post
Share on other sites

In other forum you would be banned for less of this

 

I am not disappointed if you want publicize other forum here. But in my opinion it is not correct at all for a forum which give us a "free"hospitality and a free help

But it is a your choice to do in this way.

I like your passion to build a complete guide and also time you dedicated it is an important fact but for me you are doing wrong here

 

Some things I think you learned here are in your wonderfull guide (not sarcastic) and you could be grateful helping people here also

post an efi here should not be an impossible task for you! :-)

 

Your are totally right, apart from the fact that in the other forum, I can provide links and credits to anybody and to any forum I like and I feel necessary, without restrictions!

 

By banning the other forum as well as mandatory links to forum specific posts, you just do what you accuse the forum to do, which is basically stealing credits by consciously avoiding absolutely mandatory references or links.

 

As I say, I am willing to help and contribute wherever I can, this shall also includes the contribution of my EFI-Folders. But seriously what he would have done with an X99 or X299 EFI-Folder on his LGA 1151 system??? This was the reason why I did not upload the latter! 

 

I totally agree that many thinks we achieved in exchange with each other, and I really hope that I correctly and properly cite the source of the according information all along my guide. If I don't, please let me know and I will even do better!

 

That's all I can do. Don't blame on me for the rest.

 

Concerning your benchmark comments! It is fact that with the same system, I achieved with the 10.13 SU Web Driver under 10.13. SU a Geekbench Metal Score of 94.000. Now with the 10.13.1 Web Driver, the scores significantly rose up to 230.000! System report shows GPUFamily1 v3 instead of v2!  

 

Could you please teach me me how I can benchmark Metal 2 with Luxmark?

 

Thanks in advance! 

Share this post


Link to post
Share on other sites

 

Could you please teach me me how I can benchmark Metal 2 with Luxmark?

 

Thanks in advance! 

sorry my bad

I have read fastly his problem

Luxmark OpenCL time ago I tested also some multi metal benchmark listed in this forum but I don't remember thread where I found this

 

I think also that a 1050ti should be less quick than 1080ti with those proportions I see in your and his result

It should be interesting to see cpu load during metal test...

Share this post


Link to post
Share on other sites

sorry my bad

I have read fastly his problem

Luxmark OpenCL time ago I tested also some multi metal benchmark listed in this forum but I don't remember thread where I found this

 

I think also that a 1050ti should be less quick than 1080ti with those proportions I see in your and his result

It should be interesting to see cpu load during metal test...

 

Please find attached the CPU load during the Geekbench Metal benchmark!  :wink_anim:

 

It equals to ZERO.. 

 

Please further not that the CPU IDLE of the i9-7980XE is around 1.2 GHz, while the CPU MAX. LOAD is at 4.4.GHz without any OC.

 

I attach the i9-7980XE performance and behaviour on the ASUS Prime X299 Deluxe during both CPU Cinebench and CPU (not Metal or OpenGL!) Geekbench benchmarks for comparison....  

 

By the way, the CPU Performance of the 18 core Skylake-X is absolutely amazing. 6 manually launched Cinebench CPU benchmarks fit into the same IPG window (and if I would not consciously implement IDLE sessions between the individual Cinebench benchmark sessions, there would even fit more)  ..  :yes:  Geekbench CPU Score: 60.000; Cinebench CPU Score: 4270 ...  :wink_anim:

 

One add-on to the Geekbench metal benchmark: I use the Gigabyte Aorus GTX 1080 Ti Waterforce WB 11GB Extreme Edition ...

 

I also attach the Geekbench OpenGL results for completeness .... 

post-1362934-0-60580200-1510247590_thumb.png

post-1362934-0-05726900-1510248672_thumb.png

post-1362934-0-57343500-1510249349_thumb.png

Share this post


Link to post
Share on other sites

Kext? Clover configuration?

 

Are you at least on 10.13.1 or 10.13.2 beta? Are you using the latest 10.13.1 Nvidia Web Driver (378.10.10.10.20.107)? Only the latter supports Metal 2!

 

I simply use the 10.13.1 Nvidia Web Driver + Lilu.kext v1.2.1 and NvidiaGraphicsFixup.kext 1.2.1 as Black Screen Prevention.

 

With the 10.13.1 Nvidia Web Driver, Metal 2 works OoB...

thank you for these files!! i was able to make my gtx 1080ti work had to put these files in system/ library/ extension

then use kext utility

i got my nvidia web driver from here

http://www.macvidcards.com/drivers.html

post-1941593-0-40145600-1510250683_thumb.jpeg

Share this post


Link to post
Share on other sites

Here are some more pics

On cinebench only 40 FPS

I’m on ryzen stock 3.0ghz

 

And your Geekbench Metal Score? By the way, following your info, the Nvidia Web Driver even supports 30 bit! I did not knew this before! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By fantomas1
      Hi InsanelyMacaholics   

      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS Sierra.
       
      10.12.6
      Nvidia Web Driver - 378.02.02.25f10 --> build 16G1510 (thanks to BreBo)  New!
      Nvidia Web Driver - 378.02.02.25f09 --> build 16G1408 (thanks to BreBo)
      Nvidia Web Driver - 378.02.02.25f08 --> build 16G1314 (thanks to BreBo)
      Nvidia Web Driver - 378.02.02.25f07 --> build 16G1314 (thanks to haring)
      Nvidia Web Driver - 378.05.05.25f06 --> build 16G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 378.05.05.25f04 --> build 16G1114 (thanks to lukazm)
      Nvidia Web Driver - 378.05.05.25f03 --> build 16G1036 (thanks to Gradou)
      Nvidia Web Driver - 378.05.05.25f01 --> build 16G29 (thanks to Badruzeus)
       
       
      10.12.5
      Nvidia Web Driver - 378.05.05.15f01 --> build 16F73 (see this post)
       
       
      10.12.4
      Nvidia Web Driver - 378.05.05.05f02 --> build 16E195(thanks to crachmaster4999)
      Nvidia Web Driver - 378.05.05.05f01 --> build 16E195 (thanks to Moviemakergr)  Pascal support!!!
      Nvidia Web Driver - 367.15.10.45f01 --> build 16E195 (thanks to Lanc)
       
       
      10.12.3

      Nvidia Web Driver - 367.15.10.35f01 --> build 16D32 (thanks to shatterhenner)
       
       
      10.12.2
      Nvidia Web Driver - 367.15.10.25f02 --> build 16C68 (see this post)
      Nvidia Web Driver - 367.15.10.25f01 --> build 16C67 (see this post)
      Nvidia Web Driver - 367.15.10.25b06 --> build 16C60b/16C63a (see this post)
       
       
      10.12.1
      Nvidia Web Driver - 367.15.10.15f03 --> build 16B2657/16B2659 (thanks to Moviemakergr).
      Nvidia Web Driver - 367.15.10.15f01 --> build 16B2555 (thanks to Moviemakergr)
       
       
      10.12.0
      Nvidia Web Driver - 367.15.10.05f01 --> build 16A323 (thanks to phi777)
       
       
      GM
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A323 (same driver since DP4/PB3)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A322 (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A320 (see this post)
       
       
      DP/PB
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A313a (DP8 & PB7) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A304a (DP7 & PB6) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A294a (DP6 & PB5) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A286a (DP5 & PB4) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A270f (DP4 & PB3) (thanks to TheRacerMaster)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A254g (DP3 & PB2) (see this post)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A238m (PB1) (thanks to Faun) 
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A239j (DP2) (thanks to Faun)
      Nvidia Web Driver - 367.05.10.05b03 --> build 16A201w (DP1) (thanks to Xmedik)
       
    • By fantomas1
      hi people  
       
      you can use this thread to link / talk about of the future Nvidia Web Driver updates for El Capitan
       
      10.11.6
      Nvidia Web Driver - 346.03.15f16 --> build 15G22010 (thanks to BreBo)  New!
      Nvidia Web Driver - 346.03.15f15 --> build 15G21013 (thanks to BreBo) 
      Nvidia Web Driver - 346.03.15f14 --> build 15G20015 (thanks to DMCrimson)
      Nvidia Web Driver - 346.03.15f13 --> build 15G20015 (thanks to Louvier)
      Nvidia Web Driver - 346.03.15f12 --> build 15G19009 (thanks to WeBeRiO)
      Nvidia Web Driver - 346.03.15f11 --> build 15G18013 (thanks to BreBo)
      Nvidia Web Driver - 346.03.15f10 --> build 15G17023 (thanks to Badruzeus)
      Nvidia Web Driver - 346.03.15f09 --> build 15G1611 (thanks to Badruzeus)
      Nvidia Web Driver - 346.03.15f08 --> build 15G1510 (thanks to Badruzeus)
      Nvidia Web Driver - 346.03.15f07 --> build 15G1421 (thanks to bb1045)
      Nvidia Web Driver - 346.03.15f06 --> build 15G1217 (thanks to bb1045)
      Nvidia Web Driver - 346.03.15f05 --> build 15G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 346.03.15f04 --> build 15G1108 (see this post)
      Nvidia Web Driver - 346.03.15f03 --> build 15G1004 (thanks to BreBo)
      Nvidia Web Driver - 346.03.15f02 --> build 15G31 (thanks to Moviemakergr)
      Nvidia Web Driver - 346.03.15f01 --> build 15G31 (thanks to WeBeRiO)
      [uPDATE_3]Nvidia Web Driver - 346.03.15b01 --> build 15G24b (thanks to DMCrimson)
       
      10.11.5
      Nvidia Web Driver - 346.03.10f02 --> build 15F34 (thanks to marcozardi)
      Nvidia Web Driver - 346.03.10f01 --> build 15F34 (thanks to WeBeRiO)
      [uPDATE_2] Nvidia Web Driver - 346.03.10b01 --> build 15F31a (see this post)
       
      10.11.4
      Nvidia Web Driver - 346.03.06f01 --> build 15E65 (see this post)
      Nvidia Web Driver - 346.03.06b01 --> build 15E (see this post)
       
      10.11.3
      Nvidia Web Driver - 346.03.05f02 --> second release for build 15D21 (thanks to Fljagd)
      Nvidia Web Driver - 346.03.05f01  --> build 15D21 (see this post)
      Nvidia Web Driver - 346.03.05b02 --> build 15D (see this post)
       
      10.11.2
      Nvidia Web Driver - 346.03.04f02 --> second public release (see this post)
      Nvidia Web Driver - 346.03.04f01 --> build 15C50 (see this post)  
      Nvidia Web Driver - 346.03.04b02 --> build 15C48a (see this post) 
      Nvidia Web Driver - 346.03.04b01 --> build 15C47a (see this post)
       
      10.11.1
      Nvidia Web Driver - 346.03.03f02 --> second public release (see this post) 
      Nvidia Web Driver - 346.03.03f01 --> build 15B42 (thanks to jperkins909)
       
      10.11.0
      Nvidia Web Driver - 346.03.02f02 --> build 15A284 (thanks to MTWomg)
      Nvidia Web Driver - 346.03.02f01 --> build 15A284 (see this post)
       
      DP
      Nvidia Web Driver - 346.03.01b07 --> GM/DB/PB6/DB7/PB5 (thanks to BreBo) 
      Nvidia Web Driver - 346.03.01b06 --> build 15A (thanks to MTWomg) 
    • By ivanmacx85
      NVIDIA ha rilasciato i driver grafici per macOS High Sierra 10.13

      Questi driver sono attualmente l’unico metodo per ottenere l’accelerazione grafica delle schede:

      -Pascal   GTX 1050, 1050 Ti, 1060, 1070, 1080, 1080 Ti, TITAN Xp
      -Maxwell GTX 750, 750 Ti, 950, 960, 970, 980, 980 Ti, TITAN X


       
      Per disinstallare i vecchi WebDriver attenersi alla seguente procedura: 

      1.) Aprire l'NVIDIA Driver Manager nella voce della barra dei menu.

      2.) Fare clic sull'icona del lucchetto e immettere la password dell'amministratore.

      3.) Fare clic sul pulsante disinstallazione.

      4.) Fare clic su disinstalla e continuare con la disinstallazione. Riavviare il sistema come indicato

      5.) Installare la versione originale del kext AppleGraphicsControl.kext (solo se lo avevate modificato in precedenza) in / S / L / E / tramite Kext Utility

      Ignorate questi passaggi se venite da un'installazione pulita di High Sierra


      Per installare il nuovo pacchetto WebDriver NVIDIA 10.13 distribuito ufficialmente, procedere come segue:

      1.) Scaricare e installare il pacchetto NVIDIA WebDriver HighSierra 10.13.pkg Durante l'installazione comparirà un messaggio di errore, ignoratelo e continuare l'installazione finché non vi verrà richiesto di riavviare il sistema.

      2.) Solo per chi ha smbios iMac 15,1 - iMac 17,1 - MacPro 6.1 Prima di riavviare mettere nella cartella kext other NVWebDriverLibValFix.kext.zip, NvidiaGraphicsFixup.kext.zip e Lilu.kext per evitare il problema dello schermo nero dopo l'avvio del sistema
       
      3.) In alcuni casi è necessario impostare nel file .config il SIP (CsrActiveConfig) su 0x3

      4.) Ora riavviate il sistema. Al momento dell'avvio del sistema, avrete il WebDriver Nvidia completamente funzionante con supporto OpenGL e Metal 2


    • By spec3
      ciao, 
       
      Ho appena acquistato una GTX 980, ho due partizioni , una con Sierra . e una con Yosemite, su Sierra ho installato i Web driver , messo webdriver al config.plist e tutto funziona a dovere. In Yosemite ho fatto la stessa cosa, al riavvio  non sono  piu  riuscito ad entrare nel sistema operativo, ovviamente ho usato le versioni dedicate per ogni sistema operativo a meno che non mi sia confuso e ho installato i driver sbagliati. Per rientrare ho provato di tutto, safe mode, staccando l'nvidia , provando ad entrare con l'intel integrata, provato a cambiare SMBIOS dalla partizione di Sierra.
       
      Come posso rientrare nel sistema? ce un modo per eliminare i driver manualmente da un altra partizione?
       
      grazie

    • By imatefx
      I have a nvidia gt425M on my asus n53jq laptop almost everything is working correctly audio , lan , wifi
      even display is detected , I was not using nvidia web driviers on el capitan
       
      Only some windows and desktop background are distorted the resolution is 1920x1080, 
      The Video ram is 1024 MB but the "About mac" window shows only 1023 MB 
       

       
      Can someone help me out.
×