Jump to content
fantomas

[pre-release] macOS High Sierra

3,845 posts in this topic

Recommended Posts

I'm not sure, the latest version that I downloaded was DP2 Update 1, I'm not sure if it counts as the public beta. :rofl:

I think it does. I'm talking about build 17A291m. I got an email from Apple when they released public betas for all their OSes. So...yeah. I'm pretty sure this is the first public beta.

Share this post


Link to post
Share on other sites
Advertisement

I think it does. I'm talking about build 17A291m. I got an email from Apple when they released public betas for all their OSes. So...yeah. I'm pretty sure this is the first public beta.

That's exactly the version I downloaded. So it is the first public beta!!

Share this post


Link to post
Share on other sites

@arsradu

 

Have you tested the DP2 U1 on APFS formatted HDDs? I think it's been improved, It's a lot faster that the previous versions. Not fast as SSDs of course :angel:  but it's faster than before.

 

Do you know if there is an updated APFS.efi for DP2 U1/PB1? I'm still using the one from the original DP2.

Share this post


Link to post
Share on other sites

As far as I know the APFS.efi is still the same and the md5 is the same look here

Great, thanks, I missed that. Also I just re-installed PB1 fresh (wiped the DP2 install) and again I had to reset my Apple ID. It's weird because it let me set it up with it.. I got to the desktop, the iCloud keychain had been enabled because it connected to my wifi straight away. Then a few seconds later - have to reset the password again! Bit of a pain, but I'll just be using the App Store updates to keep it updated from now until release (as long as nothing goes terribly wrong).

Share this post


Link to post
Share on other sites

Great, thanks, I missed that. Also I just re-installed PB1 fresh (wiped the DP2 install) and again I had to reset my Apple ID. It's weird because it let me set it up with it.. I got to the desktop, the iCloud keychain had been enabled because it connected to my wifi straight away. Then a few seconds later - have to reset the password again! Bit of a pain, but I'll just be using the App Store updates to keep it updated from now until release (as long as nothing goes terribly wrong).

Well congrats on the new fresh system.

 

But a word of advice, if you are going to reset the password for the Apple ID I strongly suggest that you do it on a legitimate apple product such as iPhone, iPad, iMac, MacBook or any there apple device that you might have. It might not matter at all but I think using a genuine apple product gives you the authenticity that apple requires.

For those that get the password reset notification, do you have two factor authentication on?

Some of us do and some of us don't. For instance I don't but @arsradu does.

Share this post


Link to post
Share on other sites

 I had edit my post see up

For macgen84 :

 acpi in 2  :

 

Did you used Mac pro 6,1 SMBIOS  right in your hack with Sierra before ?

 

Thanks. I used MacPro6,1 SMBIOS under Sierra, but with DSDT patched for my motherboard Asus P8z77-v Pro.

 

With High Sierra, DSDT patched don't work with kernel panic....

Thanks. 

Share this post


Link to post
Share on other sites

But a word of advice, if you are going to reset the password for the Apple ID I strongly suggest that you do it on a legitimate apple product such as iPhone, iPad, iMac, MacBook or any there apple device that you might have. It might not matter at all but I think using a genuine apple product gives you the authenticity that apple requires.

 

I do have 2 factor authentication turned on.

 

Hmm, I already reset it on my hack. The UI kinda forces you to (since you have to supply a code sent to your phone by SMS, etc.), and once your account is locked you're kicked out of iCloud on all those other devices straight away.

Share this post


Link to post
Share on other sites

Thanks. I used MacPro6,1 SMBIOS under Sierra, but with DSDT patched for my motherboard Asus P8z77-v Pro.

 

With High Sierra, DSDT patched don't work with kernel panic....

Thanks. I Try your EFI Folder

 

Try to put your DSDT not patched in ACPI /origin

Run to create SSDT for your CPU piker-alpha-sh and put it in ACPI/patched copy and renane in the copy to SSDT2 (keep the both folders)

Since Clover 4097 most mobos, unsupported or XCPM CPUs are running.

Share this post


Link to post
Share on other sites

I do have 2 factor authentication turned on.

 

Hmm, I already reset it on my hack. The UI kinda forces you to (since you have to supply a code sent to your phone by SMS, etc.), and once your account is locked you're kicked out of iCloud on all those other devices straight away.

Yeah I know that when the iCloud forces you to reset the password, there is noting that you can do about I've been there ;). But I just thought that you might wanna consider that. It's not a big deal.

Share this post


Link to post
Share on other sites

I just made a fresh install of Hi Sierra on the HDD this time. To see if there's any improvement. And...well, it's still slow as hell. :)) Logging in with my Apple ID during the first setup ended in a timeout. :)) So..yeah...not ideal in any way.

 

But my password is intact. No reset prompt. And yes, I wiped the entire HDD. If that's not clean enough, I don't know what is.

 

So, at this point, if you ask me, I don't think it's a matter of OS. It's just the config. You probably needed to change some IDs in there to avoid some issues with the system. And suddenly everything is mismatched. Also, I'm not sure this is related to 2-factor auth...probably not... But I cannot confirm at this time.

Share this post


Link to post
Share on other sites

I just made a fresh install of Hi Sierra on the HDD this time. To see if there's any improvement. And...well, it's still slow as hell. :)) Logging in with my Apple ID during the first setup ended in a timeout. :)) So..yeah...not ideal in any way.

 

But my password is intact. No reset prompt. And yes, I wiped the entire HDD. If that's not clean enough, I don't know what is.

 

So, at this point, if you ask me, I don't think it's a matter of OS. It's just the config. You probably needed to change some IDs in there to avoid some issues with the system. And suddenly everything is mismatched. Also, I'm not sure this is related to 2-factor auth...probably not... But I cannot confirm at this time.

Well compare to the first and the second DP it has a slightly better performance but as you said it's far from ideal performance in comparison to HFS. Maybe APFS is only for SSD and the ones whom want to use macOS High Sierra on older computers need to stick to the HFS rather than using the APFS.

Share this post


Link to post
Share on other sites

Try to put your DSDT not patched in ACPI /origin

Run to create SSDT for your CPU piker-alpha-sh and put it in ACPI/patched copy and renane in the copy to SSDT2 (keep the both folders)

Since Clover 4097 most mobos, unsupported or XCPM CPUs are running.

Thanks. I've forgotten: my macpro6,1 SMBIOS was OK with Beta 2.

 

"Since Clover 4097 most mobos, unsupported or XCPM CPUs are running." Clover Developers will correct?

Share this post


Link to post
Share on other sites

Thanks. I've forgotten: my macpro6,1 SMBIOS was OK with Beta 2.

 

"Since Clover 4097 most mobos, unsupported or XCPM CPUs are running." Clover Developers will correct?

 

Before booting with Clover 4097 , i tried clover 4084, clover 4091 and clover 4094 without success and for me clover 4097 seems good for G1840 CPU ( don't have tried to install on  my other i 4150 build :  just have booting with success on clover 4084 but i reboot at the langage on the installer selection not insterested to install 10.13 in this build )

Share this post


Link to post
Share on other sites

For those of you having the icloud password reset problem, I may have an explanation.

 

I too started having this problem when I started testing high sierra. I don't have TFA enabled, and the problem started happening randomly on both high sierra (all beta versions) and sierra (10.2.5) on fresh installs. Had to reset my icloud password almost a dozen times so far.

 

Tought the only thing I had changed was clover version (now using 4097) but didn't think that was the problem. Suddenly, I remembered that I had updated my BiosVersion key in the SMBios section of my config.plist to allow use of APFS. But when I checked my config.plist for consistency, I realized that I had not updated the BiosReleaseDate key of the SMBIOS section, and that that key still displayed the release date of the previous value of BiosVersion. In other words, my SMBios section had the following values in it:

 

<key>BiosReleaseDate</key>

<string>11/30/2016</string>

<key>BiosVersion</key>

<string>MBP133.88Z.0226.B24.1704292117</string>

 

I have now corrected my config.plist to contain the following:

 

<key>BiosReleaseDate</key>
<string>04/29/2017</string>
<key>BiosVersion</key>
<string>MBP133.88Z.0226.B24.1704292117</string>
 
and will now do further testing.
 
If this was indeed the source of the problem, it highlights the critical importance of having an absolutely consistent configuration for having a properly working hackintosh.
 

Share this post


Link to post
Share on other sites

 

For those of you having the icloud password reset problem, I may have an explanation.

 

I too started having this problem when I started testing high sierra. I don't have TFA enabled, and the problem started happening randomly on both high sierra (all beta versions) and sierra (10.2.5) on fresh installs. Had to reset my icloud password almost a dozen times so far.

 

Tought the only thing I had changed was clover version (now using 4097) but didn't think that was the problem. Suddenly, I remembered that I had updated my BiosVersion key in the SMBios section of my config.plist to allow use of APFS. But when I checked my config.plist for consistency, I realized that I had not updated the BiosReleaseDate key of the SMBIOS section, and that that key still displayed the release date of the previous value of BiosVersion. In other words, my SMBios section had the following values in it:

 

<key>BiosReleaseDate</key>

<string>11/30/2016</string>

<key>BiosVersion</key>

<string>MBP133.88Z.0226.B24.1704292117</string>

 

I have now corrected my config.plist to contain the following:

 

<key>BiosReleaseDate</key>
<string>04/29/2017</string>
<key>BiosVersion</key>
<string>MBP133.88Z.0226.B24.1704292117</string>
 
and will now do further testing.
 
If this was indeed the source of the problem, it highlights the critical importance of having an absolutely consistent configuration for having a properly working hackintosh.

 

 

Looking forward to your results. :)

 

By the way, did you change the Board-ID? Cause, I've got a feeling that might have a bigger impact than the BIOS release date. I could be very much wrong. But, I don't know. It's just what my gut says.

Share this post


Link to post
Share on other sites

Clover add most of the smbios data, most of the time it's accurate and up to date. Just specify the serials and product name.

 

Sent from my ONEPLUS A5000 using Tapatalk

How does Clover add that? I always used Clover Configurator to generate SMBIOS information. Does Clover have a feature for this? And if so, how do I use it?

Share this post


Link to post
Share on other sites

Guys clover configurator 4.44.0 is out and it has all the new apple's products with the latest BIOS Versions and Released dates!

 

I tried 4K (18,2) configuration and my 10.12.5 Sierra flatly refused to boot after Clover with Stop sign.LMAO.

 

Maybe we need a special version of 10.12.5 or from 10.12.6 onwards, these newer BIOSes will work.

Share this post


Link to post
Share on other sites

I tried 4K (18,2) configuration and my 10.12.5 Sierra flatly refused to boot after Clover with Stop sign.LMAO.

 

Maybe we need a special version of 10.12.5 or from 10.12.6 onwards, these newer BIOSes will work.

What is your CPU? you need to choose the SMBIOS in regard to your CPU other wise you get the STOP sign or unsupported platform error.

 

And the version of the macOS that you are using is another important part. The CPU must be supported by the version of the macOS you are using.

Share this post


Link to post
Share on other sites

For i7 6700K it's better to use the iMac17,1 SMBIOS it's more compatible and it has the support of the macOS, You can choose any other SMBIOS if you like but it's better to stick to the closest SMBIOS.

If you like to use the iMac18,1,2,3 SMBIOSes you need to have 10.13 or as you said it yourself 10.12.6 might just have the CPU information updates for the macOS.

 

Few days ago apple released an update for KabyLake based iMacs. maybe you need to install that update and then change the SMBIOS afterwards :)  B) But if that didn't work I won't be responsible  :rofl:

Share this post


Link to post
Share on other sites

How does Clover add that? I always used Clover Configurator to generate SMBIOS information. Does Clover have a feature for this? And if so, how do I use it?

You just have to specify the product name, PlatformFeature, and serial number. Clover will handle the rest.

https://github.com/al3xtjames/Clover/blob/svn/rEFIt_UEFI/Platform/platformdata.c#L1323

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      --Donations via PayPal--
      https://tinyurl.com/r2bvzm7
       
      --Original Topic--
      https://www.olarila.com/topic/6874-olarila-hackbook-lenovo-ideapad-s145-mojave-catalina-full-dsdt-patches/
       

       
      -Perfect HackBook, HDMI Audio/Video, Bluetooth, AirPlay, Sleep, Lid Sleep, Auto Sleep, Audio, etc!
      -Wifi card has been replaced with Dell DW1560!
      -I'm using a S145-15IWL Model with Intel Core i5 8265u / Intel UHD Graphics 620
      -Update bios/uefi to last version
       
      --Installation--
      https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
       
      --Clover Folder--
      Just paste EFI folder inside EFI partition
      https://www.olarila.com/files/Clover.Folder/Lenovo IdeaPad S145.zip
      Notebooks with ELAN trackpad use it with my folder above
      IdeaPad S145 ELAN.zip
       
      Bluetooth Broadcom
      Bluetooth Broadcom.zip
       
      CPUFriend for i5-8265U
      CPUFriend i5-8265U.zip
       
      --Full DSDT Patches--
      -My DSDT
      DSDT Lenovo IdeaPad S145.zip
       
      This DSDT work on S145-14IWL, S145-15IWL, V14-IWL, V15-IWL models
      -Patches
      -FIX ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 11 ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PRWs -_DSMs -PNLF -BRIGHTNESS KEYS -I2C -NATIVE USB -ARPT -GFX0 -DTGP -kUSBCompanionIndex -io-device-location -FULL RENAMED DEVICES   --IGPU Patch--
      Video solution with HDMI Audio and Video
      <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>AAPL,GfxYTile</key> <data> AQAAAA== </data> <key>AAPL,ig-platform-id</key> <data> CQClPg== </data> <key>device-id</key> <data> pT4AAA== </data> <key>enable-hdmi20</key> <data> AQAAAA== </data> <key>framebuffer-con0-alldata</key> <data> AAAIAAIAAACYAAAA </data> <key>framebuffer-con0-enable</key> <integer>1</integer> <key>framebuffer-con1-alldata</key> <data> AQEJAAAIAADHAQAA </data> <key>framebuffer-con1-enable</key> <integer>1</integer> <key>framebuffer-con2-alldata</key> <data> AgYKAAAEAADHAQAA </data> <key>framebuffer-con2-enable</key> <integer>1</integer> <key>framebuffer-fbmem</key> <data> AACQAA== </data> <key>framebuffer-patch-enable</key> <data> AQAAAA== </data> <key>framebuffer-stolenmem</key> <data> AAAwAQ== </data> <key>framebuffer-unifiedmem</key> <data> AAAAgA== </data> <key>hda-gfx</key> <string>onboard-1</string> <key>model</key> <string>Intel Corporation, Cannon Point-LP Iris Plus Graphics 655</string> </dict>   --Native USB Fix for Notebooks - No Injector/Kext Required--
      https://www.olarila.com/topic/6878-guide-native-usb-fix-for-notebooks-no-injectorkext-required/
      https://www.olarila.com/topic/6181-guide-native-usb-fix-for-desktops-no-injectorkext-required-skylake/
       
       
      -ScreenShots

































      -Links
       
       
      Clover https://github.com/CloverHackyColor/CloverBootloader
      AirportBrcmFixup.kext https://github.com/acidanthera/AirportBrcmFixup
      AppleALC.kext https://github.com/acidanthera/AppleALC
      Brcm Bluetooth https://github.com/acidanthera/BrcmPatchRAM
      Lilu.kext https://github.com/acidanthera/Lilu
      SystemProfilerMemoryFixup.kext https://github.com/Goldfish64/SystemProfilerMemoryFixup
      VirtualSMC.kext https://github.com/acidanthera/VirtualSMC
      VoodooI2C.kext https://github.com/alexandred/VoodooI2C
      VoodooPS2Controller.kext https://github.com/acidanthera/VoodooPS2
      WhateverGreen.kext https://github.com/acidanthera/WhateverGreen
      MaciASL - https://github.com/acidanthera/MaciASL
      acpica - https://github.com/acpica/acpica
      AptioMemoryFix.efi https://github.com/acidanthera/AptioFixPkg
      ApfsDriverLoader.efi https://github.com/acidanthera/AppleSupportPkg
      HFSPlus.efi https://github.com/JrCs/CloverGrowerPro/blob/master/Files/HFSPlus/X64/HFSPlus.efi?raw=true
      Hackintool https://github.com/headkaze/Hackintool
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
       
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
       
      We're all here to have fun and learn from each other!
    • By fantomas
      macOS Catalina 10.15.4 beta (19E224g)
    • By MaLd0n
      ---TUTORIAL---
      https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
       
      --Original Post--
      https://www.olarila.com/topic/6531-olarila-hackbeast-z390-designare-thunderbolt-full-dsdt-patches-clover-opencore/
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/files/Clover.Folder/EFI CLOVER Z390 DESIGNARE.zip
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://www.olarila.com/topic/6364-mojave-catalina-on-mobos-series-100200300-with-opencore-bootloader/
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By NoEnd
      Hi team,
       
      I'm looking for the best route to achieve this upgrade, so I have been stuck with HS since Nvidia drivers stopped being supported on newer MacOS releases. Now I'm having an AMD 5700 xt on the way and want to plan the upgrade properly. I have added some information below and questions that might help with your recommendation.
       
      Current GPU 1080 ti with Nvidia webdrivers installed. So should I uninstall the webdriver before adding the new GPU? Clover is being used and EFI attached. Any kext must be removed? or parameters adjusted MacOS HS 10.13.6, should I upgrade before using the new GPU? CPU: 9900K Motherboard:ROG MAXIMUS XI HERO (WI-FI) Dual Monitors I have a Time machine backup, Do you recommend a fresh install? and If I did, will I be able to restore my data/apps as-is?  
      Please let yourself free to explore further aspects to considers.
      EFI-20200204.zip
×