Jump to content
fantomas1

[pre-release] macOS High Sierra

3,845 posts in this topic

Recommended Posts

Advertisement

I might try it. In the later versions of HS even with 0x67 it won't let me run some apps until I go back to security and say run anyway. Maybe it'll fix that.

Share this post


Link to post
Share on other sites

hello

 

to disable gatekeeper

 

run this in terminal 

sudo spctl --master-disable

to run app from other sources beside apple

 

good hack

 

Thanks!

I can be quite stupid sometimes. Forgetful haha.

Share this post


Link to post
Share on other sites

I finally installed it, everything is working except waking from sleep, any workaround for this?

 

Sent from my HTC One M9 using Tapatalk

Any suggestions for sleep please?

Share this post


Link to post
Share on other sites

new seed ... macOS High Sierra 10.13 beta 8 (17A358a)

Will test this out later, both from an upgrade from beta 7 as well as a clean install.

new seed ... macOS High Sierra 10.13 beta 8 (17A358a)

If you have it installed already, can you post the release notes?

Share this post


Link to post
Share on other sites

Have any of you guys actually received the updated in the App Store? Cause I haven't. It still says "No Updates Available". I got the iOS one though...

Same here. Received the iOS 11 beta 8 update, High Sierra says no updates available. But I had the same with DP 7 so I'll be patient.

 

Edit: AppStore update received

Share this post


Link to post
Share on other sites

Hi 

 

What correct number version for Installer Beta 8.app? My downloading Beta 8 show 13.57! 

Share this post


Link to post
Share on other sites

Update went smooth as usual on my Optiplex 790  :)

 

Image%202017-08-28%20at%209.16.40%20PM.p

Share this post


Link to post
Share on other sites

Update fine 

HP PrpBook 6570B

also Brightness Bare works again  :)

 

Do you have issues with High Sierra restarting on you after wake from sleep?

Share this post


Link to post
Share on other sites

Do you have issues with High Sierra restarting on you after wake from sleep?

No issue wake from sleep

The OS working pretty much like Sierra 10.12.6 for me

Share this post


Link to post
Share on other sites

No issue wake from sleep

The OS working pretty much like Sierra 10.12.6 for me

 

Do you mind posting your DSDT?  I'm thinking that this might be a USB issue.

Share this post


Link to post
Share on other sites

New Firmware of 10.13.db8.17A358a.

 

- IM141.88Z.0123.B00.1708211404: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137
- IM142.88Z.0123.B00.1708211454: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137
- IM143.88Z.0123.B00.1708211454: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137

EFIPayloads:

 - IM101.88Z.00CF.B00.1708080133
 - IM111.88Z.0037.B00.1708080241
 - IM112.88Z.005B.B00.1708080439
 - IM121.88Z.004D.B00.1708080012
 - IM131.88Z.010F.B00.1708080805
 - IM141.88Z.0123.B00.1708211404
 - IM142.88Z.0123.B00.1708211454
 - IM143.88Z.0123.B00.1708211454
 - IM144.88Z.0183.B00.1708080656
 - IM151.88Z.0211.B00.1708080656
 - MB61.88Z.00CB.B00.1708080203
 - MB71.88Z.003D.B00.1708080317
 - MBA31.88Z.0067.B00.1708080355
 - MBA41.88Z.007B.B00.1708072159
 - MBA51.88Z.00F4.B00.1708080803
 - MBA61.88Z.0103.B00.1708080653
 - MBP101.88Z.00F2.B00.1708080809
 - MBP102.88Z.010B.B00.1708080805
 - MBP111.88Z.0142.B00.1708080655
 - MBP112.88Z.0142.B00.1708080655
 - MBP61.88Z.005A.B00.1708072217
 - MBP71.88Z.003D.B00.1708080058
 - MBP81.88Z.004D.B00.1708080655
 - MBP91.88Z.00D7.B00.1708080744
 - MM41.88Z.0045.B00.1708072325
 - MM51.88Z.007B.B00.1708080744
 - MM61.88Z.010B.B00.1708080649
 - MM71.88Z.0224.B00.1708080033
 - MP61.88Z.0120.B00.1708080652
 - IM161.88Z.0212.B00.1708080033
 - IM162.88Z.0212.B00.1708080033
 - IM171.88Z.0110.B00.1708080012
 - IM181.88Z.0151.B00.1708080034
 - IM183.88Z.0151.B00.1708080034
 - MB101.88Z.0154.B00.1708080122
 - MB81.88Z.0168.B00.1708080033
 - MB91.88Z.0159.B00.1708080011
 - MBA71.88Z.0171.B00.1708072210
 - MBP114.88Z.0177.B00.1708080033
 - MBP121.88Z.0171.B00.1708080033
 - MBP131.88Z.0212.B00.1708080127
 - MBP132.88Z.0233.B00.1708080034
 - MBP133.88Z.0233.B00.1708080034
 - MBP141.88Z.0167.B00.1708080034
 - MBP142.88Z.0167.B00.1708080034
 - MBP143.88Z.0167.B00.1708080129


SMCJSONs:

 - Mac-031B6874CF7F642A: 2.14f24
 - Mac-189A3D4F975D5FFC: 2.16f68
 - Mac-27ADBB7B4CEE8E61: 2.15f7
 - Mac-2BD1B31983FE1663: 2.19f12
 - Mac-35C1E88140C3E6CF: 2.12f143
 - Mac-35C5E08120C7EEAF: 2.24f32
 - Mac-3CBD00234E554E41: 2.18f15
 - Mac-42FD25EABCABB274: 2.22f16
 - Mac-473D31EABEB93F9B: 2.36f97
 - Mac-65CE76090165799A: 2.33f10
 - Mac-66E35819EE2D0D05: 2.37f20
 - Mac-77EB7D7DAF985301: 2.17f7
 - Mac-7DF21CB3ED6977E5: 2.13f15
 - Mac-81E3E92DD6088272: 2.21f92
 - Mac-937CB26E2E02BB01: 2.27f2
 - Mac-9AE82516C7C6B903: 2.35f105
 - Mac-9F18E312C5C2BF0B: 2.26f2
 - Mac-A369DDC4E67F1C45: 2.31f36
 - Mac-A5C67F76ED83108C: 2.38f7
 - Mac-B809C3757DA9BB8D: 2.34f2
 - Mac-BE0E8AC46FE800CC: 2.25f87
 - Mac-DB15BD556843C820: 2.33f10
 - Mac-E43C1C25D4880AD6: 2.28f7
 - Mac-F60DEB81FF30ACF6: 2.20f18
 - Mac-FA842E06C61E91C5: 2.23f11
 - Mac-FFE5EF870D7BA81A: 2.32f20


FirmwareFeatures(Mask):

 - IM131.88Z.010F.B00.1708080805: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00de137
 - IM141.88Z.0123.B00.1708211404: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137
 - IM142.88Z.0123.B00.1708211454: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137
 - IM143.88Z.0123.B00.1708211454: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137
 - IM144.88Z.0183.B00.1708080656: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xf00fe137
 - IM151.88Z.0211.B00.1708080656: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xf80fe137
 - MBA41.88Z.007B.B00.1708072159: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xd00de137
 - MBA51.88Z.00F4.B00.1708080803: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00de137
 - MBA61.88Z.0103.B00.1708080653: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137
 - MBP101.88Z.00F2.B00.1708080809: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00de137
 - MBP102.88Z.010B.B00.1708080805: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00de137
 - MBP111.88Z.0142.B00.1708080655: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe80fe137
 - MBP112.88Z.0142.B00.1708080655: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe80fe137
 - MBP91.88Z.00D7.B00.1708080744: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xc00de137
 - MM51.88Z.007B.B00.1708080744: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xd00de137
 - MM61.88Z.010B.B00.1708080649: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00de137
 - MP61.88Z.0120.B00.1708080652: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe80fe136
 - IM171.88Z.0110.B00.1708080012: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - IM181.88Z.0151.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - IM183.88Z.0151.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - MB101.88Z.0154.B00.1708080122: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe13e
 - MB91.88Z.0159.B00.1708080011: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe13e
 - MBP131.88Z.0212.B00.1708080127: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - MBP132.88Z.0233.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - MBP133.88Z.0233.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe13e
 - MBP141.88Z.0167.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - MBP142.88Z.0167.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - MBP143.88Z.0167.B00.1708080129: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe13e

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Utku
      Hi guys, I have a big problem for VT -x. I tried any things for example: dark=0 or already bios option is virtualization is enable. I don't understand this problem.
       
      Thanks guys!! And yes I have intel Q8400 quad core cpu, motherboard is Asus asus p5g41c-m lx.
       


    • By plasticworld
      After a long run, I successfully upgraded High Sierra to mojave 10.14 on an intel 5 series chipset MotherBoard.
       
      MotherBoard: H55ms2
      RAM: 6GB
      GPU1: Saphire AMD RX 460
      GPU2: Nvidia 8400GS
      Storage: 500 GB HDD WD Green.
       
      The requirement:
      1) macOS pre mojave.
      2) macOS mojave installer from Apple store.
      3) Empty partition or USB to upgrade from.
      4) Un-mout all unused dmgs.
      5) GPT/GUID HDD.
       
      HOWOT:
      1) Prepare an empty partition or USB with at least 6 GB.
      2) Format the partition or USB with GUID partition table and HFS+ partition with a name BootablePartition.
      3) Go to /Application/Install macOS Mojave.app.
      4) Show Package Contents.
      5) Go to Contents/SharedSupport you will find BaseSystem.dmg.
      6) Double click on BaseSystem.dmg to mount.
      7) From Disk Utilty click on your partition or the USB that you prepared from number (2).
      8) Click on restore, and chose OS X Base System (BaseSystem.dmg image), then restore it to that partition or USB.
      9) After restoring rename the partition back to BootablePartition.
      9) Run this command:
      rm -rfv /Volumes/BootablePartition/System/Installation/Packages 10) Create a new folder instead of the broken link and name it Packages, run this command:
      mkdir -v /Volumes/BootablePartition/System/Installation/Packages 11) Go back to /Application/Install macOS Mojave.app and repeat number 2.
      12) Go to Contents/SharedSupport you will find InstallESD.dmg.
      13) Mount InstallESD.dmg.
      14) Run this command:
      cp -v /Volumes/InstallESD/Packages/OSInstall.mpkg /Volumes/BootablePartition/System/Installation/Packages/ 15) Download the latest clover from https://sourceforge.net/projects/cloverefiboot/
      16) Install clover on your USB BootablePartition or in a different USB to boot from it. delete all your CLOVER/kext/10.xx and keep others, make sure you don't have any extra kext rather than FakeSMC.kext in the other folder.
      in my case I used FakeSMC.kext and my lan kext RealtekRTL8111.kext.
      17) known Problems in my build: 
      If I updated directly from the apple store the installer in clover will boot with a cross circle sign.
      The FIX is to add this to Clover KextToPatch Thanks to @sunKi http://www.insanelymac.com/forum/topic/327488-macos-high-sierra-final-release-is-out-17a365/page-10?do=findComment&comment=2505086 this fix is still working for me in mojave.
      <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>fix IO error ICH10 for 10.13, credit SunKi</string> <key>Disabled</key> <false/> <key>Find</key> <data> RYX2D5XCiciD4P5mhcl4D4TSdQs= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> iciD4P5mhckPmMFBCMyQkJCQdQs= </data> </dict> <dict> <key>Comment</key> <string>fix hotplug ICH10 for 10.13, credit SunKi</string> <key>Disabled</key> <false/> <key>Find</key> <data> icglQGACAD1AIAAAdQyB4b9///+Ji1EBAAA= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> kJCQkJCQkJCQkJCQkJCQkJCQkJCQkJCQkJA= </data> </dict> <dict> <key>Comment</key> <string>External icons patch</string> <key>Disabled</key> <false/> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> 18) make sure you have apfs.efi copy it from /Volumes/BootablePartition/usr/standalone/i386/apfs.efi to your EFI/CLOVER/drivers64/ and EFI/CLOVER/drivers64UEFI/.
      19) SMBIOS mac model that I use is iMac13,2.
      20) Go to /Application/Install macOS Mojave.app click on it and chose to install to your macOS Mojave partition.
      21) Reboot.
      22) From clover chose BootablePartion.
      23) If everything is okie BootablePartition will boot to install macOS mojave, wait wait wait till it finish it might take to 1 hour just wait it will reach the auto reboot soon .
      24) Boot to your old macOS Hight Sierra that will be your mojave partition now and enjoy.
       
      POST Install:
      1) audio: 
      a) Download Lilu.kext and AppleALC.kext or build them from source (which I did).
      b) place them in your /EFI/CLOVER/kext/others/
      c) add your audio layout in clover/Devices dict options in my case it's ALC888B which has the layout of 1:
      <key>Audio</key> <dict> <key>Inject</key> <string>1</string> </dict> d) I had to add beta args to clover/Boot dict, argument (-lilubeta -alcbeta):
       
      <key>Arguments</key> <string>-lilubeta -alcbeta</string> 2) Add number 14 KextsToPath array to your clover as well.

      Anything else is working for me I didn't need any extra clover kext so far, I tried whatevergreen.kext to fire up my rx 460 without the helper card but no success, So I am just sticking with booting from Nvidia as a first GPU from my motherboard configuration then swap the cables after choosing my macOS partion from clover.
       
      After upgrading my HFS+ High Sierra partition converted to APFS, no know problem so far.

      Happy build and more info about the partitioning method with a more detailed instructions in this post that I used to update my Sierra to High Sierra
       
      Special thanks to crazybirdy, sunKi and all of you out there that make this happens.
    • By NoEnd
      Hi team,
       
      I have tried to update to security update 2019-001 multiple time with no luck, today I've booted the update with -verbose and attached videos shows the details.
       
      Appreciate your help
       
      Thanks
      Untitled.mov
    • By JhonneR
      Good morning, everyone, I'm sorry if I was wrong in choosing the topic but I need help.
      I have found it extremely difficult to mount a Hackintosh in my acer.
      Setup;
      I5 2430m 2.4 6GB RAM
      Mobo P5we0 - Intel intel Graphics 3000
      At the moment I have not found out what my audio codecs are.
      but I'll leave the link on the motherboard.
      however, my real problem is several.
      I have already used the itakos image, I have already used several images that could be installed normally and that after installing the image I do not have internet via cable or wireless.
      And another, I already looked in other forums and I know that I will be called a donkey in the logical question but I have not been able to install the [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] or clover to start from the Hard Disk, so I do not know what to do.At the moment I still do not know if there has already been someone who has already installed the High Sierra or just the Sierra in this notebook model and obtained permanent success.
      If anyone can help me, I'll be grateful.
      Installations without success, but with the system already installed in ACER;
      SIERRA
      HIGH SIERRA
      MOJAVE
      All with the same symptom. Starting only by the bootable USB stick and without internet connection via cable and wireless.
      Appreciate ! Acer 5750 Official Page
    • By TheAngryYeti
      So I FINALLY got my High Sierra thumb drive to boot and once I got to the language selection screen, I noticed I lost all connectivity to my keyboard and mouse.
       
      i tried plugging in both into all of my USB ports (2.0, 3.0, 3.1) to no avail.
       
      i made sure I had the latest USBInject kext and XHCI-Unsupported kext in the Other folder.
       
      i also noticed whilst troubleshooting, the thumb drive will ONLY boot using Verbose and plugged into one of the 2 3.1 ports.
       
      does anyone have ANY suggestions?? I’ve been struggling for a week now on this!!
       
      thanks in advance
       
      -Sin
       
      Build: Asus ROG Strix H370-I, i5 8400, 32Gb ddr 4 2133, 1Tb Samsung EVO 860 ssd
×