Jump to content

[pre-release] macOS High Sierra

3,845 posts in this topic

Recommended Posts

Developer Beta is available for me to download, but it gives no version number. I am up to DP6. 

Found the version in the pkg.info file. It is Beta 7

Share this post

Link to post
Share on other sites

I reboot to HS and test


No Update available Apple Menue  :blush:

I download again the Installer .app and see  :rofl:

I don't have issue download Installer.app  but no Update available


This is my third Download today  :hysterical:

@gengik84 same build version of the App  :(

I don't have the new build available, always old build 




Share this post

Link to post
Share on other sites

@gengik84 same build version of the App  :(

I don't have the new build available, always old build 

Maybe they didn't update the Installer's version. did you install the the latest version that you downloaded?

Share this post

Link to post
Share on other sites

Maybe they didn't update the Installer's version. did you install the the latest version that you downloaded?

I reinstall once and i am still with 17A344b
I do not want to reinstall it I think it is still the same because I have no update available


now..same version like you... :rofl:

seriously  :D  :hysterical:  :lol:

You are lucky  :thumbsup_anim:  :D

Share this post

Link to post
Share on other sites


I have not seen any changes in the new installer 


this is the result





 - IM101.88Z.00CF.B00.1708080133
 - IM111.88Z.0037.B00.1708080241
 - IM112.88Z.005B.B00.1708080439
 - IM121.88Z.004D.B00.1708080012
 - IM131.88Z.010F.B00.1708080805
 - IM141.88Z.0122.B00.1708080806
 - IM142.88Z.0122.B00.1708080739
 - IM143.88Z.0122.B00.1708080732
 - IM144.88Z.0183.B00.1708080656
 - IM151.88Z.0211.B00.1708080656
 - MB61.88Z.00CB.B00.1708080203
 - MB71.88Z.003D.B00.1708080317
 - MBA31.88Z.0067.B00.1708080355
 - MBA41.88Z.007B.B00.1708072159
 - MBA51.88Z.00F4.B00.1708080803
 - MBA61.88Z.0103.B00.1708080653
 - MBP101.88Z.00F2.B00.1708080809
 - MBP102.88Z.010B.B00.1708080805
 - MBP111.88Z.0142.B00.1708080655
 - MBP112.88Z.0142.B00.1708080655
 - MBP61.88Z.005A.B00.1708072217
 - MBP71.88Z.003D.B00.1708080058
 - MBP81.88Z.004D.B00.1708080655
 - MBP91.88Z.00D7.B00.1708080744
 - MM41.88Z.0045.B00.1708072325
 - MM51.88Z.007B.B00.1708080744
 - MM61.88Z.010B.B00.1708080649
 - MM71.88Z.0224.B00.1708080033
 - MP61.88Z.0120.B00.1708080652
 - IM161.88Z.0212.B00.1708080033
 - IM162.88Z.0212.B00.1708080033
 - IM171.88Z.0110.B00.1708080012
 - IM181.88Z.0151.B00.1708080034
 - IM183.88Z.0151.B00.1708080034
 - MB101.88Z.0154.B00.1708080122
 - MB81.88Z.0168.B00.1708080033
 - MB91.88Z.0159.B00.1708080011
 - MBA71.88Z.0171.B00.1708072210
 - MBP114.88Z.0177.B00.1708080033
 - MBP121.88Z.0171.B00.1708080033
 - MBP131.88Z.0212.B00.1708080127
 - MBP132.88Z.0233.B00.1708080034
 - MBP133.88Z.0233.B00.1708080034
 - MBP141.88Z.0167.B00.1708080034
 - MBP142.88Z.0167.B00.1708080034
 - MBP143.88Z.0167.B00.1708080129
 - Mac-031B6874CF7F642A: 2.14f24
 - Mac-189A3D4F975D5FFC: 2.16f68
 - Mac-27ADBB7B4CEE8E61: 2.15f7
 - Mac-2BD1B31983FE1663: 2.19f12
 - Mac-35C1E88140C3E6CF: 2.12f143
 - Mac-35C5E08120C7EEAF: 2.24f32
 - Mac-3CBD00234E554E41: 2.18f15
 - Mac-42FD25EABCABB274: 2.22f16
 - Mac-473D31EABEB93F9B: 2.36f97
 - Mac-65CE76090165799A: 2.33f10
 - Mac-66E35819EE2D0D05: 2.37f20
 - Mac-77EB7D7DAF985301: 2.17f7
 - Mac-7DF21CB3ED6977E5: 2.13f15
 - Mac-81E3E92DD6088272: 2.21f92
 - Mac-937CB26E2E02BB01: 2.27f2
 - Mac-9AE82516C7C6B903: 2.35f105
 - Mac-9F18E312C5C2BF0B: 2.26f2
 - Mac-A369DDC4E67F1C45: 2.31f36
 - Mac-A5C67F76ED83108C: 2.38f7
 - Mac-B809C3757DA9BB8D: 2.34f2
 - Mac-BE0E8AC46FE800CC: 2.25f87
 - Mac-DB15BD556843C820: 2.33f10
 - Mac-E43C1C25D4880AD6: 2.28f7
 - Mac-F60DEB81FF30ACF6: 2.20f18
 - Mac-FA842E06C61E91C5: 2.23f11
 - Mac-FFE5EF870D7BA81A: 2.32f20
 - IM131.88Z.010F.B00.1708080805: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00de137
 - IM141.88Z.0122.B00.1708080806: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137
 - IM142.88Z.0122.B00.1708080739: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137
 - IM143.88Z.0122.B00.1708080732: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137
 - IM144.88Z.0183.B00.1708080656: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xf00fe137
 - IM151.88Z.0211.B00.1708080656: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xf80fe137
 - MBA41.88Z.007B.B00.1708072159: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xd00de137
 - MBA51.88Z.00F4.B00.1708080803: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00de137
 - MBA61.88Z.0103.B00.1708080653: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00fe137
 - MBP101.88Z.00F2.B00.1708080809: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00de137
 - MBP102.88Z.010B.B00.1708080805: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00de137
 - MBP111.88Z.0142.B00.1708080655: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe80fe137
 - MBP112.88Z.0142.B00.1708080655: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe80fe137
 - MBP91.88Z.00D7.B00.1708080744: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xc00de137
 - MM51.88Z.007B.B00.1708080744: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xd00de137
 - MM61.88Z.010B.B00.1708080649: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe00de137
 - MP61.88Z.0120.B00.1708080652: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xe80fe136
- IM171.88Z.0110.B00.1708080012: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - IM181.88Z.0151.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - IM183.88Z.0151.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - MB101.88Z.0154.B00.1708080122: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe13e
 - MB91.88Z.0159.B00.1708080011: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe13e
 - MBP131.88Z.0212.B00.1708080127: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - MBP132.88Z.0233.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - MBP133.88Z.0233.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe13e
 - MBP141.88Z.0167.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - MBP142.88Z.0167.B00.1708080034: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe136
 - MBP143.88Z.0167.B00.1708080129: FirmwareFeaturesMask=0xff1fff3f | FirmwareFeatures=0xfc0fe13e




But I can be wrong....


How come there are models missing from this list?

all the Broadwell ones?





Share this post

Link to post
Share on other sites

yes... :blink:  but here ...



:hysterical:  :hysterical:

Got it after 10 clic Update ................. :thumbsup_anim:  :thumbsup_anim:  :thumbsup_anim:  :lol:  :P

I said no Update, I repush I said no Update I repush  :P


Share this post

Link to post
Share on other sites
Update went smoothly iMac 17,1.

So, that what i recognise at this version is that AMD4000kext, and AMD4100kext is back!!

So Fury support?? 

more investigate tomorrow!




Share this post

Link to post
Share on other sites

I successfully updated to DP7 now that I have resolved the problem with video not loading.  However, I cannot update from the App Store.  When my laptop restarts, it does not go into installation mode.  Rather, it simply reboots and never installs.  I am only able to update using the recovery partition and selecting install a new copy of OS.  The one downside to this is that it requires me to download the full 5 GB installer rather than just the update.  Still, it installs easily now.


One thing I noticed (of a very minor nature) is that it does not appear that the cosmetic fix for AirPort Extreme works any longer.  My system information reports that I have a third-party wireless card.  Anyone else experience that?

Share this post

Link to post
Share on other sites

:cry: Also the same DP6 installer here. Re-downloading again  :cry:  :wallbash:

whats dB7 build number after install

Share this post

Link to post
Share on other sites

This is the biggest Update I ever see  ^_^

3 Reboot finally update

Done in my PC Dell Optiplex 790




Installation test to confirm that I have install Beta 7.app
And yes its ok  :D
Version: 13.0.57



Share this post

Link to post
Share on other sites

new beta installs clean on my box, but still getting the same 'unable to update firmware error' if my NVME (which is partitioned for windows EFI) drive connected.  Curiously, I have other Windows drives and SATA SSDs installed, and their presence don't hose the High Sierra beta installer.   Very strange because the Firmwares.scap file (which was downloaded/installed by the App Store when I downloaded DP7) is on a SSD EFI partition with 10.12.6 installed on it.  Firmware update takes place once the NVME drive is not connected.  Strange.

Share this post

Link to post
Share on other sites

Screenshot_2017-08-21_13.31.59.png thats from discord we have macpro 5,1 got new firmware update

i cant boot from usb installer with smbios macpro5.1. it reboot after first progress bar.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Shogun

      I'm trying to get a clean install of High Sierra, but didn't manage to get too far... stuck on pre-installer with some errors.

      General flow that i've tried, following relevant guides and some success stories:
      1. Used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to create bootable usb drive.
      2. Tried to use different options, UEFI boot mode, Legacy boot mode, with and without Clover configuration...

      In legacy mode it restarts after last error, while in uefi it hangs on kextd stall...

      Screens with error and clover folder/config attached.

      Motherboard: ASUS P8P67 EVO
      CPU: i7 2600K (not overlocked)
      Graphics: Sapphire Pulse Radeon RX 580 8GB
      Memory: Kingston 16 GB (2x8gb) 1333MHz
      Storage: SSD Samsung 860 EVO 500GB + Samsung 860 EVO 1TB

      Are this components compatible with High Sierra? From what i see on other threads, people got it working somehow.
      Should i use Legacy boot mode as of advice from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or is possible to get it working with UEFI? Which one is better?

      How to get rid of "Unsupported CPU for reporter"?

      Any help would be highly appreciated. I'm desperate on wasting time to get it working. 


    • By glasgood

      PREREQUISITE: Two physical discs ( SSD’s or HDD’s )
      STEP 1 - Clover dual boot configuration 
      Open config.plist with Clover Configurator
       Legacy = PBR Timeout = True ( will remove the Timeout countdown, from Clover boot menu)  

      Scan / Custom
       Entries = True  Tool = True  Legacy = False ( removes extra Windows 10 entries )  
      Hide Volume
      - Preboot ( macOS Preboot )
      - Recovery ( macOS Recovery )

      So at boot you will have two options: boot macOS Mojave or Windows 10 
      STEP 2 - Using a drive without Windows 10 installed
      Disconnect system drive that contains your macOS Mojave install from computer ( This is so that Windows does not overwrite existing macOS Mojave boot loader )
      Proceed with a Windows 10 UEFI install.  
      After installation reconnect macOS Mojave Drive, the Windows installation should now be detected and usable in Clover. 
      If Windows 10 is not detected or able to boot,  then verify you installed Windows 10 as UEFI and not MBR ---->  ( Read step 2 - For a drive with Windows 10 installed )
      STEP 2 - Using a drive with Windows 10 already installed
      Verify your Windows install is  GPT / UEFI or MBR / Legacy BIOS.   
      If Windows install is GPT UEFI then Windows 10 install is ready to use at Clover boot menu, you should be able to boot into Windows directly from Clover boot screen. 

      But if  Windows drive is detected at Clover boot screen, but when booting Windows you get a black screen with a cursor on the top left,
      then this is most likely because Windows drive is MBR ( Legacy BIOS ).  You can easily convert MBR to GPT using  Windows MBR2GPT tool ( this saves hours work having to reinstall Windows 10 and setting up all your applications again  ) 
      If Windows 10 install is MBR / Legacy BIOS  then simply convert to GPT / UEFI  following instructions below ( read video summary and view video )
      ** To use Windows 10  MBR2GPT tool  you must have Windows 10 version 1703 ( creators update  ) or later and less than 3 partitions on 
      the Windows 10 drive **
      Video summary:
      Confirm Windows 10 drive is MBR Legacy BIOS ( in Windows Disk Management ) Reboot into Windows PE ( Advanced Startup ) Convert from MBR Legacy BIOS to GPT UEFI ( using commands below ) mbr2gpt /validate mbr2gpt /convert Restart Verify Windows 10 drive has changed to GPT UEFI ( in Windows Disk Management )  
      After conversion Windows 10 is ready to use at the Clover boot menu 
      STEP 3 - Stop Windows Boot manager from overriding Clover boot manager
      How to stop Windows boot manager from overriding your Hackintosh Clover boot manager when using dual booting between macOS and Windows
    • By JackRabbitSlim
      Hi everyone,
      This is my first hackintosh. To be completely honest there's still a lot I'm trying to figure out... And considering I can't even get the installer to begin, seems like there's something I'm just not understanding. Any help would be greatly appreciated!!
      I've specced the machine based on a multiple successful builds I've seen in various vanilla forums.
      I've set the recommended BIOS, double-checked, but can't even get to an installer screen despite following a Vanilla guide from a popular hackintosh youtuber.
      (Not sure if her links can be mentioned, posted etc... Just playing it safe since this is my 1st post...)
      THE BUILD:

      Gigabyte Z390 Designare
      i9 9900k
      Sapphire Radeon RX580 Pulse - 8 GB
      G.Skill TridentZ 3200 - 64 GB
      Samsung EVO 840 (This is a scrap drive. Planned on using it to get the build running first, then cloning my MP 5,1 HS image after.)
      Other Stuff: Bluetooth, USB, iGPU, etc not important yet... Current goal is just to get the machine booting... I'll focus on WIFI/BT etc after...
      I've tried multiple SMBIOS profiles, (listed below). All of them prevent me from even booting the installer with the message below.
      At this point I'm wondering if the issue is HS related, or if there's a step that, although obvious to some, isn't obvious to me and overlooking somehow.
      Message returned when attempting to boot the installer. (Pic attached):
      This version of Mac OS X is not supported on this platform!
      Reason: Mac-AA95B1DDAB278B95
      I also get an error when I click update in Clover saying: Package is incompatible with this version of OS X and may fail to install
      ^ Seems like this indicates I've missed a step or done something wrong?
      Here's a list of the complete steps I've taken so far:
      Double-checked BIOS settings according to each build.
      Built a vanilla installer based on the video I mentioned above, steps listed below... (I've done this twice now, confirming I followed the steps in the guide.)
      Vanilla Installer Steps:
      Wiped and formatted my thumb drive with GUID Partition, HFS Extended (Journaled) Used terminal to create a bootable installer from a 10.13.6 installer I downloaded last june/july. Installed Clover Bootloader onto the Install macOS High Sierra partition of the thumb drive, and ticked: Clover for UEFI booting only, Install Clover into the ESP, VBox HFS-64, APFSDriverLoader-64, AptioMemoryFix-64 (leaving everything else unticked.)  
      Clover Configurator Steps:
      Mounted the Thumb Drive's EFI folder, opened C.C. and "downloaded" Lilu, WhateverGreen, & FakeSMC to the Other folder, & installed sensors. Deleted the default plist and manually created one using the Coffee Lake 'sample plist' from r/Vanilla Hackintosh Desktop Guide. Copy plist to the mounted EFI folder.  
      Open the plist with CC and did the following:
      Confirmed the following flags were set in CC's Boot section - Verbose (-v), dart=0, debug=0x100, & keepsyms=1 Tried 5 different SMBIOS profiles - iMac 18,1 ,  iMac 18,3 ,  iMac 19,1 , iMacPro 1,1 , and MacBookPro 15,1.  
      All result in the same Mac OS X is not supported on this platform message. The one suggestion I've found so far that seemed like it might work was to add the boot argument:
      Same results, installer won't start and I get the same message...
      Seems like there must be something I've missed or I've done something wrong... I've spent the weekend searching, reading, etc, no luck so far...
      A few questions:
      I made the installer on my MacBook, not the build I'm trying to hack. Could this be related to the issue?            (I.e. - Does the vanilla method mean you need to create your SMBIOS profile on the actual machine you'll be Hackintoshing?)
      Is there a 9900k or Sapphire RX580 compatibility patch needed for 10.13 I haven't seen mentioned in the Mojave builds?  
      Does the Clover update message package is incompatible with this version of OS X and may fail to install indicate something isn't right with my installer setup?  
      Please excuse me if anything above isn't clear, I'm brand new to all this and frankly I'm having a hard time wrapping my head around a lot of it!

    • By fantomas1
      Hi InsanelyMacaholics   

      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS Sierra.
      Nvidia Web Driver - 378.05.05.25f16 --> build 16G2016 (thanks to Cyberdevs) New!
      Nvidia Web Driver - 378.05.05.25f15 --> build 16G1918 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f14 --> build 16G1917 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f13 --> build 16G1815 (thanks to flowrider)
      Nvidia Web Driver - 378.05.05.25f12 --> build 16G1710 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f11 --> build 16G1618 (thanks to Frank Nitty)
      Nvidia Web Driver - 378.05.05.25f10 --> build 16G1510 (thanks to BreBo) 
      Nvidia Web Driver - 378.05.05.25f09 --> build 16G1408 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f08 --> build 16G1314 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f07 --> build 16G1314 (thanks to haring)
      Nvidia Web Driver - 378.05.05.25f06 --> build 16G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 378.05.05.25f04 --> build 16G1114 (thanks to lukazm)
      Nvidia Web Driver - 378.05.05.25f03 --> build 16G1036 (thanks to Gradou)
      Nvidia Web Driver - 378.05.05.25f01 --> build 16G29 (thanks to Badruzeus)
      Nvidia Web Driver - 378.05.05.15f01 --> build 16F73 (see this post)
      Nvidia Web Driver - 378.05.05.05f02 --> build 16E195(thanks to crachmaster4999)
      Nvidia Web Driver - 378.05.05.05f01 --> build 16E195 (thanks to Moviemakergr)  Pascal support!!!
      Nvidia Web Driver - 367.15.10.45f01 --> build 16E195 (thanks to Lanc)

      Nvidia Web Driver - 367.15.10.35f01 --> build 16D32 (thanks to shatterhenner)
      Nvidia Web Driver - 367.15.10.25f02 --> build 16C68 (see this post)
      Nvidia Web Driver - 367.15.10.25f01 --> build 16C67 (see this post)
      Nvidia Web Driver - 367.15.10.25b06 --> build 16C60b/16C63a (see this post)
      Nvidia Web Driver - 367.15.10.15f03 --> build 16B2657/16B2659 (thanks to Moviemakergr).
      Nvidia Web Driver - 367.15.10.15f01 --> build 16B2555 (thanks to Moviemakergr)
      Nvidia Web Driver - 367.15.10.05f01 --> build 16A323 (thanks to phi777)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A323 (same driver since DP4/PB3)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A322 (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A320 (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A313a (DP8 & PB7) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A304a (DP7 & PB6) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A294a (DP6 & PB5) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A286a (DP5 & PB4) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A270f (DP4 & PB3) (thanks to TheRacerMaster)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A254g (DP3 & PB2) (see this post)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A238m (PB1) (thanks to Faun) 
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A239j (DP2) (thanks to Faun)
      Nvidia Web Driver - 367.05.10.05b03 --> build 16A201w (DP1) (thanks to Xmedik)
    • By fantomas1
      macOS Mojave 10.14.6 beta (18G29g)