Jump to content
  1. Matgen84

    Matgen84

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Aldaro
      So I've had my current hack up, and running now for several months, and it has been great up until now. I took the 10.15.4 update, as well as its supplemental update, and things went downhill really fast. For one, the dreaded, wake from sleep = black display issue has once again popped up, as well as an issue in which the display, if it does wake from sleep, has a weird color to it (the bug closely resembles the pink display problem). Moreover, clover will not boot into single user mode, or properly boot in verbos mode. The system will boot, but it's like the -v flag is being completely ignored. I cannot seem to figure out what's going on, but the situation is pretty bad (especially since at the start of this week, I had a rock solid build). Any insight into this would be greatly appreciated, as I can no longer get some of my work done; thank you to all who read this. I have attached a picture of the display glitch I'm experiencing below.

      System specs:
      Motherboard: Asus prime Z370-A MK ii
      CPU: Core i5 9600k
      GPU: Sapphire pulse RX 580 rev. 2 (This variant has a switch on the card for "gaming" and "compute" modes).
      Storage: 2x Samsung 970 evos (500 GBs) and a 4TB HDD for data
      PSU: Seasonic 750w 80+ platinum
      Wi-Fi + bluetooth: Broadcom BCM 94630CD - works OOB
      Ethernet: Intel i210 gigabit PCIE x1 - again, works OOB
       
       

    • By IDON-NO
      Supplemental update
      macOS Catalina 10.15.4 (19E287)
       
      Update went Fine 
       
      https://developer.apple.com/news/releases/?id=04082020b

    • By End3rPower50
      Hi, i want install MacOS catalina in my laptop.
      i created a USB bootable with Catalina and Clover but it crashed at startup.
      Thanks in advance. 
       
      P.S I upload my EFI’s folder and crash screenshot
       
      Sorry for my bad english.
       
      This is my laptop: 
      CPU: intel i7 6500U 
      Graphics: Intel HD Graphics 520
      Ethernet: Realtek FE Family 
      Wireless: Dell 1820A (BCM94350ZAE)
      USB 3.0
       

      EFI.zip
    • By anokic
      I have been using clover to install and configuration my Hackintosh High Sierra 10.13.6. It's been a struggle and a pain. Can't restart/shutdown/wake from sleep. Random freezes. When freeze happens mouse works but in loading state. UI and open apps freeze not the mouse. I can make the apps smaller and move them.

      I haven't used any DSDT nor SSDT. Tried 5 or 6 of them from others but sometimes i end up not booting. Could someone explain me do i even need them and why? Do i need DSDT or SSDT or both?

      I'm going to try to install everything OpenCore. The first thing is i can't use a method that needs an internet while installing MacOS cause my ethernet/internet only works when i install MacOS. So i can't use the images i need full installation. Okay i have the full installation for 10.13.6. I need to use a version 10.13.4-6 versions cause application Sketch needs the newer one High Sierra 10.13.4++ version.

      Can you tell me? Can i use same kexts from Clover on OpenCore? Secondly how can i install full USB MacOS installer? (High Sierra 10.13.6 version i have is 7gb i think thats it)
      Is there a version of AMDHigh Sierra version made from the community for 10.13.4++ version?
      If i use the normal 10.13.6 High Sierra should i use this AMD 10.13.6 Kernel when i have installed the MacOS or some other kernel that's better for my system? https://github.com/Shaneee/AMD-High-Sierra-XNU/releases
      Whats the best version of High Sierra to use for Ryzen and Nvidia system?

      Will it be better to use OpenCore?

      Specs:
      Mortar Max B450M
      Ryzen 2600x
      Nvidia GTX 1060
      16gb DDR4 2400mhz
    • By midi-sama
      After a long time of cooking this computer up with a lot of stuff, I'm finally releasing my guide for this P50 with OpenCore.
       
      Lenovo ThinkPad P50 macOS Install with OpenCore
       
      This thread may be used for questions/corrections/additions. Good Luck.
×